<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kk26gk" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kk26gk";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Hilltop Lancers 36, Imperial Tigers 35 - KUSI News - San Diego, CA</title>
<meta name="Description" content="Week 13 of the Prep Pigskin Report will feature a matchup between 4th seed Hilltop and 5th seed Imperial in the CIF San Diego Division III Quarterfinals. Imperial earned this spot after defeating P..."><meta name="KEYWORDS" content="KUSI, San Diego, San Diego news, San Diego weather, San Diego Chargers, Chula Vista, Oceanside, PPR, Good Morning San Diego, Turko Files"><meta name="news_keywords" content="KUSI, San Diego, San Diego news, San Diego weather, San Diego Chargers, Chula Vista, Oceanside, PPR, Good Morning San Diego, Turko Files"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/11/14"><meta name="owner" content="KUSI"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="preview-imperial-tigers-vs-hilltop-lancers"><meta property="og:title" content="Hilltop Lancers 36, Imperial Tigers 35"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kusi.com/story/36846219/preview-imperial-tigers-vs-hilltop-lancers"><meta property="og:image" content="http://KUSI.images.worldnow.com/images/15445986_G.jpg"><meta property="og:description" content="Week 13 of the Prep Pigskin Report will feature a matchup between 4th seed Hilltop and 5th seed Imperial in the CIF San Diego Division III Quarterfinals. Imperial earned this spot after defeating P..."><link rel="canonical" href="http://www.kusi.com/story/36846219/preview-imperial-tigers-vs-hilltop-lancers"><meta name="author" content="Mary Grace Braun"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Hilltop Lancers 36, Imperial Tigers 35"><meta name="twitter:description" content="Week 13 of the Prep Pigskin Report will feature a matchup between 4th seed Hilltop and 5th seed Imperial in the CIF San Diego Division III Quarterfinals. Imperial earned this spot after defeating P..."><meta name="twitter:image" content="http://KUSI.images.worldnow.com/images/15445986_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="1427050747608184"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KUSI.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A44%3A37_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1826 UL
                    , #menu1826 .wnHorizontal { background-color: #e1e1e1; font-family: Arial; font-size: 13px; font-weight: 700; color: #01216a; }
                #menu1826 A,
                    #menu1826 LI.wnOn .wnSublevel A,
                    #menu1826 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #01216a; }
                #menu1826
                        .wnLevel1, #menu1826
                        .wnLevel1 LI { height: 48px; }
                            #menu1826 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1826 UL LI.wnOn { background-color: #e1e1e1; color: #505050; }
                    #menu1826 LI.wnOn A,
                        #menu1826 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1826 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #505050; }
                    #menu1826 .wnSublevel { background-color: #E1E1E1;  }
                #menu1826 .wnSublevel A { border : 1px #E1E1E1 solid; border-top: none; }
                        #menu1826 .wnSublevel .wnFirstNode { border-top : 1px #E1E1E1 solid; }
                        #menu1826 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1826 .wnSublevel LI.wnHasSublevel A { background: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1826 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1826 .wnSublevel LI.wnOn { background-color: #FFFFFF;  }
                    #menu1826 .wnLeft { background: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1826 LI.wnOn .wnLeft { background-image: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1826 .wnRight { background: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu1826 LI.wnOn .wnRight { background-image: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1826 .wnRight .wnMiddle { background: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1826 LI.wnOn .wnMiddle { background-image: url('http://KUSI.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KUSI',
            affiliateId : '956',
            baseUrl : 'www.kusi.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '85',mdPartnerDomain : 'http://dub.kusi.com'},
            registrationId : '557088',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KUSI.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KUSI';
wng_pageInfo.ownerAffiliateId=parseInt('956',10);
wng_pageInfo.containerId=parseInt('36846219',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport - High School-Football';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36846219/preview-imperial-tigers-vs-hilltop-lancers';
wng_pageInfo.content_authors='Mary Grace Braun';
wng_pageInfo.headline='Hilltop Lancers 36, Imperial Tigers 35';
wng_pageInfo.pageTitle='Hilltop Lancers 36, Imperial Tigers 35 - KUSI News - San Diego, CA';
wng_pageInfo.pageTitleTag='KUSI News - San Diego, CA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKUSI';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'50',type:'dom',aff:'KUSI'},width:728,height:90,wncc:"Sport - High School-Football",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'50',type:'dom',aff:'KUSI'},width:300,height:250,wncc:"Sport - High School-Football",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KUSI'},width:300,height:75,wncc:"Sport - High School-Football",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'50',type:'dom',aff:'KUSI'},width:728,height:90,wncc:"Sport - High School-Football",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'50',type:'dom',aff:'KUSI'},width:300,height:250,wncc:"Sport - High School-Football",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KUSI'},width:645,height:300,wncc:"Sport - High School-Football",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KUSI.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A44%3A37_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KUSI.config.js?ver=7.4.153_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kusi/2014/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kusi/2014/custom.css" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-52815211-1','auto');ga('send','pageview');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKUSI" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-69' ,"dma":'28' ,"group":'McKinnon'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Hilltop Lancers 36, Imperial Tigers 35 - KUSI News - San Diego, CA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KUSI.images.worldnow.com/images/8604431_G.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KUSI.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1826" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1826"><li class="wnFirstNode" id="menu1826_1-C191209"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KUSI.images.worldnow.com/images/3429524_G.png" width="62" height="48" border="0" alt="Home" title="Home" onsrc="http://KUSI.images.worldnow.com/images/3429525_G.png"></a></span></span></span></span></li><li class="" id="menu1826_2-C191212"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/191212/news"><img src="http://KUSI.images.worldnow.com/images/3429526_G.png" width="59" height="48" border="0" alt="LATEST SAN DIEGO NEWS" title="LATEST SAN DIEGO NEWS" onsrc="http://KUSI.images.worldnow.com/images/3429527_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1826_2-C191212"><li class="wnFirstNode" id="menu1826_2_3-C50721"><span><a href="/category/50721/california-headlines">California Headlines</a></span></li><li class="" id="menu1826_2_4-C13530"><span><a href="/category/13530/national-news">National</a></span></li><li class="" id="menu1826_2_5-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li><li class="" id="menu1826_2_1-C267082"><span><a href="/category/267082/finance">NASDAQ Financial Report</a></span></li><li class="" id="menu1826_2_2-C273295"><span><a href="/category/273295/health-report">Health Report</a></span></li></ul></li><li class="" id="menu1826_3-C191210"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KUSI.images.worldnow.com/images/3429528_G.png" width="100" height="48" border="0" alt="San Diego Weather" title="San Diego Weather" onsrc="http://KUSI.images.worldnow.com/images/3429529_G.png"></a></span></span></span></span></li><li class="" id="menu1826_4-C191213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/191213/sports"><img src="http://KUSI.images.worldnow.com/images/3429530_G.png" width="79" height="48" border="0" alt="Sports" title="Sports" onsrc="http://KUSI.images.worldnow.com/images/3429531_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1826_4-C191213"><li class="wnFirstNode" id="menu1826_4_2-C194704"><span><a href="/category/194704/ppr">Prep Pigskin Report</a></span></li><li class="" id="menu1826_4_3-C280940"><span><a href="/category/280940/all-sports-report">All Sports Report</a></span></li><li class="" id="menu1826_4_4-C298451"><span><a href="/category/298451/sports-features-only-on-kusi">Sports Features Only on KUSI</a></span></li><li class="" id="menu1826_4_5-C325515"><span><a href="/category/325515/interviews">Interviews</a></span></li><li class="" id="menu1826_4_6-C298182"><span><a href="/category/298182/chargers-padres-gulls-xolos">San Diego Pro Sports</a></span></li><li class="" id="menu1826_4_7-C298037"><span><a href="/category/298037/san-diego-college-sports">San Diego College Sports</a></span></li><li class="" id="menu1826_4_1-C244905"><span><a href="/category/244905/golf-pga-news-scores-updates-more">Golf</a></span></li></ul></li><li class="" id="menu1826_5-C195821"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/195821/turko-files"><img src="http://KUSI.images.worldnow.com/images/4043863_G.png" width="72" height="48" border="0" alt="Turko Files" title="Turko Files" onsrc="http://KUSI.images.worldnow.com/images/4043856_G.png"></a></span></span></span></span></li><li class="" id="menu1826_6-C195835"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/195835/only-on-kusi"><img src="http://KUSI.images.worldnow.com/images/3429532_G.png" width="150" height="48" border="0" alt="Only on KUSI" title="Only on KUSI" onsrc="http://KUSI.images.worldnow.com/images/3429533_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1826_6-C195835"><li class="wnFirstNode" id="menu1826_6_11-C198127"><span><a href="/category/198127/good-morning-san-diego">Good Morning San Diego</a></span></li><li class="" id="menu1826_6_12-C207993"><span><a href="/category/207993/san-diego-people">San Diego People</a></span></li><li class="" id="menu1826_6_10-C222007"><span><a href="/category/222007/links">Links mentioned on KUSI</a></span></li><li class="" id="menu1826_6_13-C194170"><span><a href="/category/194170/daveswow">Dave's World of Wonder</a></span></li><li class="" id="menu1826_6_1-C194107"><span><a href="/category/194107/meet-the-team">Meet the Team</a></span></li><li class="" id="menu1826_6_2-C305547"><span><a href="/category/305547/kusi-contributors">KUSI Contributors</a></span></li><li class="" id="menu1826_6_3-C306316"><span><a href="/category/306316/special-reports">Special Reports</a></span></li><li class="" id="menu1826_6_4-C325360"><span><a href="/category/325360/community-heroes">Community Heroes</a></span></li><li class="" id="menu1826_6_5-C202054"><span><a href="/category/202054/contests">Contests</a></span></li><li class="" id="menu1826_6_14-C302864"><span><a href="/category/302864/kusi-in-the-san-diego-community">In the Community</a></span></li><li class="" id="menu1826_6_15-C299155"><span><a href="/category/299155/san-diego-job-tips">San Diego Job Tips</a></span></li><li class="" id="menu1826_6_16-C195840"><span><a href="/category/195840/san-diego-made-san-diego-proud">San Diego Made, San Diego Proud</a></span></li><li class="" id="menu1826_6_6-C195838"><span><a href="/category/195838/community-calendar">Community Calendar</a></span></li><li class="" id="menu1826_6_7-C195839"><span><a href="/category/195839/kusi-causes">KUSI Causes</a></span></li><li class="" id="menu1826_6_8-L459963"><span><a href="/link/459963/kusi-program-guide">Program Guide</a></span></li><li class="" id="menu1826_6_9-L789968"><span><a href="/link/789968/current-job-opportunities">Current Job Opportunities </a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1826"></div></div></div></div><div id="spacermenu1826" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1826', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '48', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KUSI.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KUSI.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KUSI.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KUSI.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><h2 id="WNContainerHeader"><img src="http://KUSI.images.worldnow.com/images/14725992_G.jpg" alt="" title="" border="0" width="490" class="wnImage wnImageLeft wnImageWidth-490">
</h2><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Hilltop Lancers 36, Imperial Tigers 35</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 14, 2017 11:18 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 14, 2017 11:18 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, November 18, 2017 3:12 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, November 18, 2017 3:12 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Mary Grace Braun</span></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p><iframe height="315" src="https://www.youtube.com/embed/vK2JPz1IZT8" width="560"></iframe></p><p></p><p></p><p>Week 13 of the Prep Pigskin Report will feature a matchup between 4th seed Hilltop and 5th seed Imperial in the CIF San Diego Division III Quarterfinals. Imperial earned this spot after defeating Patrick Henry 41-0 in the first round of the D. III playoffs, while Hilltop had a bye last week for an automatic bid to the quarterfinals as the home team. Kickoff is set for 7pm this Friday.</p><p>The Hilltop Lancers, led by head coach Andrew Westling, claim a 6-4 overall record and a 3-0 league record that earned them the South Bay League title. Their best performance of the season was their 50-14 victory over Castle Park on September 22, in which three separate Lancers &ndash; Dylan Mccoy, Max Ugarte, and Jeremiah Rivera &ndash; scored a pair of touchdowns each. Hilltop has performed very well in league matches, beating opponents by a combined score of 67-12. Hilltop&rsquo;s four losses came at the hands of tough opponents including Eastlake, Grossmont, Olympian, and Granite Hills, so the Lancers should focus on improving and preventing mistakes made in these games. &nbsp;</p><p>The Imperial Tigers, anchored by head coach Kerry Legarra, have a 5-6 overall record and a 2-3 record in the Imperial Valley League. This Friday, they&rsquo;ll look to achieve their third straight victory, after two commanding wins against Palo Verde Valley on Nov. 3 and the crucial win against Patrick Henry on Nov. 10. The Tigers&rsquo; best performance of the season came earlier in the season against Calexico, in which they scored eight touchdowns and shut out their opponent. Yet the Tigers nonetheless have a lot of areas in which they can improve, and that starts with closing out close games. In four separate games this season, the Lancers lost by one touchdown or less, including a disappointing 24-21 defeat to Central in double overtime on October 13. If Imperial had been able to put away those games earlier, or pulled off a second half surge, that would have made a huge difference in their current record.</p><p>On the Imperial team, be on the lookout for senior Brandon Hueso (<strong>#2</strong>), who has 225 carries for 1,495 yards and 16 touchdowns. With 4,023 career rushing yards, Hueso is in second place as the all-time leading rusher in school history, behind&nbsp;2013 Silver Pigskin Winner Royce Freeman. In the air,&nbsp;watch for junior Santiago De La Torre (<strong>#13</strong>), who has caught 46 passes for 687 yards and 9 TD&rsquo;s. &nbsp;On the defensive end, watch for senior Diego Hernandez (<strong>#5</strong>) who has 9 sacks, 68 solo tackles, and 112 total tackles this season.</p><p>On Hilltop's&nbsp;squad, watch for senior Jeremiah Rivera (<strong>#24</strong>) to make big plays on offense, as he leads his team in rushing yards with 192 carries for 1,333 yards and 11 touchdowns. No other Lancer running back comes close to Rivera&rsquo;s numbers. Also keep your eye out for senior Daniel Mcpherren (<strong>#6</strong>) who leads the team at QB, having tallied 114 passes for 1,106 yards and eight touchdowns. On defense, watch for senior Josh Brown (<strong>#7</strong>) who leads the team in tackles with 72 (19 solo), along with 3 sacks.</p><p>Kickoff is set for 7pm. The winner of this game will play the winner of the Southwest EC (1 seed)-Mount Miguel (8 seed) matchup in the semi-finals next week. Make sure to tune in to the Prep Pigskin Report this Friday at 10:30pm on KUSI for recaps and highlights of this game and more throughout the county, and be sure to follow <strong>@RedJacketArmy </strong>on Instagram and Twitter.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">PPR Features</span><a class="wnContent more enabled" href="/category/317818/2016-ppr-features-part-1"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportHighSchoolFootball category priority-1 odd displaySizeId-7 odd-7"><meta content="Sport - High School-Football"><meta content="2016-09-27 05:26:45"><h4 class="wnContent headline"><a href="/category/318619/meet-the-ppr-team"><span class="text">Meet The PPR Team</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/318619/meet-the-ppr-team"><span class="text">Meet The PPR Team</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/318619/meet-the-ppr-team"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/12003211_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/318619/meet-the-ppr-team"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/12003211_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station38 category priority-2 even displaySizeId-7 even-7"><meta content="Station 38"><meta content="2016-08-24 04:29:03"><h4 class="wnContent headline"><a href="/category/317820/2016-play-of-the-week"><span class="text">2016 Play of the Week</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317820/2016-play-of-the-week"><span class="text">Play of the Week</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317820/2016-play-of-the-week"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/8658441_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317820/2016-play-of-the-week"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/8658441_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature SportHighSchoolFootball category priority-3 odd displaySizeId-7 odd-7"><meta content="Sport - High School-Football"><meta content="2016-08-24 04:36:45"><h4 class="wnContent headline"><a href="/category/317821/2016-previous-weeks"><span class="text">2016 Previous Weeks</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317821/2016-previous-weeks"><span class="text">PPR 2016 Previous Weeks</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317821/2016-previous-weeks"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11753682_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317821/2016-previous-weeks"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11753682_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station47 category priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 47"><meta content="2016-08-24 22:59:36"><h4 class="wnContent headline"><a href="/category/317843/2016-student-athlete-spotlight"><span class="text">2016 Student Athlete Spotlight</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317843/2016-student-athlete-spotlight"><span class="text">Student Athlete Spotlight</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317843/2016-student-athlete-spotlight"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11686686_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317843/2016-student-athlete-spotlight"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11686686_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station43 category priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 43"><meta content="2016-08-24 23:04:50"><h4 class="wnContent headline"><a href="/category/317846/2016-coach-of-the-week"><span class="text">2016 Coach of the Week</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317846/2016-coach-of-the-week"><span class="text">Coach of the Week</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317846/2016-coach-of-the-week"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11749590_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317846/2016-coach-of-the-week"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11749590_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station48 category priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 48"><meta content="2016-08-24 23:13:49"><h4 class="wnContent headline"><a href="/category/317854/2016-carrolls-corner"><span class="text">2016 Carroll's Corner</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317854/2016-carrolls-corner"><span class="text">Carroll's Corner</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317854/2016-carrolls-corner"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/8732777_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317854/2016-carrolls-corner"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/8732777_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station42 category priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 42"><meta content="2016-08-24 23:12:07"><h4 class="wnContent headline"><a href="/category/317852/2016-pigskin-idol"><span class="text">2016 Pigskin Idol</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317852/2016-pigskin-idol"><span class="text">Pigskin Idol</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317852/2016-pigskin-idol"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11579851_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317852/2016-pigskin-idol"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11579851_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Promotion20 category priority-8 even displaySizeId-7 even-7 collapsed last"><meta content="Promotion 20"><meta content=""><h4 class="wnContent headline"><a href="/category/317848/2016-final-four"><span class="text">2016 Final Four</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317848/2016-final-four"><span class="text">Final Four</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317848/2016-final-four"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/8677824_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317848/2016-final-four"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/8677824_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">PPR Features</span><a class="wnContent more enabled" href="/category/317819/2016-ppr-features-part-2"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Promotion7 category priority-1 odd displaySizeId-7 odd-7"><meta content="Promotion 7"><meta content="2016-08-24 23:08:26"><h4 class="wnContent headline"><a href="/category/317849/2016-in-studio-guests"><span class="text">2016 In-Studio Guests</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317849/2016-in-studio-guests"><span class="text">In-Studio Guests</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317849/2016-in-studio-guests"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11753691_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317849/2016-in-studio-guests"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11753691_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature SportHighSchoolFootball category priority-2 even displaySizeId-7 even-7"><meta content="Sport - High School-Football"><meta content="2016-08-24 23:03:56"><h4 class="wnContent headline"><a href="/category/317845/2016-hog-blog"><span class="text">2016 Hog Blog</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317845/2016-hog-blog"><span class="text">The Hog Blog</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317845/2016-hog-blog"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11648961_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317845/2016-hog-blog"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11648961_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station46 category priority-3 odd displaySizeId-7 odd-7"><meta content="Station 46"><meta content="2016-08-24 22:59:10"><h4 class="wnContent headline"><a href="/category/317842/2016-sounds-of-the-game"><span class="text">2016 Sounds of the Game</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317842/2016-sounds-of-the-game"><span class="text">Sounds of the Game</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317842/2016-sounds-of-the-game"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11753686_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317842/2016-sounds-of-the-game"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11753686_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station41 category priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 41"><meta content="2016-08-24 23:09:34"><h4 class="wnContent headline"><a href="/category/317850/2016-marching-scoreboard"><span class="text">2016 Marching Scoreboard</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317850/2016-marching-scoreboard"><span class="text">Marching Scoreboard</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317850/2016-marching-scoreboard"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/8658471_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317850/2016-marching-scoreboard"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/8658471_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 category priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2016-08-24 23:10:10"><h4 class="wnContent headline"><a href="/category/317851/2016-shacks-pig-pen"><span class="text">2016 Shack's Pig Pen</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317851/2016-shacks-pig-pen"><span class="text">Shack's Pig Pen</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317851/2016-shacks-pig-pen"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11753764_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317851/2016-shacks-pig-pen"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11753764_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature Promotion16 category priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Promotion 16"><meta content="2016-08-24 23:12:32"><h4 class="wnContent headline"><a href="/category/317853/2016-alarm-clock-pep-rally"><span class="text">2016 Alarm Clock Pep Rally</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317853/2016-alarm-clock-pep-rally"><span class="text">Alarm Clock Pep Rally</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317853/2016-alarm-clock-pep-rally"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/8593978_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317853/2016-alarm-clock-pep-rally"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/8593978_G.jpg"></a></div><div class="wnClear"></div></li><li class="wnItem feature SalesWorldNow10 category priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Sales - WorldNow 10"><meta content="2016-08-24 23:06:11"><h4 class="wnContent headline"><a href="/category/317847/2016-prepr-pregame-show"><span class="text">2016 PrePR Pregame Show</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/317847/2016-prepr-pregame-show"><span class="text">Pregame Show</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/317847/2016-prepr-pregame-show"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/8904697_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/317847/2016-prepr-pregame-show"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/8904697_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature SportHighSchoolFootball category priority-8 even displaySizeId-7 even-7 collapsed last"><meta content="Sport - High School-Football"><meta content="2016-09-02 16:25:35"><h4 class="wnContent headline"><a href="/category/318189/2016-slice-of-social"><span class="text">2016 Slice of Social</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/318189/2016-slice-of-social"><span class="text">2016 Slice of Social</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/318189/2016-slice-of-social"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11688078_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/318189/2016-slice-of-social"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11688078_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="color:white">.</span></p></span><a class="more" href="/category/318189/2016-slice-of-social"><span class="text">More>></span></a></div><div class="wnContent summary"><span class="text"><p><span style="color:white">.</span></p></span><a class="more" href="/category/318189/2016-slice-of-social"><span class="text">More>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">PPR Features</span><a class="wnContent more enabled" href="/category/318772/2016-ppr-features-part-3"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station46 category priority-1 odd displaySizeId-7 odd-7"><meta content="Station 46"><meta content="2016-10-03 16:18:06"><h4 class="wnContent headline"><a href="/category/318774/upset-of-the-night"><span class="text">Upset of the Night</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/318774/upset-of-the-night"><span class="text">Upset of the Night</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/318774/upset-of-the-night"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/12043765_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/318774/upset-of-the-night"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/12043765_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature SportHighSchoolFootball category priority-2 even displaySizeId-7 even-7"><meta content="Sport - High School-Football"><meta content="2016-09-02 15:33:45"><h4 class="wnContent headline"><a href="/category/318184/2016-hogcasts"><span class="text">2016 Hogcasts</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/318184/2016-hogcasts"><span class="text">Hogcasts</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/318184/2016-hogcasts"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/11686149_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/318184/2016-hogcasts"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/11686149_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="color:#FFFFFF">.</span></p></span><a class="more" href="/category/318184/2016-hogcasts"><span class="text">More>></span></a></div><div class="wnContent summary"><span class="text"><p><span style="color:#FFFFFF">.</span></p></span><a class="more" href="/category/318184/2016-hogcasts"><span class="text">More>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportHighSchoolFootball category priority-3 odd displaySizeId-7 odd-7"><meta content="Sport - High School-Football"><meta content="2016-10-03 16:45:44"><h4 class="wnContent headline"><a href="/category/318776/raw-film"><span class="text">Raw Film</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/318776/raw-film"><span class="text">Raw Film</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/318776/raw-film"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/12044079_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/318776/raw-film"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/12044079_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature SportHighSchoolFootball category priority-4 even displaySizeId-7 even-7 collapsed last"><meta content="Sport - High School-Football"><meta content="2016-10-06 04:04:38"><h4 class="wnContent headline"><a href="/category/318855/throwbackthursday"><span class="text">#ThrowbackThursday</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/318855/throwbackthursday"><span class="text">#ThrowbackThursday</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/318855/throwbackthursday"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/12073114_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/318855/throwbackthursday"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/12073114_G.png"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Feature - Col 2C (6)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div><div class="wnBlock displaySize displaySizeId6" id="DisplaySizeId6"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature SportHighSchoolFootball form priority-1 odd"><h4 class="wnContent headline"><span class="text">PPR Feedback Form</span></h4><div class="wnContent summary"><span class="text"><h1><span style="font-size:18px"><span style="color:#012778">Questions or suggestions? Message KUSI PPR using the form below:</span></span></h1></span></div><div class="wnContent quickform loggedOut" id="FormId-30827"><div id="allformfields-30827" class="formfields"><div class="hidden-fields"><input type="hidden" name="formno" value="30827" submitfield="true"><input type="hidden" name="submittedfields" value=""><input type="hidden" name="allowmultipleentries" value="1"><input type="hidden" name="referrer" submitfield="true" value=""><input type="hidden" name="requireregistration" value="False" submitfield="true"><input type="hidden" name="isformcomplete" submitfield="true" value="0"><input type="hidden" name="landingpagetype" submitfield="true" value="2"></div><div class="memberinfo"><div class="pmloginLabel wnRequired"><h4><div class="wnMemberNonuser"><label>Email Address * </label></div><div class="wnMemberUser"><label>Logged in as:</label></div><span class="wnErrorMsg"></span></h4></div><div class="pmloginLink"><div class="wnMemberNonuser"><label>Log into</label><a class="wnMemberLogin" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('login');">Member Center</a></div><div class="wnMemberUser"><label>Not you?</label><a class="wnMemberLogout" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('logout');">Log out</a></div></div></div><div class="wnFormField wnEmailInput"><input name="LoginEmailAddress" type="text" id="FormId-30827-EmailAddress" submitfield="true" validation="wnEmail wnRequried"><span class="wnFormField requireMessage">* denotes required fields</span></div><div class="wnSubmit wnFormField"><input value="Submit" type="submit" class="wnSubmit" onclick="WNFormManager.onFormSubmit('FormId-30827')" id="FormId-30827-FormSubmit"></div></div><div id="FormMultipleEntries30827" class="wnEscaped formMultipleEntryMessage">We're sorry, but only one entry is allowed per person.<BR/>Thank you for your continued interest.</div><div id="FormConfirmation30827" class="wnEscaped formConfirmationMessage"><p>Thanks for your feedback.&nbsp; We value your opinion!</p></div></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2C (6)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB CDEV - Site Features Custom Re-style(327720)', 'UB_327720');</script><div class="wnDVUtilityBlock"><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/jquery.ellipsis.js"></script>'
<script type="text/javascript">
if(typeof CDEVKUSI !== 'undefined'){
Worldnow.EventMan.event('WNCol23done', function () {
	CDEVKUSI.siteFeatures();
});

Worldnow.EventMan.event('WNCol23done', function () {
  $wn('#WNCol2 #DisplaySizeId7').addClass('siteFeatures');
  $wn('#WNCol23Top').append($wn('#DisplaySizeId7.siteFeatures'));
  $wn('#DisplaySizeId7.siteFeatures .wnGroup').each(function(){
  $wn(this).find('.wnItem.feature:gt(9)').hide(); 
  }); 
$wn('#DisplaySizeId7.siteFeatures .wnGroup:eq(1)').addClass('nestedCategory1').find('.wnItem.feature:lt(10)').show(); 
  var moreLink = '';
   $wn('#DisplaySizeId7.siteFeatures.wnItem.header').each(function() {
    moreLink =  $wn(this).find('.more').attr('href');
    var headerlink= "<a href="+moreLink+"></a>"
    $wn(this).find('h3').wrap(headerlink);
   });
   
  $wn('#DisplaySizeId7.siteFeatures .wnItem.feature').each(function() {
    $wn(this).prepend($wn(this).find('.summaryImage'));
   
  });
  
  $wn('.csHideParent').parent().hide();
}, 'WNCol23done');
    }

</script>
</script></div><script>Worldnow.Helpers.debug('UB CDEV - Site Features Custom Re-style(327720)', 'UB_327720');</script><script>Worldnow.Helpers.debug('UB CDEV - Feature Bottom Fix(327729)', 'UB_327729');</script><div class="wnDVUtilityBlock"><style type="text/css">
#WNColsAll #WNCol23, 
#WNColsAll #WNCol4 { 
     min-height: 100px !important; 
}
</style>
</div><script>Worldnow.Helpers.debug('UB CDEV - Feature Bottom Fix(327729)', 'UB_327729');</script><script>Worldnow.Helpers.debug('UB Scorestream Horizontal(427580)', 'UB_427580');</script><div class="wnDVUtilityBlock"><iframe src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=2276" style="padding:0px;border:0px;width:100%;max-width:100%;height:100%;max-height:100%;" title="Realtime sports scoreboard widget" scrolling="no" frameBorder="0"></iframe></div><script>Worldnow.Helpers.debug('UB Scorestream Horizontal(427580)', 'UB_427580');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
<div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB 2016 PPR Social Icons - Desktop(484126)', 'UB_484126');</script><div class="wnDVUtilityBlock wnOdd"><div style="width: 300px; clear: center;">

<div style="text-align: center;">

<a class="hoverborder" href="" rel="alternate">


<a href="http://www.facebook.com/kusippr" target="_blank"><img class="img-rounded" src="http://ftpcontent.worldnow.com/kusi/Facebook_2016.png" style="margin:0px 3px 10px 3px" height="39" />

<a href="http://www.twitter.com/kusippr" target="_blank"><img class="img-rounded" src="http://ftpcontent.worldnow.com/kusi/Twitter_2016.png" style="margin:0px 3px 10px 3px" height="39" />

<a href="http://www.instagram.com/kusippr" target="_blank"><img class="img-rounded" src="http://ftpcontent.worldnow.com/kusi/Instagram_2016.png" style="margin:0px 3px 10px 3px" height="39" />

<a href="https://www.snapchat.com/add/kusippr" target="_blank"><img class="img-rounded" src="http://ftpcontent.worldnow.com/kusi/Snapchat_2016.png" style="margin:0px 3px 10px 3px" height="39" />

<a href="https://www.youtube.com/user/kusippr" target="_blank"><img class="img-rounded" src="http://ftpcontent.worldnow.com/kusi/Youtube_2016.png" style="margin:0px 0px 10px 3px" height="39" />

</a>

</div></div><script>Worldnow.Helpers.debug('UB 2016 PPR Social Icons - Desktop(484126)', 'UB_484126');</script><script>Worldnow.Helpers.debug('UB 2016 PPR Sub Navigation(484354)', 'UB_484354');</script><div class="wnDVUtilityBlock wnEven wnEvenLast"><style type="text/css">
	#wxFeatures {
		font-family: "Open Sans";
	}

	#wxFeatures ul {
		padding: 0px;
		margin: 0px;
	}
	#wxFeatures ul li {
		list-style-type: none;
		border: 1px solid #e1e1e1;
		color: #434040;
		font-size: 12px;
		height: 60px;
		margin: 10px 0;
	}
	#wxFeatures .imageCol {
		width: 80px;
		height: 60px;
		background-image: url(http://KUSI.images.worldnow.com/images/3373697_G.png);
		float: left;
		border-right: 1px solid #e1e1e1;
		margin-right: 5px;
	}
	#wxFeatures .imageCol a {
		display: inline-block;
		width: 80px;
		height: 60px;
		background-repeat: no-repeat;
		background-position: 0 0;
		margin: 0;
	}
	#wxFeatures .imageCol a:hover {
		background-position: -80px 0;
	}
	#wxFeatures .imageCol a.society {
		background-image: url(http://KUSI.images.worldnow.com/images/3377284_G.png);
	}

	#wxFeatures .imageCol a.talent {
		background-image: url(http://KUSI.images.worldnow.com/images/3377285_G.png);
	}
	#wxFeatures .imageCol a.education {
		background-image: url(http://KUSI.images.worldnow.com/images/3377287_G.png);
	}
	#wxFeatures .imageCol a.tech {
		background-image: url(http://KUSI.images.worldnow.com/images/3377288_G.png);
	}
	#wxFeatures .imageCol a.home {
		background-image: url(http://KUSI.images.worldnow.com/images/3377289_G.png);
	}
	#wxFeatures .imageCol a.search {
		background-image: url(http://KUSI.images.worldnow.com/images/3377291_G.png);
	}
	#wxFeatures .imageCol a.pet {
		background-image: url(http://ftpcontent.worldnow.com/wncustom/custom/kusi/2014/images/pet_icon.png);
	}
	#wxFeatures .imageCol a.fit {
		background-image: url(http://ftpcontent.worldnow.com/wncustom/custom/kusi/2014/images/fit_icon.png);
	}
	#wxFeatures .imageCol a.petadopt {
		background-image: url(http://KUSI.images.worldnow.com/images/6587698_G.png);
	}
	#wxFeatures .imageCol a.petdoc {
		background-image: url(http://KUSI.images.worldnow.com/images/6587765_G.png);
	}

	#wxFeatures .textCol {
		padding-top: 5px;
		line-height: 13px;
	}
	#wxFeatures .textCol a {
		font-weight: 900;
	}
</style>

<div id="wxFeatures" class="displaySize">
	<div class="wnItem header">

<div class="wnClear"></div>

		<h3><span class="text siteDefault"><a href="http://www.kusi.com/category/194704/ppr">PPR HOME</a></span><div class="wnClear"></div></h3>
	</div>
<br>
<div class="wnItem header">
		<h3><span class="text siteDefault"><a href="http://www.kusi.com/category/317856/2016-game-of-the-week">GAME OF THE WEEK</a></span><div class="wnClear"></div></h3>
	</div>
<br>
<div class="wnItem header">
		<h3><span class="text siteDefault"><a href="http://www.kusi.com/category/317858/2016-north-county-game-of-the-week">NORTH COUNTY</a></span><div class="wnClear"></div></h3>
	</div>
<br>
<div class="wnItem header">
		<h3><span class="text siteDefault"><a href="http://www.kusi.com/category/317859/2016-south-bay-game-of-the-week">SOUTH BAY</a></span><div class="wnClear"></div></h3>
	</div>
<br>
<div class="wnItem header">
		<h3><span class="text siteDefault"><a href="http://www.kusi.com/category/317855/2016-east-county-game-of-the-week">EAST COUNTY</a></span><div class="wnClear"></div></h3>
	</div>
<br>
<div class="wnItem header">
		<h3><span class="text siteDefault"><a href="http://www.kusi.com/category/317857/2016-city-game-of-the-week">CITY</a></span><div class="wnClear"></div></h3>
	</div>
	








</div></div><script>Worldnow.Helpers.debug('UB 2016 PPR Sub Navigation(484354)', 'UB_484354');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 2016 PPR Future Option Utility Block, Column 4B, Priority 1(484135)', 'UB_484135');</script><div class="wnDVUtilityBlock"><div align="right">

<b><font style="font-size: 1px;" color="#ffffff" face="Helvetica" style="margin:0px 0px 0px 0px">.</font></b>

</div></div><script>Worldnow.Helpers.debug('UB 2016 PPR Future Option Utility Block, Column 4B, Priority 1(484135)', 'UB_484135');</script><script>Worldnow.Helpers.debug('UB 2016 PPR Facebook Plugin(484130)', 'UB_484130');</script><div class="wnDVUtilityBlock"><div style="width: 100%; clear: center;">
<div style="text-align: center;">
<a class="hoverborder" href="" rel="alternate">

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkusippr&tabs=timeline&width=300&height=250&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=376318509148432" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

</a>
</div></div><script>Worldnow.Helpers.debug('UB 2016 PPR Facebook Plugin(484130)', 'UB_484130');</script><script>Worldnow.Helpers.debug('UB 2016 PPR Twitter Plugin(484131)', 'UB_484131');</script><div class="wnDVUtilityBlock">
<div style="text-align: center;">


<a class="twitter-timeline" data-width="300" data-height="250" data-theme="light" href="https://twitter.com/KUSIPPR">Tweets by KUSIPPR</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</a>
</div>

</div><script>Worldnow.Helpers.debug('UB 2016 PPR Twitter Plugin(484131)', 'UB_484131');</script><script>Worldnow.Helpers.debug('UB 2016 PPR Instagram Plugin(484132)', 'UB_484132');</script><div class="wnDVUtilityBlock"><!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/e1b3fb221c195159a017c0fa684a90c0.html" id="lightwidget_e1b3fb221c" name="lightwidget_e1b3fb221c"  scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe></div><script>Worldnow.Helpers.debug('UB 2016 PPR Instagram Plugin(484132)', 'UB_484132');</script><script>Worldnow.Helpers.debug('UB 2016 PPR Youtube Plugin(484133)', 'UB_484133');</script><div class="wnDVUtilityBlock"><div style="width: 100%; clear: center;">
<div style="text-align: center;">
<a class="hoverborder" href="" rel="alternate">

<iframe src="http://www.youtube.com/embed/?listType=user_uploads&list=KUSIPPR" width="300" height="169" frameBorder="0"></iframe> 

</a>
</div></div><script>Worldnow.Helpers.debug('UB 2016 PPR Youtube Plugin(484133)', 'UB_484133');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">2015-ppr-archive</span><span class="text abridgedHeadline">2015 PPR Archive</span><a class="wnContent more enabled" href="/category/317803/2015-ppr-archive"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportHighSchoolFootball category priority-1 odd displaySizeId-30 odd-30 last"><meta content="Sport - High School-Football"><meta content="2015-08-26 06:16:22"><h4 class="wnContent headline"><a href="/category/303471/2015-previous-weeks"><span class="text">2015 Previous Weeks</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/303471/2015-previous-weeks"><span class="text">PPR 2015 Previous Weeks</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/303471/2015-previous-weeks"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/6160441_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/303471/2015-previous-weeks"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/6160441_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Hide Search Bar(211185)', 'UB_211185');</script><div class="wnDVUtilityBlock"><style type="text/css">
#WNContainerMemberSearch-cols2345top {
display: none;
}
</style></div><script>Worldnow.Helpers.debug('UB Hide Search Bar(211185)', 'UB_211185');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">2014 PPR Archive</span><a class="wnContent more enabled" href="/category/303134/2014-ppr-archive"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SportHighSchoolFootball category priority-1 odd displaySizeId-30 odd-30 last"><meta content="Sport - High School-Football"><meta content=""><h4 class="wnContent headline"><a href="/category/287928/ppr-2014-previous-weeks"><span class="text">PPR 2014 Previous Weeks</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/287928/ppr-2014-previous-weeks"><span class="text">PPR 2014 Previous Weeks</span></a></h4><div class="wnContent summaryImage left width250"><a href="/category/287928/ppr-2014-previous-weeks"><img border="0" width="250" data-path="http://KUSI.images.worldnow.com/images/6157317_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/category/287928/ppr-2014-previous-weeks"><img border="0" width="115" data-path="http://KUSI.images.worldnow.com/images/6157317_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KUSI.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterCol">
    <p><img src="http://ftpcontent.worldnow.com/kusi/custom/2012/footer_logo.png" alt="KUSI News"></p>
    
    <p>
 4575 Viewridge Ave. San Diego, CA 92123<br>
      Newsroom: 858-571-NEWS (6397)<br>
      Turko Files: 858-571-FILE (3453)<br>
      Business offices: 858-571-5151<br>
    </p>    
  </div>
  <div class="csFooterCol">
  <ul>
  <li><a href="http://www.kusi.com/category/194045/about-kusi">About KUSI</a></li>
  <li><a href="http://www.kusi.com/story/12993671/contact-us">Contact Us</a></li>
  <li><a href="http://www.kusi.com/category/194762/eeo-public-file-reports">EEO</a></li>
  <li><a href="http://www.kusi.com/story/27815813/advertise">Advertise on KUSI</a></li>    
</ul>  
<ul>
   <li><a href="http://www.kusi.com/link/459963/kusi-program-guide">Program Guide</a></li>
 <li><a href="http://www.kusi.com/story/13279000/childrens-television-programming-report">Children's Television Program Guide</a></li>
</ul>
 </div>
  <div id="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div id="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 KUSI. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
<div class="wnClear"></div>

  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript">var _sf_async_config={uid:22711,domain:"kusi.com"};(function(){  function loadChartbeat() {    window._sf_endpt=(new Date()).getTime();    var e = document.createElement('script');    e.setAttribute('language', 'javascript');    e.setAttribute('type', 'text/javascript');    e.setAttribute('src',       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +       "js/chartbeat.js");    document.body.appendChild(e);  }  var oldonload = window.onload;  window.onload = (typeof window.onload != 'function') ?     loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>