<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>5.6 magnitude earthquake strikes Baja California, felt in San Diego County -</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/10/KUSI_NEWS.png">
		<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kusi.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-395590 single-format-standard postname-5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county term-category-home term-category-homepage-top-story-rotator term-category-san-diego-news term-category-national-international-news wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/";
		gtx_ads_conf.targetMap.post = "395590";
		gtx_ads_conf.targetMap.category = ["home","homepage-top-story-rotator","san-diego-news","national-international-news"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5.6 magnitude earthquake strikes Baja California, felt in San Diego County -" />
<meta property="og:description" content="SAN DIEGO (KUSI) &#8211; A magnitude 5.6 earthquake that hit Baja California Friday evening sent weak shaking to San Diego County. The quake hit at 7:52 p.m. near the Alberto Oviedo Mota, about 30 miles south-southeast of Mexicali, according to the U.S. Geological Survey. The level of shaking felt in San Diego County did not put it at risk of..." />
<meta property="og:url" content="https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/" />
<meta property="og:site_name" content="McKinnon Broadcasting" />
<meta property="article:section" content="Homepage Articles" />
<meta property="article:published_time" content="2020-03-07T04:39:33+00:00" />
<meta property="article:modified_time" content="2020-03-07T06:04:05+00:00" />
<meta property="og:updated_time" content="2020-03-07T06:04:05+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="678" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SAN DIEGO (KUSI) &#8211; A magnitude 5.6 earthquake that hit Baja California Friday evening sent weak shaking to San Diego County. The quake hit at 7:52 p.m. near the Alberto Oviedo Mota, about 30 miles south-southeast of Mexicali, according to the U.S. Geological Survey. The level of shaking felt in San Diego County did not put it at risk of..." />
<meta name="twitter:title" content="5.6 magnitude earthquake strikes Baja California, felt in San Diego County -" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusi.com/#website","url":"https://www.kusi.com/","name":"McKinnon Broadcasting","potentialAction":{"@type":"SearchAction","target":"https://www.kusi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market.jpg","width":960,"height":678},{"@type":"WebPage","@id":"https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/#webpage","url":"https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/","inLanguage":"en-US","name":"5.6 magnitude earthquake strikes Baja California, felt in San Diego County -","isPartOf":{"@id":"https://www.kusi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/#primaryimage"},"datePublished":"2020-03-07T04:39:33+00:00","dateModified":"2020-03-07T06:04:05+00:00","author":{"@id":"https://www.kusi.com/#/schema/person/e49e8b17b19512c0925afb2e0853e538"}},{"@type":["Person"],"@id":"https://www.kusi.com/#/schema/person/e49e8b17b19512c0925afb2e0853e538","name":"KUSI Newsroom","image":{"@type":"ImageObject","@id":"https://www.kusi.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9b1ce787970ff054cb1c321b693677ee?s=96&d=mm&r=g","caption":"KUSI Newsroom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKinnon Broadcasting &raquo; Feed" href="https://www.kusi.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kusi.com/?ai1ec_render_css=1581012924&#038;ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/style.css?ver=1581483310' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Open+Sans:400,700|News+Cycle:400,700|Merriweather:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/kusi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.kusi.com/style/1c9772bb3d3111cc6f044cca7bf76b1c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kusi.com/style/7f6b3dfc6b642a43bb75b80cf2694065/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom-fonts-css'  href='https://www.kusi.com/style/1767eb9568e0221dd4a5538de7c77b00/custom-fonts/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kusi.com/style/54d594f69cdb7336aca18f35b1d4ff77/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kusi.com/style/bdfea831f67292a947b47f931e6a4680/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kusi.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/2866972\/kusi-","dfp_path":"\/2866972\/kusi-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/2866972\/kusi-news","slot_name":"lightbox_ad","post_title":"5.6 magnitude earthquake strikes Baja California, felt in San Diego County","post_type":"post","post_id":"395590","post_cats":"Homepage Articles, Homepage Top Story Rotator, Local San Diego News, National & International News","author":"KUSI Newsroom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"5ad99ba89e4324712e05cf171701f22c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"21481","publication_name":"kusi","post_title":"5.6 magnitude earthquake strikes Baja California, felt in San Diego County","post_id":"395590"};
var trackingConf = {"categories":"[\"Homepage Articles\",\"Homepage Top Story Rotator\",\"Local San Diego News\",\"National & International News\"]","author":"[\"KUSI Newsroom\"]","post_id":"395590","post id":"395590","type":"article view","page_type":"single","is_webview":"false","title":"5.6 magnitude earthquake strikes Baja California, felt in San Diego County"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.kusi.com/wp-json/' />
<link rel='shortlink' href='https://www.kusi.com/?p=395590' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2F5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2F5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kusi.com/wp-login.php?action=logout&amp;_wpnonce=ef6e27602f';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="klwp-EdJLVD590D7uDiH5jVMQMex-F8AhRVyqyN0ktw" />	</head>
<body class="post-template-default single single-post postid-395590 single-format-standard postname-5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county term-category-home term-category-homepage-top-story-rotator term-category-san-diego-news term-category-national-international-news wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kusi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Primary Menu</p><div class="menu-side"><ul id="menu-primary-menu" class="menu"><li id="menu-item-39486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="3" id="menu-item-link-39406">Local San Diego News</a></li>
	<li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="4" id="menu-item-link-39412">California News</a></li>
	<li id="menu-item-39413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="5" id="menu-item-link-39413">National News</a></li>
	<li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="6" id="menu-item-link-39409">Politics</a></li>
	<li id="menu-item-132928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-mp-destination-post-ID="132926" data-mp-destination-post-title="Entertainment" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="7" id="menu-item-link-132928">Entertainment</a></li>
	<li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="8" id="menu-item-link-39410">Traffic</a></li>
	<li id="menu-item-90714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-mp-destination-post-ID="975" data-mp-destination-post-title="14669008_G.jpg" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="9" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="10" id="menu-item-link-59">Weather</a></li>
<li id="menu-item-39778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Sports" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="11" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="12" id="menu-item-link-39564">All Sports Report</a></li>
	<li id="menu-item-382690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382690"><a href="https://www.kusi.com/battle-of-the-fans/" data-mp-destination-post-ID="211195" data-mp-destination-post-title="Battle of the Fans" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="13" id="menu-item-link-382690">Battle of the Fans</a></li>
	<li id="menu-item-380677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380677"><a href="https://www.kusi.com/san-diego-prep-step-by-step/" data-mp-destination-post-ID="380665" data-mp-destination-post-title="San Diego Prep Step By Step" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="14" id="menu-item-link-380677">San Diego Prep Step By Step</a></li>
	<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="15" id="menu-item-link-39416">Prep Pigskin Report</a></li>
</ul>
</li>
<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="16" id="menu-item-link-39257">Good Morning San Diego</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Only On KUSI" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="17" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li id="menu-item-130603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="18" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li id="menu-item-60651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="19" id="menu-item-link-60651">San Diego People</a></li>
	<li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="20" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="21" id="menu-item-link-76532">Community Calendar</a></li>
	<li id="menu-item-78540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="22" id="menu-item-link-78540">Community Heroes</a></li>
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="23" id="menu-item-link-39385">Contests</a></li>
	<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li id="menu-item-395476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-mp-destination-post-ID="395446" data-mp-destination-post-title="On the Air San Diego" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="25" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="26" id="menu-item-link-39293">Healthy Living</a></li>
	<li id="menu-item-39256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="27" id="menu-item-link-39256">Family Business</a></li>
	<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="28" id="menu-item-link-39384">Meet the Team</a></li>
	<li id="menu-item-91734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="29" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li id="menu-item-309496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://www.kusi.com/california-earthquake-authority/" data-mp-destination-post-ID="309491" data-mp-destination-post-title="Earthquake Resources" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="30" id="menu-item-link-309496">Earthquake Resources</a></li>
</ul>
</li>
<li id="menu-item-382174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-mp-destination-post-ID="228941" data-mp-destination-post-title="GetHired!" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="31" id="menu-item-link-382174">GetHired!</a></li>
</ul></div><p class="mobile-nav-title">San Diego Home/Garden</p><div class="menu-side"><ul id="menu-san-diego-home-garden" class="menu"><li id="menu-item-39567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39567"><a target="_blank" rel="noopener noreferrer" href="http://www.sandiegohomegarden.com/" data-mp-destination-post-ID="39567" data-menu-title="san-diego-home-garden" data-menu-count="1" data-menu-index="1" id="menu-item-link-39567"><img src="/content/uploads/2017/12/sdhg-logo-2.png" /></a></li>
</ul></div><p class="mobile-nav-title">Social Media Menu</p><div class="menu-side"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-39627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-mp-destination-post-ID="39627" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li id="menu-item-39504" class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li id="menu-item-39479" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-mp-destination-post-ID="39479" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-39480" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-mp-destination-post-ID="39480" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-39481" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-mp-destination-post-ID="39481" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kusi.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/11/KUSI_WEBSITE_LOGO_125X50-1.png');">McKinnon Broadcasting</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kusi.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-mp-destination-post-ID="39627" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-mp-destination-post-ID="39479" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-mp-destination-post-ID="39480" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-mp-destination-post-ID="39481" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-primary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="3" id="menu-item-link-39406">Local San Diego News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="4" id="menu-item-link-39412">California News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="5" id="menu-item-link-39413">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="6" id="menu-item-link-39409">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-mp-destination-post-ID="132926" data-mp-destination-post-title="Entertainment" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="7" id="menu-item-link-132928">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="8" id="menu-item-link-39410">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-mp-destination-post-ID="975" data-mp-destination-post-title="14669008_G.jpg" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="9" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="10" id="menu-item-link-59">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Sports" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="11" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="12" id="menu-item-link-39564">All Sports Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382690"><a href="https://www.kusi.com/battle-of-the-fans/" data-mp-destination-post-ID="211195" data-mp-destination-post-title="Battle of the Fans" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="13" id="menu-item-link-382690">Battle of the Fans</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380677"><a href="https://www.kusi.com/san-diego-prep-step-by-step/" data-mp-destination-post-ID="380665" data-mp-destination-post-title="San Diego Prep Step By Step" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="14" id="menu-item-link-380677">San Diego Prep Step By Step</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="15" id="menu-item-link-39416">Prep Pigskin Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="16" id="menu-item-link-39257">Good Morning San Diego</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Only On KUSI" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="17" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="18" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="19" id="menu-item-link-60651">San Diego People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="20" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="21" id="menu-item-link-76532">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="22" id="menu-item-link-78540">Community Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="23" id="menu-item-link-39385">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-mp-destination-post-ID="395446" data-mp-destination-post-title="On the Air San Diego" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="25" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="26" id="menu-item-link-39293">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="27" id="menu-item-link-39256">Family Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="28" id="menu-item-link-39384">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="29" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309496"><a href="https://www.kusi.com/california-earthquake-authority/" data-mp-destination-post-ID="309491" data-mp-destination-post-title="Earthquake Resources" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="30" id="menu-item-link-309496">Earthquake Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-mp-destination-post-ID="228941" data-mp-destination-post-title="GetHired!" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="31" id="menu-item-link-382174">GetHired!</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-san-diego-home-garden-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39567"><a target="_blank" rel="noopener noreferrer" href="http://www.sandiegohomegarden.com/" data-mp-destination-post-ID="39567" data-menu-title="san-diego-home-garden" data-menu-count="1" data-menu-index="1" id="menu-item-link-39567"><img src="/content/uploads/2017/12/sdhg-logo-2.png" /></a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="tagline" id="header-content-0">
								<div class="wrap">
									<div class="top-row">San Diego's More Local News Station</div>
<div class="bottom-row">A Mckinnon Broadcasting Company</div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid alert-banner-container"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-395590" class="cf post-395590 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news single  cf" role="article" data-post-id="395590"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">5.6 magnitude earthquake strikes Baja California, felt in San Diego County</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">March 6, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kusi.com/author/kusinewsroom/">KUSI Newsroom</a><span class="author-sep">, </span>
															</div>
			    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">March 6, 2020</time></div>
                    <br />
            <div class="entry-meta updated-date" id="gtx_custom_author_data_updated">Updated: <time class="updated entry-time" itemprop="datePublished">10:04 PM</time></div>
                    <p class="entry-meta entry-author multiple-bylines gtx-custom-author-data">
            <span class="by"></span>
            <a href='https://www.kusi.com/author/kusinewsroom/'>KUSI Newsroom</a>        </p>
        		</div>
		<p>SAN DIEGO (KUSI) &#8211; A magnitude 5.6 earthquake that hit Baja California Friday evening sent weak shaking to San Diego County.</p>
<p>The quake hit at 7:52 p.m. near the Alberto Oviedo Mota, about 30 miles south-southeast of Mexicali, according to the U.S. Geological Survey.</p>
<p>The level of shaking felt in San Diego County did not put it at risk of any potential damage, the U.S. Geological Survey reported, and the San Diego County Sheriff&#8217;s Department did not receive any immediate reports of damage.</p>
<div  class="oembed-container" >
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Prelim M5.5 Earthquake California-Baja California border region Mar-07 03:52 UTC, updates <a href="https://t.co/ndUZELGjEC">https://t.co/ndUZELGjEC</a></p>
<p>&mdash; USGS Big Quakes (@USGSBigQuakes) <a href="https://twitter.com/USGSBigQuakes/status/1236138861669085184?ref_src=twsrc%5Etfw">March 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/san-diego-news/" rel="category tag">Local San Diego News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/national-international-news/" rel="category tag">National &amp; International News</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/&amp;text=5.6%20magnitude%20earthquake%20strikes%20Baja%20California%2C%20felt%20in%20San%20Diego%20County%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="twitter-timeline" href="https://twitter.com/KUSINews?ref_src=twsrc%5Etfw" data-height="700" data-theme="dark">Tweets by KUSINews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-7"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"82495","ad_container":"div-ad-manager-82495-7","ad_placement":"rectangle","ad_name":"ad-manager-82495-7","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-7" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-7" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-7" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-7"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-7"];
				var definedad = googletag.defineSlot("/2866972/kusi-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-42 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-42 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-80-42" 
			class="content-list-wrapper  most-popular-module  clt-42 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="42">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-390520" class="cf post-390520 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-health category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news list post  cf" role="article" data-post-id="390520"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/mexico-investigating-third-possible-coronavirus-case-patient-is-from-imperial-county/" target="_self" rel="bookmark" title="Mexico investigating third possible coronavirus case, patient is from Imperial County" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="390520" data-mp-destination-title="Mexico investigating third possible coronavirus case, patient is from Imperial County"  >Mexico investigating third possible coronavirus case, patient is from Imperial County</a></h3></div></div></article><article id="post-385210" class="cf post-385210 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-homepage-top-story-rotator category-san-diego-news category-politics tag-decision-2020 tag-prop-13 list post  cf" role="article" data-post-id="385210"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/clearing-up-the-confusion-around-prop-13-on-the-2020-ballot/" target="_self" rel="bookmark" title="Clearing up the confusion around Prop 13 on the 2020 ballot" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="385210" data-mp-destination-title="Clearing up the confusion around Prop 13 on the 2020 ballot"  >Clearing up the confusion around Prop 13 on the 2020 ballot</a></h3></div></div></article><article id="post-391126" class="cf post-391126 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news list post  cf" role="article" data-post-id="391126"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/man-in-vista-beaten-to-death-by-4-people/" target="_self" rel="bookmark" title="Man in Vista beaten to death by 4 people" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="391126" data-mp-destination-title="Man in Vista beaten to death by 4 people"  >Man in Vista beaten to death by 4 people</a></h3></div></div></article><article id="post-391309" class="cf post-391309 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-in-studio-guests post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="391309"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/new-phone-scam-impacting-san-diego-area-residents/" target="_self" rel="bookmark" title="New phone scam impacting San Diego area residents" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="391309" data-mp-destination-title="New phone scam impacting San Diego area residents"  >New phone scam impacting San Diego area residents</a></h3></div></div></article><article id="post-394591" class="cf post-394591 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-home category-homepage-top-story-rotator category-san-diego-news tag-coronavirus post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="394591"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/att-employee-tests-positive-for-coronavirus-stores-closed-yesterday-as-a-precaution/" target="_self" rel="bookmark" title="AT&#038;T employee tests positive for coronavirus, stores closed yesterday as a precaution" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="394591" data-mp-destination-title="AT&#038;T employee tests positive for coronavirus, stores closed yesterday as a precaution"  >AT&T employee tests positive for coronavirus, stores closed yesterday as a precaution</a></h3></div></div></article><article id="post-394939" class="cf post-394939 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="394939"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/new-report-finds-that-rose-canyon-fault-earthquake-could-cause-catastrophic-damage/" target="_self" rel="bookmark" title="New report finds that a Rose Canyon Fault earthquake could cause catastrophic damage" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="394939" data-mp-destination-title="New report finds that a Rose Canyon Fault earthquake could cause catastrophic damage"  >New report finds that a Rose Canyon Fault earthquake could cause catastrophic damage</a></h3></div></div></article></div>											</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-242 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-242 .thumb-wrap {
	width: 18%;
	margin: 0 20px 0 0;
}
}

.clt-242 .thumb-wrap {
	display: block;float: left;}

	.clt-242 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-38516-242" 
			class="content-list-wrapper   clt-242 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="242">

							<h2>Only On KUSI</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-395572" class="cf post-395572 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-home category-sports tag-meb-keflezighi tag-san-diego-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395572"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/san-diego-high-balboa-stadium-ready-for-2020-meb-keflezighi-invitational/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395572" data-mp-destination-title="San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview.jpg 1280w" 													
													alt="Med Preview"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-high-balboa-stadium-ready-for-2020-meb-keflezighi-invitational/" target="_self" rel="bookmark" title="San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395572" data-mp-destination-title="San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational"  >San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational</a></h3></div></div></article><article id="post-395560" class="cf post-395560 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-torrey-pines-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395560"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/3-5-20-boys-basketball-windward-60-torrey-pines-55/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395560" data-mp-destination-title="3/5/20 Boys Basketball: Windward 60, Torrey Pines 55"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583536579-torrey_windward_custom.jpg 1280w" 													
													alt="3/5/20 Boys Basketball: Windward 60, Torrey Pines 55"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/3-5-20-boys-basketball-windward-60-torrey-pines-55/" target="_self" rel="bookmark" title="3/5/20 Boys Basketball: Windward 60, Torrey Pines 55" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395560" data-mp-destination-title="3/5/20 Boys Basketball: Windward 60, Torrey Pines 55"  >3/5/20 Boys Basketball: Windward 60, Torrey Pines 55</a></h3></div></div></article><article id="post-395548" class="cf post-395548 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-torrey-pines-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395548"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/3-5-20-boys-soccer-loyola-16-torrey-pines-15/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395548" data-mp-destination-title="3/5/20 Boys Soccer: Loyola 1(6), Torrey Pines 1(5)"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532193-loyola_torrey_custom.jpg 1280w" 													
													alt="3/5/20 Boys Soccer: Loyola 1(6), Torrey Pines 1(5)"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/3-5-20-boys-soccer-loyola-16-torrey-pines-15/" target="_self" rel="bookmark" title="3/5/20 Boys Soccer: Loyola 1(6), Torrey Pines 1(5)" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395548" data-mp-destination-title="3/5/20 Boys Soccer: Loyola 1(6), Torrey Pines 1(5)"  >3/5/20 Boys Soccer: Loyola 1(6), Torrey Pines 1(5)</a></h3></div></div></article><article id="post-395422" class="cf post-395422 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-cathedral-catholic-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395422"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/3-5-20-girls-basketball-cathedral-catholic-63-orangewood-academy-47/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395422" data-mp-destination-title="3/5/20 Girls Basketball: Cathedral Catholic 63, Orangewood Academy 47"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532967-orangewood_dons_custom.jpg 1280w" 													
													alt="3/5/20 Girls Basketball: Cathedral Catholic 63, Orangewood Academy 47"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/3-5-20-girls-basketball-cathedral-catholic-63-orangewood-academy-47/" target="_self" rel="bookmark" title="3/5/20 Girls Basketball: Cathedral Catholic 63, Orangewood Academy 47" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395422" data-mp-destination-title="3/5/20 Girls Basketball: Cathedral Catholic 63, Orangewood Academy 47"  >3/5/20 Girls Basketball: Cathedral Catholic 63, Orangewood Academy 47</a></h3></div></div></article><article id="post-395410" class="cf post-395410 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-point-loma-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395410"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/3-5-20-girls-basketball-point-loma-53-ganesha-46/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395410" data-mp-destination-title="3/5/20 Girls Basketball: Point Loma 53, Ganesha 46"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532624-point_loma_gbb_featured_image__custom.jpg 1280w" 													
													alt="3/5/20 Girls Basketball: Point Loma 53, Ganesha 46"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/3-5-20-girls-basketball-point-loma-53-ganesha-46/" target="_self" rel="bookmark" title="3/5/20 Girls Basketball: Point Loma 53, Ganesha 46" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395410" data-mp-destination-title="3/5/20 Girls Basketball: Point Loma 53, Ganesha 46"  >3/5/20 Girls Basketball: Point Loma 53, Ganesha 46</a></h3></div></div></article><article id="post-395398" class="cf post-395398 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-cathedral-catholic-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395398"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/3-5-20-girls-soccer-upland-3-cathedral-catholic-2/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395398" data-mp-destination-title="3/5/20 Girls Soccer: Upland 3, Cathedral Catholic 2"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/1583532517-upland_dons_custom.jpg 1280w" 													
													alt="3/5/20 Girls Soccer: Upland 3, Cathedral Catholic 2"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/3-5-20-girls-soccer-upland-3-cathedral-catholic-2/" target="_self" rel="bookmark" title="3/5/20 Girls Soccer: Upland 3, Cathedral Catholic 2" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395398" data-mp-destination-title="3/5/20 Girls Soccer: Upland 3, Cathedral Catholic 2"  >3/5/20 Girls Soccer: Upland 3, Cathedral Catholic 2</a></h3></div></div></article><article id="post-395377" class="cf post-395377 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-home category-sports tag-cathedral-catholic-hs tag-eastlake-hs tag-mater-dei-catholic-hs tag-point-loma-hs tag-torrey-pines-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395377"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/all-sports-report-thursday-march-5-2020/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395377" data-mp-destination-title="All Sports Report: Thursday March 5, 2020"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/asr.jpg 1280w" 													
													alt="Asr"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/all-sports-report-thursday-march-5-2020/" target="_self" rel="bookmark" title="All Sports Report: Thursday March 5, 2020" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395377" data-mp-destination-title="All Sports Report: Thursday March 5, 2020"  >All Sports Report: Thursday March 5, 2020</a></h3></div></div></article><article id="post-395296" class="cf post-395296 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-health category-home category-san-diego-news tag-coronavirus tag-mts post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="395296"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/mts-demonstrates-their-cleaning-protocols-for-trolleys-and-buses-amid-coronavirus-crisis/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395296" data-mp-destination-title="MTS demonstrates their cleaning protocols for trolleys and buses amid coronavirus crisis"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/trolley-mts-cleaning.jpg 1280w" 													
													alt="Trolley Mts Cleaning"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/health/">Health</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/mts-demonstrates-their-cleaning-protocols-for-trolleys-and-buses-amid-coronavirus-crisis/" target="_self" rel="bookmark" title="MTS demonstrates their cleaning protocols for trolleys and buses amid coronavirus crisis" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="395296" data-mp-destination-title="MTS demonstrates their cleaning protocols for trolleys and buses amid coronavirus crisis"  >MTS demonstrates their cleaning protocols for trolleys and buses amid coronavirus crisis</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-8"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"82495","ad_container":"div-ad-manager-82495-8","ad_placement":"rectangle","ad_name":"ad-manager-82495-8","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-8" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-8" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-8" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-8"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-8"];
				var definedad = googletag.defineSlot("/2866972/kusi-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></p>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="article-footer wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-2","ad_placement":"banner","ad_name":"ad-manager-82494-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-2" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82494-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82494-2"];
				var definedad = googletag.defineSlot("/2866972/kusi-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-200253 .thumb-wrap {
	display: block;float: none;}

	.clt-200253 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--200253" 
			class="content-list-wrapper   clt-200253 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="200253">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-395629" class="cf post-395629 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-home category-san-diego-news tag-coronavirus post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395629"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/san-diego-sheriffs-department-says-inmates-entering-county-jails-will-be-screened-for-coronavirus/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="395629" data-mp-destination-title="San Diego Sheriff&#8217;s Department says inmates entering county jails will be screened for coronavirus"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-1024x512.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-1024x512.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-300x150.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-768x384.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G.jpg 1280w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-sheriffs-department-says-inmates-entering-county-jails-will-be-screened-for-coronavirus/" target="_self" rel="bookmark" title="San Diego Sheriff&#8217;s Department says inmates entering county jails will be screened for coronavirus" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="395629" data-mp-destination-title="San Diego Sheriff&#8217;s Department says inmates entering county jails will be screened for coronavirus"  >San Diego Sheriff's Department says inmates entering county jails will be screened for coronavirus</a></h3></div></div></article><article id="post-395602" class="cf post-395602 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395602"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/implementing-solutions-for-tijuana-river-to-meet-clean-water-act-requirements/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="395602" data-mp-destination-title="Implementing solutions for Tijuana River to meet Clean Water Act requirements"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-1024x431.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-1024x431.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-300x126.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-768x323.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-80x34.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-200x84.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River.jpg 1261w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/implementing-solutions-for-tijuana-river-to-meet-clean-water-act-requirements/" target="_self" rel="bookmark" title="Implementing solutions for Tijuana River to meet Clean Water Act requirements" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="395602" data-mp-destination-title="Implementing solutions for Tijuana River to meet Clean Water Act requirements"  >Implementing solutions for Tijuana River to meet Clean Water Act requirements</a></h3></div></div></article><article id="post-395500" class="cf post-395500 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395500"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/marine-corps-trials-is-an-adaptive-sports-event-for-wounded-veterans-and-service-members/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="395500" data-mp-destination-title="Marine Corps Trials is an adaptive sports event for wounded veterans and service members"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-1024x569.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-1024x569.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-300x167.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-768x426.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-200x111.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-640x355.jpg 640w" 													
													alt="Marine Corps Trials"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/marine-corps-trials-is-an-adaptive-sports-event-for-wounded-veterans-and-service-members/" target="_self" rel="bookmark" title="Marine Corps Trials is an adaptive sports event for wounded veterans and service members" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="395500" data-mp-destination-title="Marine Corps Trials is an adaptive sports event for wounded veterans and service members"  >Marine Corps Trials is an adaptive sports event for wounded veterans and service members</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">

.clt-213 .thumb-wrap {
	display: block;float: none;}

	.clt-213 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-38-213" 
			class="content-list-wrapper   clt-213 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="213">

							<h2>Top Stories</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-395629" class="cf post-395629 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-home category-san-diego-news tag-coronavirus post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395629"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/san-diego-sheriffs-department-says-inmates-entering-county-jails-will-be-screened-for-coronavirus/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395629" data-mp-destination-title="San Diego Sheriff&#8217;s Department says inmates entering county jails will be screened for coronavirus"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-1024x512.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-1024x512.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-300x150.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G-768x384.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/05/13795366_G.jpg 1280w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-sheriffs-department-says-inmates-entering-county-jails-will-be-screened-for-coronavirus/" target="_self" rel="bookmark" title="San Diego Sheriff&#8217;s Department says inmates entering county jails will be screened for coronavirus" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395629" data-mp-destination-title="San Diego Sheriff&#8217;s Department says inmates entering county jails will be screened for coronavirus"  >San Diego Sheriff's Department says inmates entering county jails will be screened for coronavirus</a></h3></div></div></article><article id="post-395602" class="cf post-395602 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395602"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/implementing-solutions-for-tijuana-river-to-meet-clean-water-act-requirements/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395602" data-mp-destination-title="Implementing solutions for Tijuana River to meet Clean Water Act requirements"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-1024x431.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-1024x431.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-300x126.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-768x323.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-80x34.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River-200x84.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/10/Tijuana-River.jpg 1261w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/implementing-solutions-for-tijuana-river-to-meet-clean-water-act-requirements/" target="_self" rel="bookmark" title="Implementing solutions for Tijuana River to meet Clean Water Act requirements" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395602" data-mp-destination-title="Implementing solutions for Tijuana River to meet Clean Water Act requirements"  >Implementing solutions for Tijuana River to meet Clean Water Act requirements</a></h3></div></div></article><article id="post-395590" class="cf post-395590 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395590"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395590" data-mp-destination-title="5.6 magnitude earthquake strikes Baja California, felt in San Diego County"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market.jpg 960w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market-300x212.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market-768x542.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market-64x45.jpg 64w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/08/stock-market-200x141.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/5-6-magnitude-earthquake-strikes-baja-california-felt-in-san-diego-county/" target="_self" rel="bookmark" title="5.6 magnitude earthquake strikes Baja California, felt in San Diego County" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395590" data-mp-destination-title="5.6 magnitude earthquake strikes Baja California, felt in San Diego County"  >5.6 magnitude earthquake strikes Baja California, felt in San Diego County</a></h3></div></div></article><article id="post-395572" class="cf post-395572 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-home category-sports tag-meb-keflezighi tag-san-diego-hs post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395572"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/san-diego-high-balboa-stadium-ready-for-2020-meb-keflezighi-invitational/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395572" data-mp-destination-title="San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/med-preview.jpg 1280w" 													
													alt="Med Preview"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-high-balboa-stadium-ready-for-2020-meb-keflezighi-invitational/" target="_self" rel="bookmark" title="San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395572" data-mp-destination-title="San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational"  >San Diego High, Balboa Stadium ready for 2020 Meb Keflezighi Invitational</a></h3></div></div></article><article id="post-395530" class="cf post-395530 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-international-news category-politics single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395530"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/president-trump-announces-rep-mark-meadows-to-replace-mick-mulvaney-as-new-chief-of-staff/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395530" data-mp-destination-title="President Trump announces Rep. Mark Meadows to replace Mick Mulvaney as new chief of staff"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/AP_20067047049066-540x360.jpg 540w" 													
													alt="Mark Meadows"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/president-trump-announces-rep-mark-meadows-to-replace-mick-mulvaney-as-new-chief-of-staff/" target="_self" rel="bookmark" title="President Trump announces Rep. Mark Meadows to replace Mick Mulvaney as new chief of staff" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395530" data-mp-destination-title="President Trump announces Rep. Mark Meadows to replace Mick Mulvaney as new chief of staff"  >President Trump announces Rep. Mark Meadows to replace Mick Mulvaney as new chief of staff</a></h3></div></div></article><article id="post-395515" class="cf post-395515 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-in-studio-guests tag-coronavirus post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395515"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/how-coronavirus-concerns-are-affecting-event-staffing-businesses/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395515" data-mp-destination-title="How coronavirus concerns are affecting event staffing businesses"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw-67x45.jpg 67w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/sxsw-540x360.jpg 540w" 													
													alt="Sxsw"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/how-coronavirus-concerns-are-affecting-event-staffing-businesses/" target="_self" rel="bookmark" title="How coronavirus concerns are affecting event staffing businesses" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395515" data-mp-destination-title="How coronavirus concerns are affecting event staffing businesses"  >How coronavirus concerns are affecting event staffing businesses</a></h3></div></div></article><article id="post-395500" class="cf post-395500 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395500"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/marine-corps-trials-is-an-adaptive-sports-event-for-wounded-veterans-and-service-members/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395500" data-mp-destination-title="Marine Corps Trials is an adaptive sports event for wounded veterans and service members"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-1024x569.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-1024x569.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-300x167.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-768x426.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-200x111.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/marine-corps-trials-640x355.jpg 640w" 													
													alt="Marine Corps Trials"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/marine-corps-trials-is-an-adaptive-sports-event-for-wounded-veterans-and-service-members/" target="_self" rel="bookmark" title="Marine Corps Trials is an adaptive sports event for wounded veterans and service members" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395500" data-mp-destination-title="Marine Corps Trials is an adaptive sports event for wounded veterans and service members"  >Marine Corps Trials is an adaptive sports event for wounded veterans and service members</a></h3></div></div></article><article id="post-395488" class="cf post-395488 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-home category-in-studio-guests category-san-diego-news tag-coronavirus post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="395488"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/san-diego-county-board-of-education-response-to-coronavirus/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395488" data-mp-destination-title="San Diego County Board of Education response to coronavirus"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/01/AP_20017831750971-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/01/AP_20017831750971-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/01/AP_20017831750971-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/01/AP_20017831750971-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/01/AP_20017831750971-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/01/AP_20017831750971-200x133.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-county-board-of-education-response-to-coronavirus/" target="_self" rel="bookmark" title="San Diego County Board of Education response to coronavirus" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="395488" data-mp-destination-title="San Diego County Board of Education response to coronavirus"  >San Diego County Board of Education response to coronavirus</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-3 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">KUSI</h4><div class="menu-about-kusi-container"><ul id="menu-about-kusi" class="menu"><li id="menu-item-38594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38594"><a href="https://www.kusi.com/about-us/advertising-opportunities/" data-mp-destination-post-ID="38589" data-mp-destination-post-title="Advertising Opportunities" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-38594">Advertising Opportunities</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.kusi.com/calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-39494">Community Calendar</a></li>
<li id="menu-item-38598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38598"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38598">Contests</a></li>
<li id="menu-item-38601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38601"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38601">Contact Us</a></li>
<li id="menu-item-38595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38595"><a href="https://www.kusi.com/about-us/current-job-opportunities/" data-mp-destination-post-ID="38587" data-mp-destination-post-title="Current Job Opportunities" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38595">Current Job Opportunities</a></li>
<li id="menu-item-38593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38593"><a href="https://www.kusi.com/about-us/kusi-causes/" data-mp-destination-post-ID="38591" data-mp-destination-post-title="KUSI Causes" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38593">KUSI Causes</a></li>
<li id="menu-item-38600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38600"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-38600">Links Mentioned On KUSI</a></li>
<li id="menu-item-38602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38602"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-38602">Meet the Team</a></li>
<li id="menu-item-38596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38596"><a href="https://www.kusi.com/about-us/program-guide/" data-mp-destination-post-ID="38585" data-mp-destination-post-title="Program Guide" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38596">Program Guide</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.kusi.com/about-us/submit-a-news-photo/" data-mp-destination-post-ID="78" data-mp-destination-post-title="Submit a News Photo" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-39833">Submit a News Photo</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39335"><a href="https://www.kusi.com/about-us/eeo/" data-mp-destination-post-ID="74" data-mp-destination-post-title="EEO" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-39335">EEO</a></li>
<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="https://www.kusi.com/about-us/childrens-programming/" data-mp-destination-post-ID="39336" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-39338">Children&#8217;s Programming</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer2">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="news" data-menu-count="7" data-menu-index="1" id="menu-item-link-38609">Local News</a></li>
<li id="menu-item-38727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38727"><a href="https://www.kusi.com/local-san-diego-news/health/" data-mp-destination-post-ID="38722" data-mp-destination-post-title="Health" data-menu-title="news" data-menu-count="7" data-menu-index="2" id="menu-item-link-38727">Health</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38726"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="news" data-menu-count="7" data-menu-index="3" id="menu-item-link-38726">Politics</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38443"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="news" data-menu-count="7" data-menu-index="4" id="menu-item-link-38443">Traffic &#038; Accidents</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38441"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="news" data-menu-count="7" data-menu-index="5" id="menu-item-link-38441">California News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38440"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="7" data-menu-index="6" id="menu-item-link-38440">National News</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38728"><a href="https://www.kusi.com/local-san-diego-news/wildfires/" data-mp-destination-post-ID="38720" data-mp-destination-post-title="Wildfires" data-menu-title="news" data-menu-count="7" data-menu-index="7" id="menu-item-link-38728">Wildfires</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38658"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="1" data-menu-index="1" id="menu-item-link-38658">Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-38610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38610"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="sports" data-menu-count="2" data-menu-index="1" id="menu-item-link-38610">All Sports Report</a></li>
<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="sports" data-menu-count="2" data-menu-index="2" id="menu-item-link-38929">Prep Pigskin Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer4">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Only On KUSI</h4><div class="menu-only-on-kusi-container"><ul id="menu-only-on-kusi" class="menu"><li id="menu-item-39288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39288"><a href="https://www.kusi.com/only-on-kusi/livestream/" data-mp-destination-post-ID="39285" data-mp-destination-post-title="Livestream" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="1" id="menu-item-link-39288">Livestream</a></li>
<li id="menu-item-38566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38566"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="2" id="menu-item-link-38566">Community Heroes</a></li>
<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="3" id="menu-item-link-38565">Dave&#8217;s World Of Wonder</a></li>
<li id="menu-item-38564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38564"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="4" id="menu-item-link-38564">Family Business</a></li>
<li id="menu-item-38563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38563"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="5" id="menu-item-link-38563">Good Morning San Diego</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38562"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="6" id="menu-item-link-38562">Healthy Living</a></li>
<li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39289"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="7" id="menu-item-link-39289">Links Mentioned On KUSI</a></li>
<li id="menu-item-39745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39745"><a href="https://www.kusi.com/only-on-kusi/lucky13/" data-mp-destination-post-ID="39742" data-mp-destination-post-title="Lucky13" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="8" id="menu-item-link-39745">Lucky13</a></li>
<li id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="9" id="menu-item-link-38731">Good Business San Diego</a></li>
<li id="menu-item-38561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38561"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="10" id="menu-item-link-38561">San Diego People</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38560"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="only-on-kusi" data-menu-count="11" data-menu-index="11" id="menu-item-link-38560">It Ain&#8217;t Right</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 McKinnon Broadcasting.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																				<div class="privacy-policy" id="footer-content-1">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-17777629-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '395590');  // Post ID
				ga('set', 'dimension2', '5.6 magnitude earthquake strikes Baja California, felt in San Diego County');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-77', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '395590');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', '5.6 magnitude earthquake strikes Baja California, felt in San Diego County');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Homepage Articles\",\"Homepage Top Story Rotator\",\"Local San Diego News\",\"National & International News\"]","author":"[\"KUSI Newsroom\"]","post_id":"395590","post id":"395590","type":"article view","page_type":"single","is_webview":"false","title":"5.6 magnitude earthquake strikes Baja California, felt in San Diego County"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
