<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Boys Wrestling: Rancho Buena Vista vs La Costa Canyon -</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/10/KUSI_NEWS.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kusi.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-759747 single-format-standard postname-boys-wrestling-rancho-buena-vista-vs-la-costa-canyon term-category-all-sports-report term-category-sports term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/";
		gtx_ads_conf.targetMap.post = "759747";
		gtx_ads_conf.targetMap.category = ["all-sports-report"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boys Wrestling: Rancho Buena Vista vs La Costa Canyon -" />
	<meta property="og:description" content="La Costa Canyon beat Rancho Buena Vista in Wrestling. Categories: All Sports Report, Sports Tags: La Costa Canyon HS, Rancho Buena Vista HS" />
	<meta property="og:url" content="https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/" />
	<meta property="og:site_name" content="McKinnon Broadcasting" />
	<meta property="article:published_time" content="2022-01-15T00:09:42+00:00" />
	<meta property="article:modified_time" content="2022-01-15T01:28:28+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chase Izidoro">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusi.com/#website","url":"https://www.kusi.com/","name":"McKinnon Broadcasting","description":"San Diego&#039;s More Local News Station","potentialAction":[{"@type":"SearchAction","target":"https://www.kusi.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639.jpg","width":1280,"height":720,"caption":"Wrestling: La Costa Canyon At Rancho Buena Vista"},{"@type":"WebPage","@id":"https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/#webpage","url":"https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/","name":"Boys Wrestling: Rancho Buena Vista vs La Costa Canyon -","isPartOf":{"@id":"https://www.kusi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/#primaryimage"},"datePublished":"2022-01-15T00:09:42+00:00","dateModified":"2022-01-15T01:28:28+00:00","author":{"@id":"https://www.kusi.com/#/schema/person/8c0d6d79442a6f54e81eed1fb74c6d7a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/"]}]},{"@type":"Person","@id":"https://www.kusi.com/#/schema/person/8c0d6d79442a6f54e81eed1fb74c6d7a","name":"Chase Izidoro","image":{"@type":"ImageObject","@id":"https://www.kusi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17accefc0d422946e2ff3c70a8aa6fdd?s=96&d=mm&r=g","caption":"Chase Izidoro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKinnon Broadcasting &raquo; Feed" href="https://www.kusi.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/style.css?ver=1642083633' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Open+Sans:400,700|News+Cycle:400,700|Merriweather:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=15637bbbc1027011afff7d9760a89fff' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/kusi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.kusi.com/style/367cdcdc622188981bc71c45f60437ca/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.kusi.com/style/1c9772bb3d3111cc6f044cca7bf76b1c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kusi.com/style/7f6b3dfc6b642a43bb75b80cf2694065/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom-fonts-css'  href='https://www.kusi.com/style/1767eb9568e0221dd4a5538de7c77b00/custom-fonts/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kusi.com/style/7b8a83639aca84ae65246972d8291cc9/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kusi.com/style/e2b25597f43570dd170020e893d3b4f6/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js' id='gtx-tsr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/kusi.com\/sports\/all-sports-report","slot_name":"lightbox_ad","post_title":"Boys Wrestling: Rancho Buena Vista vs La Costa Canyon","post_type":"post","post_id":"759747","post_cats":"All Sports Report, Sports","author":"Chase Izidoro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=5252dad307bb7abf65545a0c3ae4b286' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.kusi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kusi.com/wp-json/wp/v2/posts/759747" /><link rel='shortlink' href='https://www.kusi.com/?p=759747' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fboys-wrestling-rancho-buena-vista-vs-la-costa-canyon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fboys-wrestling-rancho-buena-vista-vs-la-costa-canyon%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kusi.com/wp-login.php?action=logout&amp;_wpnonce=89d0d304ed';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="klwp-EdJLVD590D7uDiH5jVMQMex-F8AhRVyqyN0ktw" />	</head>

<body class="post-template-default single single-post postid-759747 single-format-standard postname-boys-wrestling-rancho-buena-vista-vs-la-costa-canyon term-category-all-sports-report term-category-sports term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kusi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Primary Menu</p><div class="menu-side"><ul id="menu-primary-menu" class="menu"><li id="menu-item-39486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li id="menu-item-397546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li id="menu-item-39413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li id="menu-item-132928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li id="menu-item-90714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li id="menu-item-39778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="13" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li id="menu-item-448271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="14" id="menu-item-link-448271">PPR Store</a></li>
	<li id="menu-item-663381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663381"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/prep-pigskin-report-podcast/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="15" id="menu-item-link-663381">Prep Pigskin Report Podcast</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
</ul>
</li>
<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="17" id="menu-item-link-39257">Good Morning San Diego</a>
<ul class="sub-menu">
	<li id="menu-item-502303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502303"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="18" id="menu-item-link-502303">Good Evening San Diego</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li id="menu-item-714372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714372"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="20" id="menu-item-link-714372">Contests</a></li>
	<li id="menu-item-502300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502300"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="21" id="menu-item-link-502300">Good Evening San Diego</a></li>
	<li id="menu-item-130603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="22" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li id="menu-item-60651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="23" id="menu-item-link-60651">San Diego People</a></li>
	<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="25" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li id="menu-item-78540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="26" id="menu-item-link-78540">Community Heroes</a></li>
	<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="27" id="menu-item-link-76532">Event Calendar</a></li>
	<li id="menu-item-395476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="28" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li id="menu-item-91734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="29" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="30" id="menu-item-link-39384">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-698452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698452"><a href="https://www.kusi.com/gethired/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="31" id="menu-item-link-698452">Join the Team</a></li>
</ul></div><p class="mobile-nav-title">San Diego Home/Garden</p><p class="mobile-nav-title">Social Media Menu</p><div class="menu-side"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-39627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li id="menu-item-39504" class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li id="menu-item-39479" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-39480" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-39481" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kusi.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/11/KUSI_WEBSITE_LOGO_125X50-1.png');">McKinnon Broadcasting</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kusi.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-primary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="13" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="14" id="menu-item-link-448271">PPR Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663381"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/prep-pigskin-report-podcast/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="15" id="menu-item-link-663381">Prep Pigskin Report Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="17" id="menu-item-link-39257">Good Morning San Diego</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502303"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="18" id="menu-item-link-502303">Good Evening San Diego</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714372"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="20" id="menu-item-link-714372">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502300"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="21" id="menu-item-link-502300">Good Evening San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="22" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="23" id="menu-item-link-60651">San Diego People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="25" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="26" id="menu-item-link-78540">Community Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="27" id="menu-item-link-76532">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="28" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="29" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="30" id="menu-item-link-39384">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698452"><a href="https://www.kusi.com/gethired/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="31" id="menu-item-link-698452">Join the Team</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="tagline" id="header-content-0">
								<div class="wrap">
									<div class="top-row">San Diego's More Local News Station</div>
<div class="bottom-row">A Mckinnon Broadcasting Company</div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid alert-banner-container"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-2","ad_placement":"banner","ad_name":"ad-manager-82494-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-2" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82494-2",
				slotName: "/132916964/kusi.com/sports/all-sports-report",
				placement: "banner",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50],[300,50]]],
				adName: "ad-manager-82494-2",
				adContainer: "div-ad-manager-82494-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-759747" class="cf post-759747 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-la-costa-canyon-hs tag-rancho-buena-vista-hs post_content_term-contains-video has-video type-video single editable  cf" role="article" data-post-id="759747"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Boys Wrestling: Rancho Buena Vista vs La Costa Canyon</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">January 14, 2022</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.kusi.com/author/cizidoro/">Chase Izidoro</a><span class="author-sep">, </span>
																		</div>
				    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">January 14, 2022</time></div>
                    <br />
            <div class="entry-meta updated-date" id="gtx_custom_author_data_updated">Updated: <time class="updated entry-time" itemprop="datePublished">5:28 PM</time></div>
                    <p class="entry-meta entry-author multiple-bylines gtx-custom-author-data">
            <span class="by"></span>
            <a href='https://www.kusi.com/author/cizidoro/'>Chase Izidoro</a>        </p>
        		</div>
			<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/kusi.com/sports/all-sports-report&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1642213101&cust_params=category=All%20Sports%20Report%2CSports&video_position=1&url=https%3A%2F%2Fwww.kusi.com%2Fboys-wrestling-rancho-buena-vista-vs-la-costa-canyon%2F&post=759747"
				}			}
		};
	</script>
	<script src="https://player.field59.com/v4/vp/KUSI/8049a6f80ee67c0a70e29b64a845f955eeb1c9ca"></script>
<div data-embed-type="youtube"  class="oembed-container youtube " ><iframe title="Boys Wrestling: La Costa Canyon vs. Rancho Buena Vista" width="770" height="433" src="https://www.youtube.com/embed/KWxC92P-E1g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>La Costa Canyon beat Rancho Buena Vista in Wrestling.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/all-sports-report/" rel="category tag">All Sports Report</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/sports/" rel="category tag">Sports</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kusi.com/tag/la-costa-canyon-hs/" rel="tag">La Costa Canyon HS</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kusi.com/tag/rancho-buena-vista-hs/" rel="tag">Rancho Buena Vista HS</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/&amp;text=Boys%20Wrestling%3A%20Rancho%20Buena%20Vista%20vs%20La%20Costa%20Canyon%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="twitter-timeline" href="https://twitter.com/KUSINews?ref_src=twsrc%5Etfw" data-height="700" data-theme="dark">Tweets by KUSINews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-7"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"82495","ad_container":"div-ad-manager-82495-7","ad_placement":"rectangle","ad_name":"ad-manager-82495-7","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-7" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-7" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-7" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82495-7",
				slotName: "/132916964/kusi.com/sports/all-sports-report",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]],
				adName: "ad-manager-82495-7",
				adContainer: "div-ad-manager-82495-7",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-42 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-42 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-42 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-80-42" 
			class="content-list-wrapper  most-popular-module  clt-42 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="42">

            
							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-752910" class="cf post-752910 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-homepage-top-story-rotator category-national-international-news category-politics category-trending post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="752910"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/cdc-director-75-of-covid-deaths-occurred-in-people-with-at-least-four-comorbidities/" target="_self" rel="bookmark" title="CDC Director: 75% of COVID deaths occurred in people with at least four comorbidities">CDC Director: 75% of COVID deaths occurred in people with at least four comorbidities</a></h3></div></div></article><article id="post-752371" class="cf post-752371 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-entertainment category-good-morning-san-diego category-home category-san-diego-news post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="752371"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/aguirre-the-chargers-were-profitable-and-didnt-need-to-move-to-los-angeles/" target="_self" rel="bookmark" title="Aguirre: 'The Chargers were profitable and didn't need to move to Los Angeles'">Aguirre: 'The Chargers were profitable and didn't need to move to Los Angeles'</a></h3></div></div></article><article id="post-751293" class="cf post-751293 post type-post status-publish format-standard has-post-thumbnail hentry category-good-evening-san-diego category-home category-homepage-top-story-rotator category-san-diego-news post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="751293"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/state-of-california-shuts-down-foothills-christian-preschool-for-not-enforcing-mask-mandate/" target="_self" rel="bookmark" title="State of California shuts down Foothills Christian Preschool for not enforcing mask mandate">State of California shuts down Foothills Christian Preschool for not enforcing mask mandate</a></h3></div></div></article><article id="post-751889" class="cf post-751889 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-homepage-top-story-rotator category-national-international-news post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="751889"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-democrats-propose-universal-health-care-programs/" target="_self" rel="bookmark" title="California Democrats proposes a single-payer healthcare system that will double your taxes!">California Democrats proposes a single-payer healthcare system that will double your taxes!</a></h3></div></div></article><article id="post-754020" class="cf post-754020 post type-post status-publish format-standard has-post-thumbnail hentry category-good-evening-san-diego category-home category-kusi category-san-diego-news post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="754020"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/wife-of-former-la-mesa-officer-matthew-dages-provides-latest-on-verdict/" target="_self" rel="bookmark" title="Wife of former La Mesa officer Matthew Dages provides latest on verdict">Wife of former La Mesa officer Matthew Dages provides latest on verdict</a></h3></div></div></article><article id="post-752333" class="cf post-752333 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-good-morning-san-diego category-home post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="752333"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/testing-asymptomatic-people-is-unnecessary-says-dr-kelly-victory/" target="_self" rel="bookmark" title="Testing asymptomatic people is unnecessary, says Dr. Kelly Victory">Testing asymptomatic people is unnecessary, says Dr. Kelly Victory</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-242 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-242 .thumb-wrap {
        width: 18%;
        margin: 0 20px 0 0;
    }
}

.clt-242 .thumb-wrap {
	display: block;float: left;}

	.clt-242 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-38516-242" 
			class="content-list-wrapper   clt-242 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="242">

            
							<h2>Only On KUSI</h2>
						
			<div class="loop-wrapper articles"><article id="post-759747" class="cf post-759747 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-la-costa-canyon-hs tag-rancho-buena-vista-hs post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="759747"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/n/f/4127550db34cf61a9c0ed8dfc221febf08b73639.jpg 1280w"
                                            alt="Wrestling: La Costa Canyon At Rancho Buena Vista"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/boys-wrestling-rancho-buena-vista-vs-la-costa-canyon/" target="_self" rel="bookmark" title="Boys Wrestling: Rancho Buena Vista vs La Costa Canyon">Boys Wrestling: Rancho Buena Vista vs La Costa Canyon</a></h3></div></div></article><article id="post-760955" class="cf post-760955 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760955"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/el-capitan-coed-tennis-team-earns-first-cif-title-in-school-history/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis.jpg"
                                            width="770"
                                            height="586"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis.jpg 939w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-300x228.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-768x585.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-59x45.jpg 59w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-200x152.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-473x360.jpg 473w"
                                            alt="Elcap Coed Tennis"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/el-capitan-coed-tennis-team-earns-first-cif-title-in-school-history/" target="_self" rel="bookmark" title="El Capitan Coed Tennis Team earns first CIF title in school history">El Capitan Coed Tennis Team earns first CIF title in school history</a></h3></div></div></article><article id="post-760948" class="cf post-760948 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-high-school-sports tag-poway-hs tag-rancho-bernardo-hs tag-sports post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760948"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/wrestling-poway-vs-rancho-bernardo/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic.png"
                                            width="743"
                                            height="418"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic.png 743w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-640x360.png 640w"
                                            alt="Wrestling Pic"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/wrestling-poway-vs-rancho-bernardo/" target="_self" rel="bookmark" title="Wrestling: Poway vs. Rancho Bernardo">Wrestling: Poway vs. Rancho Bernardo</a></h3></div></div></article><article id="post-760241" class="cf post-760241 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-patrick-henry-hs tag-scripps-ranch-hs post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760241"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/girls-water-polo-patrick-henry-16-scripps-ranch-2/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001.jpg 1280w"
                                            alt="Patrick Henry Raw 00 00 19 27still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/girls-water-polo-patrick-henry-16-scripps-ranch-2/" target="_self" rel="bookmark" title="Girls Water Polo: Patrick Henry 16, Scripps Ranch 2">Girls Water Polo: Patrick Henry 16, Scripps Ranch 2</a></h3></div></div></article><article id="post-760253" class="cf post-760253 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-canyon-hills-hs tag-point-loma-hs post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760253"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/girls-water-polo-point-loma-21-canyon-hills-4/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001.jpg 1280w"
                                            alt="Point Loma Raw 00 00 14 03still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/girls-water-polo-point-loma-21-canyon-hills-4/" target="_self" rel="bookmark" title="Girls Water Polo: Point Loma 21, Canyon Hills 4">Girls Water Polo: Point Loma 21, Canyon Hills 4</a></h3></div></div></article><article id="post-760897" class="cf post-760897 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-good-morning-san-diego category-home category-homepage-top-story-rotator post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760897"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/monster-jam-is-coming-to-san-diego/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-1024x506.png"
                                            width="770"
                                            height="380"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-1024x506.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-300x148.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-768x380.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-80x40.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-1536x759.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-200x99.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-640x316.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131.png 1768w"
                                            alt="Screenshot 2022 01 14 135131"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/entertainment/">Entertainment</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/monster-jam-is-coming-to-san-diego/" target="_self" rel="bookmark" title="Monster Jam returns to San Diego!">Monster Jam returns to San Diego!</a></h3></div></div></article><article id="post-760880" class="cf post-760880 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-home category-homepage-top-story-rotator category-sports tag-cathedral-catholic-hs tag-patrick-henry-hs tag-san-marcos-hs tag-the-bishops-school post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760880"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/7-san-diego-kids-get-nominated-for-mcdonalds-all-american-team/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg.png 1280w"
                                            alt="Fs 1h Bkg"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/7-san-diego-kids-get-nominated-for-mcdonalds-all-american-team/" target="_self" rel="bookmark" title="7 San Diego kids get nominated for McDonald's All American team">7 San Diego kids get nominated for McDonald's All American team</a></h3></div></div></article><article id="post-760765" class="cf post-760765 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-morning-san-diego category-home category-san-diego-news category-national-international-news category-politics post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="760765"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/job-creators-network-pleased-with-supreme-court-ruling-finding-vaccine-mandate-for-businesses-unconstitutional/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz.png 1280w"
                                            alt="Job Creators Network Ceo Alfredo Ortiz"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/california-news/">California News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/national-international-news/">National &amp; International News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/politics/">Politics</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/job-creators-network-pleased-with-supreme-court-ruling-finding-vaccine-mandate-for-businesses-unconstitutional/" target="_self" rel="bookmark" title="Job Creators Network pleased with Supreme Court ruling finding vaccine mandate for businesses unconstitutional">Job Creators Network pleased with Supreme Court ruling finding vaccine mandate for businesses unconstitutional</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-8"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"82495","ad_container":"div-ad-manager-82495-8","ad_placement":"rectangle","ad_name":"ad-manager-82495-8","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-8" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-8" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-8" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82495-8",
				slotName: "/132916964/kusi.com/sports/all-sports-report",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]],
				adName: "ad-manager-82495-8",
				adContainer: "div-ad-manager-82495-8",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></p>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="article-footer wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-4"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-4","ad_placement":"banner","ad_name":"ad-manager-82494-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-4" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82494-4",
				slotName: "/132916964/kusi.com/sports/all-sports-report",
				placement: "banner",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50],[300,50]]],
				adName: "ad-manager-82494-4",
				adContainer: "div-ad-manager-82494-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-200253 .thumb-wrap {
	display: block;float: none;}

	.clt-200253 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--200253" 
			class="content-list-wrapper   clt-200253 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="200253">

            
							<h2>Related Posts:</h2>
											<div class="grid-wrapper col-span-3">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-760948" class="cf post-760948 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-high-school-sports tag-poway-hs tag-rancho-bernardo-hs tag-sports post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760948"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/wrestling-poway-vs-rancho-bernardo/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic.png"
                                            width="743"
                                            height="418"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic.png 743w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/i/r/wrestling-pic-640x360.png 640w"
                                            alt="Wrestling Pic"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/wrestling-poway-vs-rancho-bernardo/" target="_self" rel="bookmark" title="Wrestling: Poway vs. Rancho Bernardo">Wrestling: Poway vs. Rancho Bernardo</a></h3></div></div></article><article id="post-760241" class="cf post-760241 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-patrick-henry-hs tag-scripps-ranch-hs post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760241"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/girls-water-polo-patrick-henry-16-scripps-ranch-2/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/h/patrick-henry-raw-00-00-19-27still001.jpg 1280w"
                                            alt="Patrick Henry Raw 00 00 19 27still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/girls-water-polo-patrick-henry-16-scripps-ranch-2/" target="_self" rel="bookmark" title="Girls Water Polo: Patrick Henry 16, Scripps Ranch 2">Girls Water Polo: Patrick Henry 16, Scripps Ranch 2</a></h3></div></div></article><article id="post-760253" class="cf post-760253 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-canyon-hills-hs tag-point-loma-hs post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760253"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/girls-water-polo-point-loma-21-canyon-hills-4/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/r/l/point-loma-raw-00-00-14-03still001.jpg 1280w"
                                            alt="Point Loma Raw 00 00 14 03still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/girls-water-polo-point-loma-21-canyon-hills-4/" target="_self" rel="bookmark" title="Girls Water Polo: Point Loma 21, Canyon Hills 4">Girls Water Polo: Point Loma 21, Canyon Hills 4</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

<style type="text/css" media="screen">

.clt-213 .thumb-wrap {
	display: block;float: none;}

	.clt-213 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-38-213" 
			class="content-list-wrapper   clt-213 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="213">

            
							<h2>Top Stories</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-750633" class="cf post-750633 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-san-diego-news category-politics post_content_term-contains-video has-video type-video single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="750633"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/freedom-revival-2022-event-takes-place-this-weekend-to-oppose-mandates/" target="_self">
                                <div class="inner-thumb-wrap portrait">
                                    <div class="bgi" style="background-image: url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022.jpg);"></div>                                    <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022.jpg"
                                            width="592"
                                            height="617"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022.jpg 592w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022-288x300.jpg 288w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022-43x45.jpg 43w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022-200x208.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/i/freedom-revival-2022-345x360.jpg 345w"
                                            alt="Freedom Revival 2022"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/freedom-revival-2022-event-takes-place-this-weekend-to-oppose-mandates/" target="_self" rel="bookmark" title="'Freedom Revival 2022' event takes place this weekend to oppose mandates">'Freedom Revival 2022' event takes place this weekend to oppose mandates</a></h3></div></div></article><article id="post-750509" class="cf post-750509 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-good-evening-san-diego category-home category-homepage-top-story-rotator category-san-diego-news post_content_term-contains-video has-video type-video single editable post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="750509"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/san-diego-unified-school-district-shuts-down-all-out-of-season-sports/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-1024x574.jpg"
                                            width="770"
                                            height="432"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-1024x574.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-300x168.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-768x431.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/x/k/sports-field.jpg 1277w"
                                            alt="Sports Field"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-unified-school-district-shuts-down-all-out-of-season-sports/" target="_self" rel="bookmark" title="San Diego Unified School District shuts down all 'out of season' sports">San Diego Unified School District shuts down all 'out of season' sports</a></h3></div></div></article><article id="post-760955" class="cf post-760955 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760955"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/el-capitan-coed-tennis-team-earns-first-cif-title-in-school-history/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis.jpg"
                                            width="770"
                                            height="586"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis.jpg 939w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-300x228.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-768x585.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-59x45.jpg 59w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-200x152.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/e/k/elcap-coed-tennis-473x360.jpg 473w"
                                            alt="Elcap Coed Tennis"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/el-capitan-coed-tennis-team-earns-first-cif-title-in-school-history/" target="_self" rel="bookmark" title="El Capitan Coed Tennis Team earns first CIF title in school history">El Capitan Coed Tennis Team earns first CIF title in school history</a></h3></div></div></article><article id="post-760897" class="cf post-760897 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-good-morning-san-diego category-home category-homepage-top-story-rotator post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760897"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/monster-jam-is-coming-to-san-diego/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-1024x506.png"
                                            width="770"
                                            height="380"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-1024x506.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-300x148.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-768x380.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-80x40.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-1536x759.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-200x99.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131-640x316.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/u/t/screenshot-2022-01-14-135131.png 1768w"
                                            alt="Screenshot 2022 01 14 135131"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/monster-jam-is-coming-to-san-diego/" target="_self" rel="bookmark" title="Monster Jam returns to San Diego!">Monster Jam returns to San Diego!</a></h3></div></div></article><article id="post-760880" class="cf post-760880 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-home category-homepage-top-story-rotator category-sports tag-cathedral-catholic-hs tag-patrick-henry-hs tag-san-marcos-hs tag-the-bishops-school post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760880"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/7-san-diego-kids-get-nominated-for-mcdonalds-all-american-team/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/t/u/fs-1h-bkg.png 1280w"
                                            alt="Fs 1h Bkg"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/7-san-diego-kids-get-nominated-for-mcdonalds-all-american-team/" target="_self" rel="bookmark" title="7 San Diego kids get nominated for McDonald's All American team">7 San Diego kids get nominated for McDonald's All American team</a></h3></div></div></article><article id="post-760803" class="cf post-760803 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-homepage-top-story-rotator category-san-diego-news category-politics post_content_term-contains-gallery has-gallery single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760803"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/chula-vista-mayor-mary-salas-enjoys-weeks-long-vacation-in-italy-as-trash-piles-up-in-her-city/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/v/z/salas-in-italy-featured.png 1280w"
                                            alt="Salas In Italy Featured"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/chula-vista-mayor-mary-salas-enjoys-weeks-long-vacation-in-italy-as-trash-piles-up-in-her-city/" target="_self" rel="bookmark" title="Chula Vista Mayor Mary Salas enjoys weeks long vacation in Italy as trash piles up in her city">Chula Vista Mayor Mary Salas enjoys weeks long vacation in Italy as trash piles up in her city</a></h3></div></div></article><article id="post-760765" class="cf post-760765 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-morning-san-diego category-home category-san-diego-news category-national-international-news category-politics post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760765"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/job-creators-network-pleased-with-supreme-court-ruling-finding-vaccine-mandate-for-businesses-unconstitutional/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/s/u/job-creators-network-ceo-alfredo-ortiz.png 1280w"
                                            alt="Job Creators Network Ceo Alfredo Ortiz"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/job-creators-network-pleased-with-supreme-court-ruling-finding-vaccine-mandate-for-businesses-unconstitutional/" target="_self" rel="bookmark" title="Job Creators Network pleased with Supreme Court ruling finding vaccine mandate for businesses unconstitutional">Job Creators Network pleased with Supreme Court ruling finding vaccine mandate for businesses unconstitutional</a></h3></div></div></article><article id="post-760723" class="cf post-760723 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-trending post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="760723"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/microsoft-goes-woke-adds-autocorrect-feature-that-changes-offensive-words/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/01/w/i/f8408fea0bbedade069a7683cb20915666b79c12_microsoft_changes_lol_custom.png 1280w"
                                            alt="Microsoft Goes &#039;woke,&#039; Adds Autocorrect Feature That Changes &quot;offensive&quot; Words"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/microsoft-goes-woke-adds-autocorrect-feature-that-changes-offensive-words/" target="_self" rel="bookmark" title="Microsoft goes 'Woke,' adds autocorrect feature that changes "offensive" words">Microsoft goes 'Woke,' adds autocorrect feature that changes "offensive" words</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-3 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">KUSI</h4><div class="menu-about-kusi-container"><ul id="menu-about-kusi" class="menu"><li id="menu-item-38594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38594"><a href="https://www.kusi.com/about-us/advertising-opportunities/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="1" id="menu-item-link-38594">Advertising Opportunities</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.kusi.com/community-calendar/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="2" id="menu-item-link-39494">Event Calendar</a></li>
<li id="menu-item-38598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38598"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="3" id="menu-item-link-38598">Contests</a></li>
<li id="menu-item-38601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38601"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="4" id="menu-item-link-38601">Contact Us</a></li>
<li id="menu-item-38595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38595"><a href="https://www.kusi.com/about-us/current-job-opportunities/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="5" id="menu-item-link-38595">Current Job Opportunities</a></li>
<li id="menu-item-38593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38593"><a href="https://www.kusi.com/about-us/kusi-causes/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="6" id="menu-item-link-38593">KUSI Causes</a></li>
<li id="menu-item-38600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38600"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="7" id="menu-item-link-38600">Links Mentioned On KUSI</a></li>
<li id="menu-item-38602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38602"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="8" id="menu-item-link-38602">Meet the Team</a></li>
<li id="menu-item-38596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38596"><a href="https://www.kusi.com/about-us/program-guide/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="9" id="menu-item-link-38596">Program Guide</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.kusi.com/about-us/submit-a-news-photo/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="10" id="menu-item-link-39833">Submit a News Photo</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39335"><a href="https://www.kusi.com/about-us/eeo/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="11" id="menu-item-link-39335">EEO</a></li>
<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="https://www.kusi.com/about-us/childrens-programming/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="12" id="menu-item-link-39338">Children&#8217;s Programming</a></li>
<li id="menu-item-460804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460804"><a href="https://www.kusi.com/only-on-kusi/kusi-public-file/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="13" id="menu-item-link-460804">KUSI Public File</a></li>
<li id="menu-item-502454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502454"><a href="https://www.kusi.com/fcc-applications/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="14" id="menu-item-link-502454">FCC Applications</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer2">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="news" data-menu-count="7" data-menu-index="1" id="menu-item-link-38609">Local News</a></li>
<li id="menu-item-38727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38727"><a href="https://www.kusi.com/local-san-diego-news/health/" data-menu-title="news" data-menu-count="7" data-menu-index="2" id="menu-item-link-38727">Health</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38726"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="news" data-menu-count="7" data-menu-index="3" id="menu-item-link-38726">Politics</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38443"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="news" data-menu-count="7" data-menu-index="4" id="menu-item-link-38443">Traffic &#038; Accidents</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38441"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="news" data-menu-count="7" data-menu-index="5" id="menu-item-link-38441">California News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38440"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="news" data-menu-count="7" data-menu-index="6" id="menu-item-link-38440">National News</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38728"><a href="https://www.kusi.com/local-san-diego-news/wildfires/" data-menu-title="news" data-menu-count="7" data-menu-index="7" id="menu-item-link-38728">Wildfires</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38658"><a href="https://www.kusi.com/weather/" data-menu-title="weather" data-menu-count="1" data-menu-index="1" id="menu-item-link-38658">Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-38610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38610"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="sports" data-menu-count="2" data-menu-index="1" id="menu-item-link-38610">All Sports Report</a></li>
<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="sports" data-menu-count="2" data-menu-index="2" id="menu-item-link-38929">Prep Pigskin Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer4">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Only On KUSI</h4><div class="menu-only-on-kusi-container"><ul id="menu-only-on-kusi" class="menu"><li id="menu-item-39288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39288"><a href="https://www.kusi.com/only-on-kusi/livestream/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-39288">Livestream</a></li>
<li id="menu-item-38566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38566"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-38566">Community Heroes</a></li>
<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38565">Dave&#8217;s World Of Wonder</a></li>
<li id="menu-item-38564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38564"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38564">Family Business</a></li>
<li id="menu-item-38563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38563"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38563">Good Morning San Diego</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38562"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38562">Healthy Living</a></li>
<li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39289"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-39289">Links Mentioned On KUSI</a></li>
<li id="menu-item-39745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39745"><a href="https://www.kusi.com/only-on-kusi/lucky13/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-39745">Lucky13</a></li>
<li id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38731">Good Business San Diego</a></li>
<li id="menu-item-38561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38561"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-38561">San Diego People</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38560"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-38560">It Ain’t Right</a></li>
<li id="menu-item-455757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455757"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-455757">State Farm</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2022 McKinnon Broadcasting.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																				<div class="privacy-policy" id="footer-content-1">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-17777629-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '759747');  // Post ID
				ga('set', 'dimension2', 'Boys Wrestling: Rancho Buena Vista vs La Costa Canyon');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-77', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '759747');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Boys Wrestling: Rancho Buena Vista vs La Costa Canyon');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19' id='intersectionobserver-polyfill-js'></script>
<script type='text/javascript' id='ad-manager-script-aps-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kusi.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964\/kusi.com\/","dfp_path":"\/132916964\/kusi.com\/sports\/all-sports-report","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"e42ec5cd-11f7-4d8a-a91c-74054da9c4cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19' id='ad-manager-script-aps-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10' id='scheduled-elements-script-js'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"759380","link":"https:\/\/www.kusi.com\/?p=759380&alert=759396","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.kusi.com\/content\/uploads\/2021\/05\/b\/h\/supreme-court-outside-125x125.png","created":"1642104320","modified":"1642104320","web_banner":{"expiration":"1642118720","message":"Supreme Court blocks federal government's vaccine mandate for large companies"},"web_list":{"expiration":"1642118720","message":"Supreme Court blocks federal government's vaccine mandate for large companies"}}],"alert_order":[0]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88' id='rayos_alerts_VC-js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
