<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>San Diegans react to Supreme Court abortion ruling -</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/10/KUSI_NEWS.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kusi.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-861726 single-format-standard postname-california-leaders-react-to-supreme-court-abortion-ruling term-category-california-news term-category-good-evening-san-diego term-category-home term-category-homepage-top-story-rotator term-category-san-diego-news term-category-national-international-news term-category-politics term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/california-leaders-react-to-supreme-court-abortion-ruling/";
		gtx_ads_conf.targetMap.post = "861726";
		gtx_ads_conf.targetMap.category = ["california-news"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/templates/reveal.js'
		};
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="San Diegans react to Supreme Court abortion ruling -" />
	<meta property="og:description" content="SAN DIEGO (KUSI) &#8211; The Supreme Court&#8217;s decision on Roe v. Wade is the talk of the nation right now and here in San Diego, abortion advocates are reacting to the news with multiple rallies. KUSI’s Matt Prichard was live at the Hall of Justice in downtown with what we’ve heard so far since the ruling came out. Demonstration protesting..." />
	<meta property="og:url" content="https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/" />
	<meta property="og:site_name" content="McKinnon Broadcasting" />
	<meta property="article:published_time" content="2022-06-24T23:22:38+00:00" />
	<meta property="article:modified_time" content="2022-06-25T01:55:16+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Matt Prichard">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusi.com/#website","url":"https://www.kusi.com/","name":"McKinnon Broadcasting","description":"San Diego&#039;s More Local News Station","potentialAction":[{"@type":"SearchAction","target":"https://www.kusi.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083.jpg","width":1280,"height":720,"caption":"Gmsd Clean M F2022 03 07 Kusienc2 200 00 56 04still083"},{"@type":"WebPage","@id":"https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/#webpage","url":"https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/","name":"San Diegans react to Supreme Court abortion ruling -","isPartOf":{"@id":"https://www.kusi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/#primaryimage"},"datePublished":"2022-06-24T23:22:38+00:00","dateModified":"2022-06-25T01:55:16+00:00","author":{"@id":"https://www.kusi.com/#/schema/person/1e2ad970006188bfc9e10da25afe3c89"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/"]}]},{"@type":"Person","@id":"https://www.kusi.com/#/schema/person/1e2ad970006188bfc9e10da25afe3c89","name":"Matt Prichard","image":{"@type":"ImageObject","@id":"https://www.kusi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ebedcad504c84dd61d464e3bc16c2d44?s=96&d=mm&r=g","caption":"Matt Prichard"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKinnon Broadcasting &raquo; Feed" href="https://www.kusi.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/style.css?ver=1653312839' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Open+Sans:400,700|News+Cycle:400,700|Merriweather:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=15637bbbc1027011afff7d9760a89fff' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/style.css?ver=1649339522' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/kusi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.kusi.com/style/367cdcdc622188981bc71c45f60437ca/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.kusi.com/style/1c9772bb3d3111cc6f044cca7bf76b1c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kusi.com/style/7f6b3dfc6b642a43bb75b80cf2694065/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom-fonts-css'  href='https://www.kusi.com/style/1767eb9568e0221dd4a5538de7c77b00/custom-fonts/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kusi.com/style/7b8a83639aca84ae65246972d8291cc9/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kusi.com/style/ee7e807446a37bf32e94fa73ce5efbf8/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js' id='gtx-tsr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964,2866972\/kusi.com\/news\/california-news","slot_name":"lightbox_ad","post_title":"San Diegans react to Supreme Court abortion ruling","post_type":"post","post_id":"861726","post_cats":"California News, Good Evening San Diego, Homepage Articles, Homepage Top Story Rotator, Local San Diego News, National & International News, Politics","author":"Matt Prichard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=4e79315747209fb076f17b0b006a98bd' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.kusi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kusi.com/wp-json/wp/v2/posts/861726" /><link rel='shortlink' href='https://www.kusi.com/?p=861726' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fcalifornia-leaders-react-to-supreme-court-abortion-ruling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fcalifornia-leaders-react-to-supreme-court-abortion-ruling%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kusi.com/wp-login.php?action=logout&amp;_wpnonce=0cbfe11def';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="klwp-EdJLVD590D7uDiH5jVMQMex-F8AhRVyqyN0ktw" />
<script src="//apv-launcher.minute.ly/api/launcher/MIN-107270.js" async></script>
	</head>

<body class="post-template-default single single-post postid-861726 single-format-standard postname-california-leaders-react-to-supreme-court-abortion-ruling term-category-california-news term-category-good-evening-san-diego term-category-home term-category-homepage-top-story-rotator term-category-san-diego-news term-category-national-international-news term-category-politics term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kusi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Primary Menu</p><div class="menu-side"><ul id="menu-primary-menu" class="menu"><li id="menu-item-39486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li id="menu-item-397546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li id="menu-item-39413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li id="menu-item-132928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li id="menu-item-90714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li id="menu-item-39778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="13" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li id="menu-item-448271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="14" id="menu-item-link-448271">PPR Store</a></li>
	<li id="menu-item-663381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663381"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/prep-pigskin-report-podcast/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="15" id="menu-item-link-663381">Prep Pigskin Report Podcast</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
</ul>
</li>
<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="17" id="menu-item-link-39257">Good Morning San Diego</a>
<ul class="sub-menu">
	<li id="menu-item-502303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502303"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="18" id="menu-item-link-502303">Good Evening San Diego</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li id="menu-item-714372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714372"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="20" id="menu-item-link-714372">Contests</a></li>
	<li id="menu-item-502300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502300"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="21" id="menu-item-link-502300">Good Evening San Diego</a></li>
	<li id="menu-item-130603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="22" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li id="menu-item-60651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="23" id="menu-item-link-60651">San Diego People</a></li>
	<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="25" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li id="menu-item-78540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="26" id="menu-item-link-78540">Community Heroes</a></li>
	<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="27" id="menu-item-link-76532">Event Calendar</a></li>
	<li id="menu-item-395476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="28" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li id="menu-item-91734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="29" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="30" id="menu-item-link-39384">Meet the Team</a></li>
</ul>
</li>
<li id="menu-item-698452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698452"><a href="https://www.kusi.com/gethired/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="31" id="menu-item-link-698452">Join the Team</a></li>
</ul></div><p class="mobile-nav-title">San Diego Home/Garden</p><p class="mobile-nav-title">Social Media Menu</p><div class="menu-side"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-39627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li id="menu-item-39504" class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li id="menu-item-39479" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener" href="https://www.facebook.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-39480" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener" href="https://twitter.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-39481" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener" href="https://www.instagram.com/kusinews/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kusi.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/11/KUSI_WEBSITE_LOGO_125X50-1.png');">McKinnon Broadcasting</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kusi.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener" href="https://www.facebook.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener" href="https://twitter.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener" href="https://www.instagram.com/kusinews/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-primary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="13" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="14" id="menu-item-link-448271">PPR Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663381"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/prep-pigskin-report-podcast/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="15" id="menu-item-link-663381">Prep Pigskin Report Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="17" id="menu-item-link-39257">Good Morning San Diego</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502303"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="18" id="menu-item-link-502303">Good Evening San Diego</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714372"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="20" id="menu-item-link-714372">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502300"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="21" id="menu-item-link-502300">Good Evening San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="22" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="23" id="menu-item-link-60651">San Diego People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="25" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="26" id="menu-item-link-78540">Community Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="27" id="menu-item-link-76532">Event Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="28" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="29" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="30" id="menu-item-link-39384">Meet the Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698452"><a href="https://www.kusi.com/gethired/" data-menu-title="primary-menu" data-menu-count="31" data-menu-index="31" id="menu-item-link-698452">Join the Team</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="tagline" id="header-content-0">
								<div class="wrap">
									<div class="top-row">San Diego's More Local News Station</div>
<div class="bottom-row">A Mckinnon Broadcasting Company</div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid alert-banner-container"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-2","ad_placement":"banner","ad_name":"ad-manager-82494-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-2" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82494-2",
				slotName: "/132916964,2866972/kusi.com/news/california-news",
				placement: "banner",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50],[300,50]]],
				adName: "ad-manager-82494-2",
				adContainer: "div-ad-manager-82494-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-861726" class="cf post-861726 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-evening-san-diego category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news category-politics post_content_term-contains-video has-video type-video single editable  cf" role="article" data-post-id="861726"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">San Diegans react to Supreme Court abortion ruling</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">June 24, 2022</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.kusi.com/author/mprichard/">Matt Prichard</a><span class="author-sep">, </span>
																		</div>
				    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">June 24, 2022</time></div>
                    <br />
            <div class="entry-meta updated-date" id="gtx_custom_author_data_updated">Updated: <time class="updated entry-time" itemprop="datePublished">6:55 PM</time></div>
                    <p class="entry-meta entry-author multiple-bylines gtx-custom-author-data">
            <span class="by"></span>
            <a href='https://www.kusi.com/author/mprichard/'>Matt Prichard</a>        </p>
        		</div>
			<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,2866972/kusi.com/news/california-news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1656125990&cust_params=category=California%20News%2CGood%20Evening%20San%20Diego%2CHomepage%20Articles%2CHomepage%20Top%20Story%20Rotator%2CLocal%20San%20Diego%20News%2CNational%20%26%20International%20News%2CPolitics&video_position=1&url=https%3A%2F%2Fwww.kusi.com%2Fcalifornia-leaders-react-to-supreme-court-abortion-ruling%2F&post=861726"
				}			}
		};
	</script>
	<script src="https://player.field59.com/v4/vp/KUSI/ec8c66912ee874c42dc7734bfd8503aabc0a96e9/autoplay=true"></script>
<p>SAN DIEGO (KUSI) &#8211; <span style="font-weight: 400;">The Supreme Court&#8217;s decision on Roe v. Wade is the talk of the nation right now and here in San Diego, abortion advocates are reacting to the news with multiple rallies.</span></p>
<p><span style="font-weight: 400;">KUSI’s Matt Prichard was live at the Hall of Justice in downtown with what we’ve heard so far since the ruling came out.</span></p>
<div  class="oembed-container" >
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Demonstration protesting SCOTUS decision to overturn <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a> at the Hall of Justice in San Diego. <a href="https://t.co/hEMRxg6uyN">pic.twitter.com/hEMRxg6uyN</a></p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82498-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":82498,"ad_container":"div-ad-manager-82498-2","ad_placement":"in-article","ad_name":"ad-manager-82498-2","position":"in_article","article_position":1,"out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-82498-2" data-ad-id="82498">
				<div id="wrapper-div-ad-manager-82498-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82498-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82498-2",
				slotName: "/132916964,2866972/kusi.com/news/california-news",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-82498-2",
				adContainer: "div-ad-manager-82498-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>&mdash; Matt Prichard (@MattPrichardTV) <a href="https://twitter.com/MattPrichardTV/status/1540503735662542848?ref_src=twsrc%5Etfw">June 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Friday, SCOTUS ruled to overturn the federal abortion protections of Roe v. Wade, which puts abortion policy at the discretion of states, many that have restricted and outlawed the procedure in recent months.</p>
<p>The opinion written by Justice Samuel A. Alito Jr. is similar to a draft that was leaked to Politico in May.</p>
<p>&#8220;We hold that Roe and (the 1992 Planned Parenthood vs.) Casey must be overruled,&#8221; Alito wrote. &#8220;The Constitution makes no reference to abortion, and no such right is implicitly protected by any constitutional provision, including the one on which the defenders of Roe and Casey now chiefly rely &#8212; the Due Process Clause of the 14th Amendment.&#8221;</p>
<p>Senate President pro Tempore Toni G. Atkins, D-San Diego said, &#8220;I share the searing fury felt by the majority of Americans who are angry and scared for what this Supreme Court decision means &#8212; for the lives of their daughters, granddaughters, and loved ones. For the lives of everyone who will be left without options as a result of this regressive decision. With this ruling, the Supreme Court has turned its back on safety and equality. But in California, those values remain firmly rooted. Here, pregnant individuals and their families will always be entitled to dignity, understanding, and reproductive choice.&#8221;</p>
<div  class="oembed-container" >
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">President Biden speaks out about the recent Supreme Court decision to eliminate the constitutional right to obtain an abortion, the precedent that began with Roe v. Wade. <a href="https://t.co/fNCzUcGBYd">pic.twitter.com/fNCzUcGBYd</a></p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82498"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":82498,"ad_container":"div-ad-manager-82498","ad_placement":"in-article","ad_name":"ad-manager-82498","position":"in_article","article_position":2,"out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_8" id="ad-manager-82498" data-ad-id="82498">
				<div id="wrapper-div-ad-manager-82498" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82498" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82498",
				slotName: "/132916964,2866972/kusi.com/news/california-news",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-82498",
				adContainer: "div-ad-manager-82498",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>&mdash; KUSI News (@KUSINews) <a href="https://twitter.com/KUSINews/status/1540463472290344960?ref_src=twsrc%5Etfw">June 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div  class="oembed-container" >
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is a dark day for our nation. The Supreme Court has failed in its core duty to provide equal justice under the law. I am outraged and horrified — but undeterred. I pledge to do everything within my power to preserve reproductive freedom. <a href="https://twitter.com/hashtag/RoeVWade?src=hash&amp;ref_src=twsrc%5Etfw">#RoeVWade</a> <a href="https://t.co/zRBlNHaZtF">pic.twitter.com/zRBlNHaZtF</a></p>
<p>&mdash; San Diego Mayor Todd Gloria (@MayorToddGloria) <a href="https://twitter.com/MayorToddGloria/status/1540361113589624832?ref_src=twsrc%5Etfw">June 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div  class="oembed-container" >
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Abortion is legal in California.</p>
<p>It will remain that way.</p>
<p>I just signed a bill that makes our state a safe haven for women across the nation.</p>
<p>We will not cooperate with any states that attempt to prosecute women or doctors for receiving or providing reproductive care.</p>
<p>&mdash; Gavin Newsom (@GavinNewsom) <a href="https://twitter.com/GavinNewsom/status/1540440016605679616?ref_src=twsrc%5Etfw">June 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/california-news/" rel="category tag">California News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/good-evening-san-diego/" rel="category tag">Good Evening San Diego</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/san-diego-news/" rel="category tag">Local San Diego News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/national-international-news/" rel="category tag">National &amp; International News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/politics/" rel="category tag">Politics</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/&amp;text=San%20Diegans%20react%20to%20Supreme%20Court%20abortion%20ruling%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><p><div class="vc_row wpb_row vc_row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="twitter-timeline" href="https://twitter.com/KUSINews?ref_src=twsrc%5Etfw" data-height="700" data-theme="dark">Tweets by KUSINews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-7"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"82495","ad_container":"div-ad-manager-82495-7","ad_placement":"rectangle","ad_name":"ad-manager-82495-7","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-7" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-7" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-7" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82495-7",
				slotName: "/132916964,2866972/kusi.com/news/california-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]],
				adName: "ad-manager-82495-7",
				adContainer: "div-ad-manager-82495-7",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-42 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-42 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-42 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-80-42" 
			class="content-list-wrapper  most-popular-module  clt-42 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="42">

            
							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-860923" class="cf post-860923 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-international-news category-trending single editable post  cf" role="article" data-post-id="860923"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/u-s-navy-releases-lgbtq-video-providing-directions-on-how-to-use-correct-pronouns/" target="_self" rel="bookmark" title="U.S. Navy releases LGBTQ+ video providing directions on how to use correct pronouns">U.S. Navy releases LGBTQ+ video providing directions on how to use correct pronouns</a></h3></div></div></article><article id="post-860419" class="cf post-860419 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-san-diego-news single editable post  cf" role="article" data-post-id="860419"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/drug-suspect-killed-in-solo-traffic-crash-in-oceanside-while-fleeing-deputies/" target="_self" rel="bookmark" title="Drug suspect killed in solo traffic crash in Oceanside while fleeing deputies">Drug suspect killed in solo traffic crash in Oceanside while fleeing deputies</a></h3></div></div></article><article id="post-861009" class="cf post-861009 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-kusi post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861009"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/tips-on-how-you-can-prepare-for-a-recession/" target="_self" rel="bookmark" title="Tips on how you can prepare for a recession">Tips on how you can prepare for a recession</a></h3></div></div></article><article id="post-861057" class="cf post-861057 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-weather-forecast post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861057"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/thunderstorms-and-flash-flooding-expected-in-parts-of-san-diego-county/" target="_self" rel="bookmark" title="Thunderstorms and flash flooding expected in parts of San Diego County">Thunderstorms and flash flooding expected in parts of San Diego County</a></h3></div></div></article><article id="post-860767" class="cf post-860767 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="860767"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/here-is-how-you-can-avoid-the-airline-chaos-amid-mass-flight-cancellations/" target="_self" rel="bookmark" title="Here is how you can avoid the airline chaos amid mass flight cancellations!">Here is how you can avoid the airline chaos amid mass flight cancellations!</a></h3></div></div></article><article id="post-860540" class="cf post-860540 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-health category-home post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="860540"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/pilot-shortage-and-bad-weather-causes-flight-delays-cancellations/" target="_self" rel="bookmark" title="Pilot shortage and bad weather causes flight delays, cancellations">Pilot shortage and bad weather causes flight delays, cancellations</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-242 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-242 .thumb-wrap {
        width: 18%;
        margin: 0 20px 0 0;
    }
}

.clt-242 .thumb-wrap {
	display: block;float: left;}

	.clt-242 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-38516-242" 
			class="content-list-wrapper   clt-242 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="242">

            
							<h2>Only On KUSI</h2>
						
			<div class="loop-wrapper articles"><article id="post-861688" class="cf post-861688 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-peninsula-ll tag-rancho-penasquitos-ll post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861688"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/little-league-rancho-penasquitos-4-peninsula-9/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/h/m/little-league-raw-00-00-01-47still001.jpg 1280w"
                                            alt="Little League Raw 00 00 01 47still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/little-league-rancho-penasquitos-4-peninsula-9/" target="_self" rel="bookmark" title="Little League: Rancho Penasquitos 4, Peninsula 9">Little League: Rancho Penasquitos 4, Peninsula 9</a></h3></div></div></article><article id="post-861517" class="cf post-861517 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-la-jolla-high-school tag-valhalla-hs post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861517"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/summer-league-vikings-59-norsemen-54/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/l/l/summer-league-vikings-vs-norsemen-vo-kusi1cdc-146mxf00-00-23-22still001.jpg 1280w"
                                            alt="Summer League Vikings Vs Norsemen Vo Kusi1cdc 146mxf00 00 23 22still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/summer-league-vikings-59-norsemen-54/" target="_self" rel="bookmark" title="Summer League: Vikings 59, Norsemen 54">Summer League: Vikings 59, Norsemen 54</a></h3></div></div></article><article id="post-861489" class="cf post-861489 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-cathedral-catholic-hs tag-san-diego-hs post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861489"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/summer-league-cavers-71-dons-37/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/y/w/summer-league-dons-vs-cavers-vo-kusi1cda-146mxf00-00-06-47still001.jpg 1280w"
                                            alt="Summer League Dons Vs Cavers Vo Kusi1cda 146mxf00 00 06 47still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/summer-league-cavers-71-dons-37/" target="_self" rel="bookmark" title="Summer League: Cavers 71, Dons 37">Summer League: Cavers 71, Dons 37</a></h3></div></div></article><article id="post-861424" class="cf post-861424 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-national-international-news post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861424"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/celebrating-the-50th-anniversary-of-title-ix/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/d/u/atheltes-unlimited.png 1280w"
                                            alt="Atheltes Unlimited"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/national-international-news/">National &amp; International News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/celebrating-the-50th-anniversary-of-title-ix/" target="_self" rel="bookmark" title="Celebrating the 50th Anniversary of Title IX">Celebrating the 50th Anniversary of Title IX</a></h3></div></div></article><article id="post-861409" class="cf post-861409 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-morning-san-diego category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news category-politics post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861409"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/california-republicans-first-introduced-gas-tax-suspension-plan-in-june-2021/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom.png 1280w"
                                            alt="Ca State Senator Brian Jones Calls On Democrats To Suspend State Gas Tax"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/california-news/">California News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/national-international-news/">National &amp; International News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/politics/">Politics</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-republicans-first-introduced-gas-tax-suspension-plan-in-june-2021/" target="_self" rel="bookmark" title="California Republicans first introduced gas tax suspension plan in June 2021">California Republicans first introduced gas tax suspension plan in June 2021</a></h3></div></div></article><article id="post-861186" class="cf post-861186 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-swish-pro-am post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="861186"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/swish-pro-am-returns-to-san-diego-for-4th-year/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/y/snu-5437-01mov08-47-14-16still002.jpg 1280w"
                                            alt="Snu 5437 01mov08 47 14 16still002"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/swish-pro-am-returns-to-san-diego-for-4th-year/" target="_self" rel="bookmark" title="Swish Pro-Am returns to San Diego for 4th year">Swish Pro-Am returns to San Diego for 4th year</a></h3></div></div></article><article id="post-860970" class="cf post-860970 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="860970"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/summer-league-ravens-60-patriots-54/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/j/w/still-henry-00-00-14-10still001.jpg 1280w"
                                            alt="Still Henry 00 00 14 10still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/summer-league-ravens-60-patriots-54/" target="_self" rel="bookmark" title="Summer League: Ravens 60, Patriots 54">Summer League: Ravens 60, Patriots 54</a></h3></div></div></article><article id="post-860975" class="cf post-860975 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports post_content_term-contains-video has-video type-video single editable post  cf" role="article" data-post-id="860975"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-left crop">
                            <a href="https://www.kusi.com/summer-league-aztecs-49-dons-41/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 768px) 100vw, 50vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/m/k/aztecs-still-00-00-42-10still001.jpg 1280w"
                                            alt="Aztecs Still 00 00 42 10still001"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/summer-league-aztecs-49-dons-41/" target="_self" rel="bookmark" title="Summer League: Aztecs 49, Dons 41">Summer League: Aztecs 49, Dons 41</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-8"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"82495","ad_container":"div-ad-manager-82495-8","ad_placement":"rectangle","ad_name":"ad-manager-82495-8","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-8" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-8" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-8" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82495-8",
				slotName: "/132916964,2866972/kusi.com/news/california-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]],
				adName: "ad-manager-82495-8",
				adContainer: "div-ad-manager-82495-8",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></p>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="article-footer wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-4"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-4","ad_placement":"banner","ad_name":"ad-manager-82494-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-4" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-82494-4",
				slotName: "/132916964,2866972/kusi.com/news/california-news",
				placement: "banner",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50],[300,50]]],
				adName: "ad-manager-82494-4",
				adContainer: "div-ad-manager-82494-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-200253 .thumb-wrap {
	display: block;float: none;}

	.clt-200253 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--200253" 
			class="content-list-wrapper   clt-200253 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="200253">

            
							<h2>Related Posts:</h2>
											<div class="grid-wrapper col-span-3">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-861677" class="cf post-861677 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-evening-san-diego category-home category-homepage-top-story-rotator category-kusi category-san-diego-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861677"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/congresswoman-sara-jacobs-outraged-by-supreme-court-decision-on-abortion/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081.jpg 1280w"
                                            alt="Gmsd Clean M F2022 03 07 Kusienc2 200 00 33 38still081"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/congresswoman-sara-jacobs-outraged-by-supreme-court-decision-on-abortion/" target="_self" rel="bookmark" title="Congresswoman Sara Jacobs outraged by Supreme Court decision on Abortion">Congresswoman Sara Jacobs outraged by Supreme Court decision on Abortion</a></h3></div></div></article><article id="post-861626" class="cf post-861626 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-homepage-top-story-rotator category-san-diego-news category-politics single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861626"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/san-diego-elected-officials-react-to-supreme-court-overturning-roe-v-wade/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/02/DACA-Supreme-Court.jpg"
                                            width="770"
                                            height="436"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/02/DACA-Supreme-Court.jpg 838w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/02/DACA-Supreme-Court-300x170.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/02/DACA-Supreme-Court-768x435.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/02/DACA-Supreme-Court-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/02/DACA-Supreme-Court-200x113.jpg 200w"
                                            alt=""
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-elected-officials-react-to-supreme-court-overturning-roe-v-wade/" target="_self" rel="bookmark" title="San Diego elected officials react to Supreme Court overturning Roe v Wade">San Diego elected officials react to Supreme Court overturning Roe v Wade</a></h3></div></div></article><article id="post-861409" class="cf post-861409 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-morning-san-diego category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news category-politics post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861409"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/california-republicans-first-introduced-gas-tax-suspension-plan-in-june-2021/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/h/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom.png 1280w"
                                            alt="Ca State Senator Brian Jones Calls On Democrats To Suspend State Gas Tax"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-republicans-first-introduced-gas-tax-suspension-plan-in-june-2021/" target="_self" rel="bookmark" title="California Republicans first introduced gas tax suspension plan in June 2021">California Republicans first introduced gas tax suspension plan in June 2021</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

<style type="text/css" media="screen">

.clt-213 .thumb-wrap {
	display: block;float: none;}

	.clt-213 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-38-213" 
			class="content-list-wrapper   clt-213 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="213">

            
							<h2>Top Stories</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-861677" class="cf post-861677 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-evening-san-diego category-home category-homepage-top-story-rotator category-kusi category-san-diego-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861677"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/congresswoman-sara-jacobs-outraged-by-supreme-court-decision-on-abortion/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/g/z/gmsd-clean-m-f2022-03-07-kusienc2-200-00-33-38still081.jpg 1280w"
                                            alt="Gmsd Clean M F2022 03 07 Kusienc2 200 00 33 38still081"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/congresswoman-sara-jacobs-outraged-by-supreme-court-decision-on-abortion/" target="_self" rel="bookmark" title="Congresswoman Sara Jacobs outraged by Supreme Court decision on Abortion">Congresswoman Sara Jacobs outraged by Supreme Court decision on Abortion</a></h3></div></div></article><article id="post-861773" class="cf post-861773 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-san-diego-news single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861773"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/north-park-man-charged-with-alleged-kidnap-and-sexual-assault-of-a-teenage-girl/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/Prison-Criminal-Prisoner-Prison-Cell-Jail-Crime-553836.jpg"
                                            width="770"
                                            height="513"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/Prison-Criminal-Prisoner-Prison-Cell-Jail-Crime-553836.jpg 960w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/Prison-Criminal-Prisoner-Prison-Cell-Jail-Crime-553836-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/Prison-Criminal-Prisoner-Prison-Cell-Jail-Crime-553836-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/Prison-Criminal-Prisoner-Prison-Cell-Jail-Crime-553836-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/Prison-Criminal-Prisoner-Prison-Cell-Jail-Crime-553836-200x133.jpg 200w"
                                            alt=""
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/north-park-man-charged-with-alleged-kidnap-and-sexual-assault-of-a-teenage-girl/" target="_self" rel="bookmark" title="North Park man charged with alleged kidnap and sexual assault of a teenage girl">North Park man charged with alleged kidnap and sexual assault of a teenage girl</a></h3></div></div></article><article id="post-861661" class="cf post-861661 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861661"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/legal-analyst-dan-eaton-discusses-scotus-decision-to-overturn-federal-abortion-protections/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-1536x864.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/q/h/gmsd-clean-m-f2022-03-07-kusienc2-200-00-49-10still080.jpg 1920w"
                                            alt="Gmsd Clean M F2022 03 07 Kusienc2 200 00 49 10still080"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/legal-analyst-dan-eaton-discusses-scotus-decision-to-overturn-federal-abortion-protections/" target="_self" rel="bookmark" title="Legal analyst, Dan Eaton, discusses SCOTUS decision to overturn federal abortion protections">Legal analyst, Dan Eaton, discusses SCOTUS decision to overturn federal abortion protections</a></h3></div></div></article><article id="post-861726" class="cf post-861726 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-evening-san-diego category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news category-politics post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861726"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/i/v/gmsd-clean-m-f2022-03-07-kusienc2-200-00-56-04still083.jpg 1280w"
                                            alt="Gmsd Clean M F2022 03 07 Kusienc2 200 00 56 04still083"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-leaders-react-to-supreme-court-abortion-ruling/" target="_self" rel="bookmark" title="San Diegans react to Supreme Court abortion ruling">San Diegans react to Supreme Court abortion ruling</a></h3></div></div></article><article id="post-861753" class="cf post-861753 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-san-diego-news single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861753"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/woman-pleads-not-guilty-in-alleged-national-city-dui-crash-that-killed-two/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison-1024x576.png"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/07/Prison.png 1920w"
                                            alt=""
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/woman-pleads-not-guilty-in-alleged-national-city-dui-crash-that-killed-two/" target="_self" rel="bookmark" title="Woman pleads not guilty in alleged National City DUI crash that killed two">Woman pleads not guilty in alleged National City DUI crash that killed two</a></h3></div></div></article><article id="post-861715" class="cf post-861715 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-wildfires single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861715"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/wildfire-spreads-over-rugged-open-terrain-on-otay-mountain/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-1024x670.png"
                                            width="770"
                                            height="504"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-1024x670.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-300x196.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-768x503.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-69x45.png 69w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-200x131.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145-550x360.png 550w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/a/r/screenshot-2022-06-24-151145.png 1337w"
                                            alt="Screenshot 2022 06 24 151145"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/wildfire-spreads-over-rugged-open-terrain-on-otay-mountain/" target="_self" rel="bookmark" title="Wildfire spreads over rugged open terrain on Otay Mountain">Wildfire spreads over rugged open terrain on Otay Mountain</a></h3></div></div></article><article id="post-861655" class="cf post-861655 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-san-diego-news single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861655"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/driver-injures-children-in-vista-hit-and-run/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-1024x512.png"
                                            width="770"
                                            height="385"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-1024x512.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-300x150.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-768x384.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-80x40.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-1536x768.png 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-200x100.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police-640x320.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/11/y/z/police.png 2000w"
                                            alt="Police"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/driver-injures-children-in-vista-hit-and-run/" target="_self" rel="bookmark" title="Driver injures children in Vista hit and run">Driver injures children in Vista hit and run</a></h3></div></div></article><article id="post-861646" class="cf post-861646 post type-post status-publish format-standard has-post-thumbnail hentry category-home single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="861646"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.kusi.com/stone-brewing-acquired-by-japanese-brewery-sapporo-for-165-million/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/r/o/8863364stone-logo.jpg"
                                            width="300"
                                            height="252"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/r/o/8863364stone-logo.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/r/o/8863364stone-logo-54x45.jpg 54w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2022/06/r/o/8863364stone-logo-200x168.jpg 200w"
                                            alt="8863364stone Logo"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/stone-brewing-acquired-by-japanese-brewery-sapporo-for-165-million/" target="_self" rel="bookmark" title="Stone Brewing acquired by Japanese Brewery Sapporo For $165 Million">Stone Brewing acquired by Japanese Brewery Sapporo For $165 Million</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>

</div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-3 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">KUSI</h4><div class="menu-about-kusi-container"><ul id="menu-about-kusi" class="menu"><li id="menu-item-38594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38594"><a href="https://www.kusi.com/about-us/advertising-opportunities/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="1" id="menu-item-link-38594">Advertising Opportunities</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.kusi.com/community-calendar/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="2" id="menu-item-link-39494">Event Calendar</a></li>
<li id="menu-item-38598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38598"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="3" id="menu-item-link-38598">Contests</a></li>
<li id="menu-item-38601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38601"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="4" id="menu-item-link-38601">Contact Us</a></li>
<li id="menu-item-38595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38595"><a href="https://www.kusi.com/about-us/current-job-opportunities/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="5" id="menu-item-link-38595">Current Job Opportunities</a></li>
<li id="menu-item-38593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38593"><a href="https://www.kusi.com/about-us/kusi-causes/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="6" id="menu-item-link-38593">KUSI Causes</a></li>
<li id="menu-item-38600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38600"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="7" id="menu-item-link-38600">Links Mentioned On KUSI</a></li>
<li id="menu-item-38602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38602"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="8" id="menu-item-link-38602">Meet the Team</a></li>
<li id="menu-item-38596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38596"><a href="https://www.kusi.com/about-us/program-guide/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="9" id="menu-item-link-38596">Program Guide</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.kusi.com/about-us/submit-a-news-photo/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="10" id="menu-item-link-39833">Submit a News Photo</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39335"><a href="https://www.kusi.com/about-us/eeo/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="11" id="menu-item-link-39335">EEO</a></li>
<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="https://www.kusi.com/about-us/childrens-programming/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="12" id="menu-item-link-39338">Children&#8217;s Programming</a></li>
<li id="menu-item-460804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460804"><a href="https://www.kusi.com/only-on-kusi/kusi-public-file/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="13" id="menu-item-link-460804">KUSI Public File</a></li>
<li id="menu-item-502454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502454"><a href="https://www.kusi.com/fcc-applications/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="14" id="menu-item-link-502454">FCC Applications</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer2">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="news" data-menu-count="7" data-menu-index="1" id="menu-item-link-38609">Local News</a></li>
<li id="menu-item-38727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38727"><a href="https://www.kusi.com/local-san-diego-news/health/" data-menu-title="news" data-menu-count="7" data-menu-index="2" id="menu-item-link-38727">Health</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38726"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="news" data-menu-count="7" data-menu-index="3" id="menu-item-link-38726">Politics</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38443"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="news" data-menu-count="7" data-menu-index="4" id="menu-item-link-38443">Traffic &#038; Accidents</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38441"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="news" data-menu-count="7" data-menu-index="5" id="menu-item-link-38441">California News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38440"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="news" data-menu-count="7" data-menu-index="6" id="menu-item-link-38440">National News</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38728"><a href="https://www.kusi.com/local-san-diego-news/wildfires/" data-menu-title="news" data-menu-count="7" data-menu-index="7" id="menu-item-link-38728">Wildfires</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38658"><a href="https://www.kusi.com/weather/" data-menu-title="weather" data-menu-count="1" data-menu-index="1" id="menu-item-link-38658">Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-38610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38610"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="sports" data-menu-count="2" data-menu-index="1" id="menu-item-link-38610">All Sports Report</a></li>
<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="sports" data-menu-count="2" data-menu-index="2" id="menu-item-link-38929">Prep Pigskin Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer4">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Only On KUSI</h4><div class="menu-only-on-kusi-container"><ul id="menu-only-on-kusi" class="menu"><li id="menu-item-39288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39288"><a href="https://www.kusi.com/only-on-kusi/livestream/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-39288">Livestream</a></li>
<li id="menu-item-38566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38566"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-38566">Community Heroes</a></li>
<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38565">Dave&#8217;s World Of Wonder</a></li>
<li id="menu-item-38564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38564"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38564">Family Business</a></li>
<li id="menu-item-38563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38563"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38563">Good Morning San Diego</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38562"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38562">Healthy Living</a></li>
<li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39289"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-39289">Links Mentioned On KUSI</a></li>
<li id="menu-item-39745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39745"><a href="https://www.kusi.com/only-on-kusi/lucky13/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-39745">Lucky13</a></li>
<li id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38731">Good Business San Diego</a></li>
<li id="menu-item-38561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38561"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-38561">San Diego People</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38560"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-38560">It Ain’t Right</a></li>
<li id="menu-item-455757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455757"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-455757">State Farm</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-12">&copy; 2022 McKinnon Broadcasting.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div>
													<div class="" id="footer-content-0">
															</div>
																				<div class="privacy-policy" id="footer-content-1">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-17777629-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '861726');  // Post ID
				ga('set', 'dimension2', 'San Diegans react to Supreme Court abortion ruling');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-77', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '861726');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'San Diegans react to Supreme Court abortion ruling');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19' id='intersectionobserver-polyfill-js'></script>
<script type='text/javascript' id='ad-manager-script-aps-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kusi.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964,2866972\/kusi.com\/","dfp_path":"\/132916964,2866972\/kusi.com\/news\/california-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"e42ec5cd-11f7-4d8a-a91c-74054da9c4cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19' id='ad-manager-script-aps-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10' id='scheduled-elements-script-js'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"861607","link":"https:\/\/www.kusi.com\/?p=861607&alert=861616","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.kusi.com\/content\/uploads\/2019\/12\/supreme-court-building-sunny-sky-125x125.png","created":"1656083192","modified":"1656083192","web_banner":{"expiration":"1656097592","message":"Supreme Court overturns Roe v. Wade, nothing changes in California"},"web_list":{"expiration":"1656097592","message":"Supreme Court overturns Roe v. Wade, nothing changes in California"}},{"style":"breaking-news","article":"861409","link":"https:\/\/www.kusi.com\/?p=861409&alert=861420","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.kusi.com\/content\/uploads\/2022\/06\/i\/h\/746bdb80d32c97c84c85c6a33ec1379d3897a5cc_brian_jones_6_23_custom-125x125.png","created":"1656003509","modified":"1656003509","web_banner":{"expiration":"1656017908","message":"California Republicans first introduced gas tax suspension plan in June 2021"},"web_list":{"expiration":"1656017908","message":"California Republicans first introduced gas tax suspension plan in June 2021"}},{"style":"breaking-news","article":"861387","link":"https:\/\/www.kusi.com\/?p=861387&alert=861395","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.kusi.com\/content\/uploads\/2021\/05\/b\/h\/supreme-court-outside-125x125.png","created":"1655999656","modified":"1655999656","web_banner":{"expiration":"1656014055","message":"Supreme Court shoots down New York regulation for concealed carry gun licenses"},"web_list":{"expiration":"1656014055","message":"Supreme Court shoots down New York regulation for concealed carry gun licenses"}},{"style":"breaking-news","article":"861371","link":"https:\/\/www.kusi.com\/?p=861371&alert=861386","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.kusi.com\/content\/uploads\/2019\/04\/police-tape-125x125.jpg","created":"1655998434","modified":"1655998434","web_banner":{"expiration":"1656012834","message":"Teen girl and unidentified man die in DUI crash in National City"},"web_list":{"expiration":"1656012834","message":"Teen girl and unidentified man die in DUI crash in National City"}}],"alert_order":[0,1,2,3]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88' id='rayos_alerts_VC-js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
