<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Scott Kaplan: weekend sports update -</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/10/KUSI_NEWS.png">
		<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kusi.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-455842 single-format-standard has-video type-video postname-scott-kaplan-weekend-sports-update term-category-good-morning-san-diego term-category-home term-category-in-studio-guests term-category-sports term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/scott-kaplan-weekend-sports-update/";
		gtx_ads_conf.targetMap.post = "455842";
		gtx_ads_conf.targetMap.category = ["good-morning-san-diego","home","in-studio-guests","sports"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kusi.com/scott-kaplan-weekend-sports-update/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scott Kaplan: weekend sports update -" />
<meta property="og:description" content="SAN DIEGO (KUSI) &#8211; Sports talk radio host and NFL sideline reporter Scott Kaplan joined Good Morning San Diego to discuss the latest sports news. THE ESPYS The ESPYS focus on honors, pandemic and racial justice UNDATED (AP) — This was a different version of The ESPYS. No red carpet, no nattily dressed athletes, no house band or monologue poking..." />
<meta property="og:url" content="https://www.kusi.com/scott-kaplan-weekend-sports-update/" />
<meta property="og:site_name" content="McKinnon Broadcasting" />
<meta property="article:section" content="Good Morning San Diego" />
<meta property="article:published_time" content="2020-06-22T19:41:12+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-e1592854822920.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-e1592854822920.jpg" />
<meta property="og:image:width" content="956" />
<meta property="og:image:height" content="556" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SAN DIEGO (KUSI) &#8211; Sports talk radio host and NFL sideline reporter Scott Kaplan joined Good Morning San Diego to discuss the latest sports news. THE ESPYS The ESPYS focus on honors, pandemic and racial justice UNDATED (AP) — This was a different version of The ESPYS. No red carpet, no nattily dressed athletes, no house band or monologue poking..." />
<meta name="twitter:title" content="Scott Kaplan: weekend sports update -" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-e1592854822920.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusi.com/#website","url":"https://www.kusi.com/","name":"McKinnon Broadcasting","potentialAction":{"@type":"SearchAction","target":"https://www.kusi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kusi.com/scott-kaplan-weekend-sports-update/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-e1592854822920.jpg","width":956,"height":556,"caption":"Scott Kaplan Weekend Sports Recap 6/22"},{"@type":"WebPage","@id":"https://www.kusi.com/scott-kaplan-weekend-sports-update/#webpage","url":"https://www.kusi.com/scott-kaplan-weekend-sports-update/","inLanguage":"en-US","name":"Scott Kaplan: weekend sports update -","isPartOf":{"@id":"https://www.kusi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kusi.com/scott-kaplan-weekend-sports-update/#primaryimage"},"datePublished":"2020-06-22T19:41:12+00:00","dateModified":"2020-06-22T19:41:12+00:00","author":{"@id":"https://www.kusi.com/#/schema/person/9982572647d25fd3bf7c1f9b64770d27"}},{"@type":["Person"],"@id":"https://www.kusi.com/#/schema/person/9982572647d25fd3bf7c1f9b64770d27","name":"Jonathan Halvorson","image":{"@type":"ImageObject","@id":"https://www.kusi.com/#authorlogo","url":"https://secure.gravatar.com/avatar/44c469c1a4d8f2f3189063f34a046966?s=96&d=mm&r=g","caption":"Jonathan Halvorson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKinnon Broadcasting &raquo; Feed" href="https://www.kusi.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/style.css?ver=1581483310' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Open+Sans:400,700|News+Cycle:400,700|Merriweather:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/kusi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.kusi.com/style/1c9772bb3d3111cc6f044cca7bf76b1c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kusi.com/style/7f6b3dfc6b642a43bb75b80cf2694065/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom-fonts-css'  href='https://www.kusi.com/style/1767eb9568e0221dd4a5538de7c77b00/custom-fonts/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kusi.com/style/7b8a83639aca84ae65246972d8291cc9/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kusi.com/style/e2b25597f43570dd170020e893d3b4f6/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kusi.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/2866972\/kusi-","dfp_path":"\/2866972\/kusi-sports","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/2866972\/kusi-sports","slot_name":"lightbox_ad","post_title":"Scott Kaplan: weekend sports update","post_type":"post","post_id":"455842","post_cats":"Good Morning San Diego, Homepage Articles, In Studio Guests, Sports","author":"Jonathan Halvorson"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"5ad99ba89e4324712e05cf171701f22c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"21481","publication_name":"kusi","post_title":"Scott Kaplan: weekend sports update","post_id":"455842"};
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Good Morning San Diego\",\"Homepage Articles\",\"In Studio Guests\",\"Sports\"]","author":"[\"Jonathan Halvorson\"]","post_id":"455842","post id":"455842","type":"article view","page_type":"single","is_webview":"false","title":"Scott Kaplan: weekend sports update"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.kusi.com/wp-json/' />
<link rel='shortlink' href='https://www.kusi.com/?p=455842' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fscott-kaplan-weekend-sports-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fscott-kaplan-weekend-sports-update%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kusi.com/wp-login.php?action=logout&amp;_wpnonce=d6829b09c8';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="klwp-EdJLVD590D7uDiH5jVMQMex-F8AhRVyqyN0ktw" />	</head>
<body class="post-template-default single single-post postid-455842 single-format-standard has-video type-video postname-scott-kaplan-weekend-sports-update term-category-good-morning-san-diego term-category-home term-category-in-studio-guests term-category-sports term-post_content_term-contains-video wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kusi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Primary Menu</p><div class="menu-side"><ul id="menu-primary-menu" class="menu"><li id="menu-item-39486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li id="menu-item-397546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-mp-destination-post-ID="397519" data-mp-destination-post-title="Coronavirus" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li id="menu-item-39413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li id="menu-item-132928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-mp-destination-post-ID="132926" data-mp-destination-post-title="Entertainment" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li id="menu-item-90714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-mp-destination-post-ID="975" data-mp-destination-post-title="14669008_G.jpg" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li id="menu-item-39778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Sports" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="13" id="menu-item-link-39564">All Sports Report</a></li>
	<li id="menu-item-380677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380677"><a href="https://www.kusi.com/san-diego-prep-step-by-step/" data-mp-destination-post-ID="380665" data-mp-destination-post-title="San Diego Prep Step By Step" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="14" id="menu-item-link-380677">San Diego Prep Step By Step</a></li>
	<li id="menu-item-418420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418420"><a href="https://www.kusi.com/sports/senior-night-salute/" data-mp-destination-post-ID="418414" data-mp-destination-post-title="Senior Night Salute" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="15" id="menu-item-link-418420">Senior Night Salute</a></li>
	<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="16" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li id="menu-item-448271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-mp-destination-post-ID="448269" data-mp-destination-post-title="PPR Store" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="17" id="menu-item-link-448271">PPR Store</a></li>
</ul>
</li>
<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="18" id="menu-item-link-39257">Good Morning San Diego</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Only On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li id="menu-item-130603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="20" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li id="menu-item-60651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="21" id="menu-item-link-60651">San Diego People</a></li>
	<li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="22" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="23" id="menu-item-link-76532">Community Calendar</a></li>
	<li id="menu-item-78540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="24" id="menu-item-link-78540">Community Heroes</a></li>
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="25" id="menu-item-link-39385">Contests</a></li>
	<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="26" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li id="menu-item-395476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-mp-destination-post-ID="395446" data-mp-destination-post-title="On the Air San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="27" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="28" id="menu-item-link-39293">Healthy Living</a></li>
	<li id="menu-item-39256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="29" id="menu-item-link-39256">Family Business</a></li>
	<li id="menu-item-91734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="30" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="31" id="menu-item-link-39384">Meet the Team</a></li>
	<li id="menu-item-455833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455833"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-mp-destination-post-ID="455833" data-mp-destination-post-title="State Farm" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="32" id="menu-item-link-455833">State Farm</a></li>
</ul>
</li>
<li id="menu-item-382174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-mp-destination-post-ID="228941" data-mp-destination-post-title="GetHired!" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="33" id="menu-item-link-382174">GetHired!</a></li>
</ul></div><p class="mobile-nav-title">San Diego Home/Garden</p><p class="mobile-nav-title">Social Media Menu</p><div class="menu-side"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-39627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-mp-destination-post-ID="39627" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li id="menu-item-39504" class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li id="menu-item-39479" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-mp-destination-post-ID="39479" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-39480" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-mp-destination-post-ID="39480" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-39481" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-mp-destination-post-ID="39481" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kusi.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/11/KUSI_WEBSITE_LOGO_125X50-1.png');">McKinnon Broadcasting</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kusi.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-mp-destination-post-ID="39627" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-mp-destination-post-ID="39479" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-mp-destination-post-ID="39480" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-mp-destination-post-ID="39481" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-primary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-mp-destination-post-ID="397519" data-mp-destination-post-title="Coronavirus" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-mp-destination-post-ID="132926" data-mp-destination-post-title="Entertainment" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-mp-destination-post-ID="975" data-mp-destination-post-title="14669008_G.jpg" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Sports" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="13" id="menu-item-link-39564">All Sports Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380677"><a href="https://www.kusi.com/san-diego-prep-step-by-step/" data-mp-destination-post-ID="380665" data-mp-destination-post-title="San Diego Prep Step By Step" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="14" id="menu-item-link-380677">San Diego Prep Step By Step</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418420"><a href="https://www.kusi.com/sports/senior-night-salute/" data-mp-destination-post-ID="418414" data-mp-destination-post-title="Senior Night Salute" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="15" id="menu-item-link-418420">Senior Night Salute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="16" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-mp-destination-post-ID="448269" data-mp-destination-post-title="PPR Store" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="17" id="menu-item-link-448271">PPR Store</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="18" id="menu-item-link-39257">Good Morning San Diego</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Only On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="20" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="21" id="menu-item-link-60651">San Diego People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="22" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="23" id="menu-item-link-76532">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="24" id="menu-item-link-78540">Community Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="25" id="menu-item-link-39385">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="26" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-mp-destination-post-ID="395446" data-mp-destination-post-title="On the Air San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="27" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="28" id="menu-item-link-39293">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="29" id="menu-item-link-39256">Family Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="30" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="31" id="menu-item-link-39384">Meet the Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455833"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-mp-destination-post-ID="455833" data-mp-destination-post-title="State Farm" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="32" id="menu-item-link-455833">State Farm</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-mp-destination-post-ID="228941" data-mp-destination-post-title="GetHired!" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="33" id="menu-item-link-382174">GetHired!</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="tagline" id="header-content-0">
								<div class="wrap">
									<div class="top-row">San Diego's More Local News Station</div>
<div class="bottom-row">A Mckinnon Broadcasting Company</div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid alert-banner-container"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-455842" class="cf post-455842 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-sports post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="455842"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Scott Kaplan: weekend sports update</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">June 22, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kusi.com/author/jhalvorson/">Jonathan Halvorson</a><span class="author-sep">, </span>
															</div>
			    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">June 22, 2020</time></div>
                    <p class="entry-meta entry-author multiple-bylines gtx-custom-author-data">
            <span class="by"></span>
            <a href='https://www.kusi.com/author/jhalvorson/'>Jonathan Halvorson</a>        </p>
        		</div>
			<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/2866972/kusi-sports&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1592864468&cust_params=category=Good%20Morning%20San%20Diego%2CHomepage%20Articles%2CIn%20Studio%20Guests%2CSports&video_position=1&url=https%3A%2F%2Fwww.kusi.com%2Fscott-kaplan-weekend-sports-update%2F&post=455842"
				}			}
		};
	</script>
	<script src="//player.field59.com/v4/vp/KUSI/4b4e9dca0d6ddcff47a0d6a5880484711d67c8d9"></script>
<p>SAN DIEGO (KUSI) &#8211; Sports talk radio host and NFL sideline reporter <em>Scott Kaplan</em> joined Good Morning San Diego to discuss the latest sports news.</p>
<p>THE ESPYS</p>
<p>The ESPYS focus on honors, pandemic and racial justice</p>
<p>UNDATED (AP) — This was a different version of The ESPYS. No red carpet, no nattily dressed athletes, no house band or monologue poking fun at the past year’s top athletes and moments. The focus was on honors, the pandemic and racial justice. Kevin Love of the Cleveland Cavaliers received the Arthur Ashe Award for Courage for sparking a national conversation about mental health. Nelson Cruz of the Minnesota Twins was honored as the Muhammad Ali Sports Humanitarian of the Year for helping his hometown in the Dominican Republic acquire public service needs. The show was hosted remotely by NFL quarterback Russell Wilson, soccer star Megan Rapinoe and Sue Bird of the WNBA.</p>
<p>VIRUS OUTBREAK-MLB</p>
<p>Balk in baseball coronavirus talks as negotiations drag on</p>
<p>NEW YORK (AP) — An email from Major League Baseball Commissioner Rob Manfred to union head Tony Clark led to a balk in the drawn-out talks to start the pandemic-delayed season, which now won’t begin by July 19.</p>
<p>The executive committee of the players’ association was set to vote and reject MLB’s latest offer for a 60-game season on Sunday.</p>
<p>Manfred says in an email obtained by The Associated Press that he really believes they are fighting over an impossibility on games. Manfred says the earliest they’ll be ready for players to report is a week from Monday, given the need to relocate teams from Florida. That leaves 66 days to play 60 games. Manfred says, “Realistically, that is the outside of the envelope now.”</p>
<p>Players want 70 games and $275 million more than teams are offering. They are worried that if a resurgence of the new coronavirus causes the 2020 season to be cut short, the deal being negotiated would lock in innovations for 2021 and lessen the union’s bargaining power.</p>
<p>PGA-RBC HERITAGE</p>
<p>Simpson celebrates a Father’s Day win at Harbour Town</p>
<p>HILTON HEAD ISLAND, S.C. (AP) — Webb Simpson celebrated another victory on Father’s Day, this time with a tartan jacket instead of a U.S. Open trophy.</p>
<p>In a wild sprint to the finish after a three-hour storm delay, Simpson ran off five birdies in a six-hole stretch on the back nine at Harbour Town and closed with a 7-under 64 for a one-shot victory over Abraham Ancer.</p>
<p>Simpson won the U.S. Open at Olympic Club in 2012. The U.S. Open has been scheduled to end on Father’s Day every year since 1976, but it was moved to September this year because of the COVID-19 pandemic.</p>
<p>The RBC Heritage filled the spot on the schedule and Simpson, now a father of five, became a winner for the second time this year with a record score at Harbour Town.</p>
<p>He didn’t have much of a choice with so many low scores on a soft course with little wind. He finished at 22-under 262, breaking by two the tournament record set by Brian Gay in 2009.</p>
<p>NASCAR-TALLADEGA</p>
<p>Weather delays NASCAR race at Talladega</p>
<p>TALLADEGA, Ala. (AP) — Thunderstorms Sunday forced NASCAR to postpone the Cup Series race at Talladega Superspeedway that was to mark the return of more fans to the track. The race, which was pushed back to 2 p.m. CDT today, is the first amid the coronavirus pandemic in which NASCAR opened the gates for up to 5,000 fans.</p>
<p>The event was stopped several times for more than three hours of total delays.</p>
<p>The race is the ninth for the elite Cup Series since the May 17 resumption, and restrictions are gradually being lifted.</p>
<p>It was hardly an ordinary race day at Talladega Superspeedway, even before the lousy weather. The normal hordes of partying fans were nowhere to be seen.</p>
<p>NASCAR-TALLADEGA-BUBBA WALLACE</p>
<p>Noose found in garage stall of Bubba Wallace</p>
<p>TALLADEGA, Ala. (AP) — NASCAR says it’s investigating the discovery of a noose in the garage stall of Bubba Wallace on Sunday at the NASCAR race in Talladega, Alabama.</p>
<p>Wallace is the only full-time Black driver in NASCAR’s elite Cup Series. Two weeks ago, he successfully pushed for NASCAR to ban the Confederate flag at its tracks and properties.</p>
<p>F1-HAMILTON-DIVERSITY</p>
<p>F1 star Hamilton to set up commission to increase diversity</p>
<p>LONDON (AP) — Six-time Formula One world champion Lewis Hamilton plans to set up a commission to increase diversity in motorsport.</p>
<p>The Mercedes driver says the aim of the Hamilton Commission will be to make the sport “become as diverse as the complex and multicultural world we live in.”</p>
<p>Hamilton is the only Black world champion in F1. He has spoken widely about racism since the killing of George Floyd in Minneapolis last month.</p>
<p>Writing in British newspaper The Sunday Times, Hamilton said it would be a research partnership dedicated to exploring how motorsport can be used as a vehicle to “engage more young people from Black backgrounds with science, technology, engineering and mathematics (STEM) subjects and, ultimately, employ them on our teams or in other engineering sectors.”</p>
<p>VIRUS OUTBREAK-SPORTS</p>
<p>2 tennis players test positive for COVID-19</p>
<p>UNDATED (AP) — Borna Coric has become the second tennis player to test positive for the coronavirus after participating in an exhibition event in Croatia.</p>
<p>Coric was among about 1,000 people who were tested for the virus after Grigor Dimitrov (GREE’-gohr DIH’-mih-trahv) announced that he was positive. That led to the cancellation of an exhibition event in Croatia where top-ranked Novak Djokovic (NOH’-vak JOH’-kuh-vich) was scheduled to play in the final.</p>
<p>The 33rd-ranked Coric played a match against Dimitrov in the Adriatic resort of Zadar on Saturday in the second leg of the exhibition series.</p>
<p>In other sports affected by the coronavirus pandemic:</p>
<p>— Serbian soccer club Red Star Belgrade says five players have tested positive for the coronavirus. The club says the players are feeling fine and remain in isolation. Four of the players have displayed symptoms of COVID-19 while one has shown no symptoms at all.</p>
<p>— There’s been a setback in the Russian soccer league’s restart this weekend. Dynamo Moscow postponed its game Sunday after three of its players tested positive for the coronavirus. It’s the second game to be disrupted by the coronavirus since the Russian league restarted Friday after a three-month pause.</p>
<p>— Newcastle beat 10-man Sheffield United 3-0 in the Premier League to virtually guarantee its top-flight status for another year and make the club an even more attractive option for its controversial potential buyers. The win at an empty St. James’ Park lifted Newcastle to 38 points and 11 clear of the relegation zone. The future of Newcastle has been one of the big talking points during soccer’s three-month shutdown. League officials are deciding whether to approve a takeover of the northeast club by Saudi Arabia’s sovereign fund. Elsewhere in the Premier League, Chelsea rallied to beat Aston Villa 2-1. Chelsea strengthened its hold on fourth place and is five points clear of fifth-place Manchester United.</p>
<p>— Two-time major champion So Yeon Ryu (soh yahn yoo) closed with an even-par 72 to win the Korea Women’s Open in her first tournament in four months because of the COVID-19 pandemic. Ryu won for the first time since the Japan Women’s Open in 2018, and it was her first victory on the Korea LPGA since 2015. Upon winning, Ryu offered her entire prize money of just over $200,000 for coronavirus relief funds.</p>
<p>TRIPLE CROWN-WHAT’S NEXT</p>
<p>Belmont winner Tiz the Law eyes ambitious summer schedule</p>
<p>UNDATED (AP) — Having secured a victory in the Belmont Stakes, Tiz the Law now faces an 11-week wait until the Kentucky Derby in a reconfigured Triple Crown series. In between, the bay colt who became the first New York-bred to win the Belmont since 1882 is being pointed toward the Travers on Aug. 8 in upstate New York, which is his home turf.</p>
<p>Tiz the Law has five wins in six career starts by an average of 19 1/4 lengths. His only loss came at Churchill Downs last year, and he’ll get a chance to avenge it over the same track in the Kentucky Derby on Sept. 5.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/good-morning-san-diego/" rel="category tag">Good Morning San Diego</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/in-studio-guests/" rel="category tag">In Studio Guests</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/sports/" rel="category tag">Sports</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kusi.com/scott-kaplan-weekend-sports-update/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kusi.com/scott-kaplan-weekend-sports-update/&amp;text=Scott%20Kaplan%3A%20weekend%20sports%20update%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="twitter-timeline" href="https://twitter.com/KUSINews?ref_src=twsrc%5Etfw" data-height="700" data-theme="dark">Tweets by KUSINews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-7"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"82495","ad_container":"div-ad-manager-82495-7","ad_placement":"rectangle","ad_name":"ad-manager-82495-7","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-7" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-7" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-7" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-7"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-7"];
				var definedad = googletag.defineSlot("/2866972/kusi-sports", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-42 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-42 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-80-42" 
			class="content-list-wrapper  most-popular-module  clt-42 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="42">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-454625" class="cf post-454625 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-home category-homepage-top-story-rotator category-san-diego-news category-politics tag-coronavirus tag-nathan-fletcher tag-wilma-wooten list post  cf" role="article" data-post-id="454625"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/dr-wilma-wooten-says-you-are-not-allowed-to-host-people-at-your-house-until-sometime-next-year/" target="_self" rel="bookmark" title="Dr. Wilma Wooten says you are not allowed to host people at your house until sometime next year" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="454625" data-mp-destination-title="Dr. Wilma Wooten says you are not allowed to host people at your house until sometime next year"  >Dr. Wilma Wooten says you are not allowed to host people at your house until sometime next year</a></h3></div></div></article><article id="post-453125" class="cf post-453125 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-morning-san-diego category-home category-homepage-top-story-rotator category-politics category-trending tag-decision-2020 tag-donald-trump tag-trump-boat-parade post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="453125"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/hundreds-of-boats-and-thousands-of-people-show-up-to-participate-in-the-trump-boat-parade-on-san-diego-bay/" target="_self" rel="bookmark" title="Hundreds of boats and thousands of people show up to participate in the Trump Boat Parade on San Diego Bay" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="453125" data-mp-destination-title="Hundreds of boats and thousands of people show up to participate in the Trump Boat Parade on San Diego Bay"  >Hundreds of boats and thousands of people show up to participate in the Trump Boat Parade on San Diego Bay</a></h3></div></div></article><article id="post-455325" class="cf post-455325 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455325"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/realtor-kara-kay-home-sales-in-san-diego-plummet/" target="_self" rel="bookmark" title="Realtor Kara Kay: Home sales in San Diego plummet" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="455325" data-mp-destination-title="Realtor Kara Kay: Home sales in San Diego plummet"  >Realtor Kara Kay: Home sales in San Diego plummet</a></h3></div></div></article><article id="post-455195" class="cf post-455195 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455195"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-unified-school-district-reopening-update-with-superintendent-cindy-marten/" target="_self" rel="bookmark" title="San Diego Unified School District reopening update with Superintendent Cindy Marten" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="455195" data-mp-destination-title="San Diego Unified School District reopening update with Superintendent Cindy Marten"  >San Diego Unified School District reopening update with Superintendent Cindy Marten</a></h3></div></div></article><article id="post-455088" class="cf post-455088 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-san-diego-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455088"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/deputy-sheriffs-association-president-writes-we-the-more-than-2500-san-diego-county-sheriffs-deputies-have-had-enough/" target="_self" rel="bookmark" title="Deputy Sheriffs&#8217; Association President writes “we, the more than 2,500 San Diego County Sheriff&#8217;s Deputies, have had enough”" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="455088" data-mp-destination-title="Deputy Sheriffs&#8217; Association President writes “we, the more than 2,500 San Diego County Sheriff&#8217;s Deputies, have had enough”"  >Deputy Sheriffs' Association President writes “we, the more than 2,500 San Diego County Sheriff's Deputies, have had enough”</a></h3></div></div></article><article id="post-453723" class="cf post-453723 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-home category-in-studio-guests category-san-diego-news tag-coronavirus tag-scott-atlas post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="453723"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/dr-scott-atlas-says-the-data-shows-the-decision-to-reopen-schools-in-the-fall-is-obvious/" target="_self" rel="bookmark" title="Dr. Scott Atlas says the data shows the decision to reopen schools in the Fall is &#8216;obvious&#8217;" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="453723" data-mp-destination-title="Dr. Scott Atlas says the data shows the decision to reopen schools in the Fall is &#8216;obvious&#8217;"  >Dr. Scott Atlas says the data shows the decision to reopen schools in the Fall is 'obvious'</a></h3></div></div></article></div>											</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-242 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-242 .thumb-wrap {
	width: 18%;
	margin: 0 20px 0 0;
}
}

.clt-242 .thumb-wrap {
	display: block;float: left;}

	.clt-242 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-38516-242" 
			class="content-list-wrapper   clt-242 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="242">

							<h2>Only On KUSI</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-455857" class="cf post-455857 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-sports post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455857"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/caf-para-swimmer-is-using-the-gap-year-to-dominate-cycling/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455857" data-mp-destination-title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-1024x467.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-1024x467.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-300x137.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-768x350.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-80x37.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-200x91.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-640x292.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726.jpg 1212w" 													
													alt="Caf Para Swimmer Is Using The Gap Year To Dominate Cycling"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/caf-para-swimmer-is-using-the-gap-year-to-dominate-cycling/" target="_self" rel="bookmark" title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455857" data-mp-destination-title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling"  >CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling</a></h3></div></div></article><article id="post-455850" class="cf post-455850 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455850"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/us-navy-restarting-pcs-moves-during-covid-19-pandemic/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455850" data-mp-destination-title="US Navy Restarting PCS Moves during COVID-19 pandemic"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-1024x683.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-540x360.jpg 540w" 													
													alt="Virus Outbreak Navy Guam"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/us-navy-restarting-pcs-moves-during-covid-19-pandemic/" target="_self" rel="bookmark" title="US Navy Restarting PCS Moves during COVID-19 pandemic" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455850" data-mp-destination-title="US Navy Restarting PCS Moves during COVID-19 pandemic"  >US Navy Restarting PCS Moves during COVID-19 pandemic</a></h3></div></div></article><article id="post-408907" class="cf post-408907 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-health list post  pinned  cf" role="article" data-post-id="408907"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/408907-2/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="408907" data-mp-destination-title=""   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/03/luna-grill-cold-card.png 1280w" 													
													alt="Luna Grill Cold Card"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/health/">Health</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/408907-2/" target="_self" rel="bookmark" title="" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="408907" data-mp-destination-title=""  ></a></h3></div></div></article><article id="post-455842" class="cf post-455842 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-sports post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455842"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/scott-kaplan-weekend-sports-update/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455842" data-mp-destination-title="Scott Kaplan: weekend sports update"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-1024x576.jpg" 													
													alt="Scott Kaplan Weekend Sports Recap 6/22"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/scott-kaplan-weekend-sports-update/" target="_self" rel="bookmark" title="Scott Kaplan: weekend sports update" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455842" data-mp-destination-title="Scott Kaplan: weekend sports update"  >Scott Kaplan: weekend sports update</a></h3></div></div></article><article id="post-455836" class="cf post-455836 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455836"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/state-senator-ben-hueso-gives-coronado-bay-bridge-suicide-deterrent-project-update/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455836" data-mp-destination-title="State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-1024x490.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-1024x490.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-300x143.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-768x367.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-80x38.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-200x96.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-640x306.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973.jpg 1171w" 													
													alt="Coronado Bay Bridge Suicide Deterrent Project Update"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/state-senator-ben-hueso-gives-coronado-bay-bridge-suicide-deterrent-project-update/" target="_self" rel="bookmark" title="State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455836" data-mp-destination-title="State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update"  >State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update</a></h3></div></div></article><article id="post-455784" class="cf post-455784 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455784"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/san-diego-regional-chamber-of-commerces-all-our-talent-initiative/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455784" data-mp-destination-title="San Diego Regional Chamber of Commerce&#8217;s All Our Talent initiative"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-1024x573.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-1024x573.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-300x168.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-768x430.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce-640x358.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/sd-commerce.jpg 1087w" 													
													alt="Sd Commerce"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-regional-chamber-of-commerces-all-our-talent-initiative/" target="_self" rel="bookmark" title="San Diego Regional Chamber of Commerce&#8217;s All Our Talent initiative" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455784" data-mp-destination-title="San Diego Regional Chamber of Commerce&#8217;s All Our Talent initiative"  >San Diego Regional Chamber of Commerce's All Our Talent initiative</a></h3></div></div></article><article id="post-455771" class="cf post-455771 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-homepage-top-story-rotator category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455771"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/president-of-the-deputy-sheriffs-association-responds-to-calls-for-police-reform/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455771" data-mp-destination-title="President of the Deputy Sheriffs’ Association responds to calls for police reform"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/sheriff_deputy_badge_san_diego_county_-_edited-1474954778-6049.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/sheriff_deputy_badge_san_diego_county_-_edited-1474954778-6049.jpg 800w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/sheriff_deputy_badge_san_diego_county_-_edited-1474954778-6049-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/sheriff_deputy_badge_san_diego_county_-_edited-1474954778-6049-768x576.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/sheriff_deputy_badge_san_diego_county_-_edited-1474954778-6049-60x45.jpg 60w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2018/06/sheriff_deputy_badge_san_diego_county_-_edited-1474954778-6049-200x150.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/president-of-the-deputy-sheriffs-association-responds-to-calls-for-police-reform/" target="_self" rel="bookmark" title="President of the Deputy Sheriffs’ Association responds to calls for police reform" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455771" data-mp-destination-title="President of the Deputy Sheriffs’ Association responds to calls for police reform"  >President of the Deputy Sheriffs’ Association responds to calls for police reform</a></h3></div></div></article><article id="post-455766" class="cf post-455766 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-national-international-news category-politics post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="455766"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/president-says-he-will-renew-effort-to-end-daca-protections/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455766" data-mp-destination-title="President says he will renew effort to end DACA protections"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-1024x618.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-1024x618.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-300x181.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-768x463.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-75x45.jpg 75w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-200x121.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20170522270781-597x360.jpg 597w" 													
													alt="Supreme Court Immigration"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/national-international-news/">National &amp; International News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/politics/">Politics</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/president-says-he-will-renew-effort-to-end-daca-protections/" target="_self" rel="bookmark" title="President says he will renew effort to end DACA protections" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455766" data-mp-destination-title="President says he will renew effort to end DACA protections"  >President says he will renew effort to end DACA protections</a></h3></div></div></article><article id="post-455637" class="cf post-455637 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-homepage-top-story-rotator category-in-studio-guests category-san-diego-news post_content_term-contains-video has-video type-video list post  hidden  cf" role="article" data-post-id="455637"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/sea-life-carlsbad-aquarium-at-legoland-california-resort-reopens/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455637" data-mp-destination-title="Sea Life Carlsbad Aquarium at Legoland California Resort reopens"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-1024x452.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-1024x452.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-300x132.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-768x339.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-80x35.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-200x88.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239-640x282.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592765792-7aabc83a6b3c66ae08edb7ceda1fe5547fdaf3fe-e1592775122239.jpg 1203w" 													
													alt="Sea Life Aquarium Reopens"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/sea-life-carlsbad-aquarium-at-legoland-california-resort-reopens/" target="_self" rel="bookmark" title="Sea Life Carlsbad Aquarium at Legoland California Resort reopens" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="455637" data-mp-destination-title="Sea Life Carlsbad Aquarium at Legoland California Resort reopens"  >Sea Life Carlsbad Aquarium at Legoland California Resort reopens</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-8"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"82495","ad_container":"div-ad-manager-82495-8","ad_placement":"rectangle","ad_name":"ad-manager-82495-8","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-8" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-8" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-8" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-8"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-8"];
				var definedad = googletag.defineSlot("/2866972/kusi-sports", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></p>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="article-footer wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-2","ad_placement":"banner","ad_name":"ad-manager-82494-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-2" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82494-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82494-2"];
				var definedad = googletag.defineSlot("/2866972/kusi-sports", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-200253 .thumb-wrap {
	display: block;float: none;}

	.clt-200253 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--200253" 
			class="content-list-wrapper   clt-200253 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="200253">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-455857" class="cf post-455857 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-sports post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455857"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/caf-para-swimmer-is-using-the-gap-year-to-dominate-cycling/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="455857" data-mp-destination-title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-1024x467.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-1024x467.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-300x137.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-768x350.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-80x37.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-200x91.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-640x292.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726.jpg 1212w" 													
													alt="Caf Para Swimmer Is Using The Gap Year To Dominate Cycling"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/caf-para-swimmer-is-using-the-gap-year-to-dominate-cycling/" target="_self" rel="bookmark" title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="455857" data-mp-destination-title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling"  >CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling</a></h3></div></div></article><article id="post-455798" class="cf post-455798 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-national-international-news category-sports single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455798"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/fbi-investigating-noose-left-in-nascar-stall-of-black-driver/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="455798" data-mp-destination-title="FBI investigating noose left in NASCAR stall of Black driver"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-540x360.jpg 540w" 													
													alt="Bubba Wallace"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/fbi-investigating-noose-left-in-nascar-stall-of-black-driver/" target="_self" rel="bookmark" title="FBI investigating noose left in NASCAR stall of Black driver" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="455798" data-mp-destination-title="FBI investigating noose left in NASCAR stall of Black driver"  >FBI investigating noose left in NASCAR stall of Black driver</a></h3></div></div></article><article id="post-455281" class="cf post-455281 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-sports post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455281"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/lee-hacksaw-hamilton-on-returning-to-baseball-and-nfl/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="455281" data-mp-destination-title="Lee Hacksaw Hamilton on returning to baseball and NFL"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-1024x457.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-1024x457.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-300x134.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-768x343.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-80x36.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-200x89.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617-640x286.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592664552-1f7567c6146054f2c561d164207263c75abc3cb9-e1592683612617.jpg 1238w" 													
													alt="Lee Hacksaw Sports Update 6/20"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/lee-hacksaw-hamilton-on-returning-to-baseball-and-nfl/" target="_self" rel="bookmark" title="Lee Hacksaw Hamilton on returning to baseball and NFL" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="455281" data-mp-destination-title="Lee Hacksaw Hamilton on returning to baseball and NFL"  >Lee Hacksaw Hamilton on returning to baseball and NFL</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">

.clt-213 .thumb-wrap {
	display: block;float: none;}

	.clt-213 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-38-213" 
			class="content-list-wrapper   clt-213 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="213">

							<h2>Top Stories</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-454802" class="cf post-454802 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-good-morning-san-diego category-health category-home category-homepage-top-story-rotator category-in-studio-guests category-san-diego-news category-politics tag-kristin-gaspar post_content_term-contains-video has-video type-video single post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="454802"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/supervisor-kristin-gaspar-blasts-county-health-officials-for-their-inconsistent-handling-of-coronavirus-pandemic/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="454802" data-mp-destination-title="Supervisor Kristin Gaspar blasts County Health Officials for their inconsistent handling of coronavirus pandemic"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gaspar-6.19.jpg 1280w" 													
													alt="Gaspar 6.19"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/supervisor-kristin-gaspar-blasts-county-health-officials-for-their-inconsistent-handling-of-coronavirus-pandemic/" target="_self" rel="bookmark" title="Supervisor Kristin Gaspar blasts County Health Officials for their inconsistent handling of coronavirus pandemic" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="454802" data-mp-destination-title="Supervisor Kristin Gaspar blasts County Health Officials for their inconsistent handling of coronavirus pandemic"  >Supervisor Kristin Gaspar blasts County Health Officials for their inconsistent handling of coronavirus pandemic</a></h3></div></div></article><article id="post-455867" class="cf post-455867 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-homepage-top-story-rotator single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455867"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/california-governor-lawmakers-agree-how-to-close-deficit/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455867" data-mp-destination-title="California governor, lawmakers agree how to close deficit"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-67x45.jpg 67w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174648267477-540x360.jpg 540w" 													
													alt="Gavin Newsom"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-governor-lawmakers-agree-how-to-close-deficit/" target="_self" rel="bookmark" title="California governor, lawmakers agree how to close deficit" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455867" data-mp-destination-title="California governor, lawmakers agree how to close deficit"  >California governor, lawmakers agree how to close deficit</a></h3></div></div></article><article id="post-455857" class="cf post-455857 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-sports post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455857"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/caf-para-swimmer-is-using-the-gap-year-to-dominate-cycling/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455857" data-mp-destination-title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-1024x467.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-1024x467.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-300x137.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-768x350.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-80x37.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-200x91.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726-640x292.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592853812-43d6b87fa235dffc0bd53546675abfad13f041a6-e1592857718726.jpg 1212w" 													
													alt="Caf Para Swimmer Is Using The Gap Year To Dominate Cycling"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/caf-para-swimmer-is-using-the-gap-year-to-dominate-cycling/" target="_self" rel="bookmark" title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455857" data-mp-destination-title="CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling"  >CAF Para-Swimmer Is Using the Gap Year to Dominate Cycling</a></h3></div></div></article><article id="post-455850" class="cf post-455850 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455850"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/us-navy-restarting-pcs-moves-during-covid-19-pandemic/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455850" data-mp-destination-title="US Navy Restarting PCS Moves during COVID-19 pandemic"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/04/AP_20099849705242-540x360.jpg 540w" 													
													alt="Virus Outbreak Navy Guam"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/us-navy-restarting-pcs-moves-during-covid-19-pandemic/" target="_self" rel="bookmark" title="US Navy Restarting PCS Moves during COVID-19 pandemic" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455850" data-mp-destination-title="US Navy Restarting PCS Moves during COVID-19 pandemic"  >US Navy Restarting PCS Moves during COVID-19 pandemic</a></h3></div></div></article><article id="post-455842" class="cf post-455842 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests category-sports post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455842"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/scott-kaplan-weekend-sports-update/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455842" data-mp-destination-title="Scott Kaplan: weekend sports update"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842822-49137900871a7f5e86cc471570bac43f00f69566-1024x576.jpg" 													
													alt="Scott Kaplan Weekend Sports Recap 6/22"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/scott-kaplan-weekend-sports-update/" target="_self" rel="bookmark" title="Scott Kaplan: weekend sports update" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455842" data-mp-destination-title="Scott Kaplan: weekend sports update"  >Scott Kaplan: weekend sports update</a></h3></div></div></article><article id="post-455836" class="cf post-455836 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455836"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/state-senator-ben-hueso-gives-coronado-bay-bridge-suicide-deterrent-project-update/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455836" data-mp-destination-title="State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-1024x490.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-1024x490.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-300x143.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-768x367.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-80x38.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-200x96.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973-640x306.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/1592842719-55d9fe5261b8b444f9110b6d59180c8df7aef3ac-e1592854064973.jpg 1171w" 													
													alt="Coronado Bay Bridge Suicide Deterrent Project Update"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/state-senator-ben-hueso-gives-coronado-bay-bridge-suicide-deterrent-project-update/" target="_self" rel="bookmark" title="State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455836" data-mp-destination-title="State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update"  >State Senator Ben Hueso gives Coronado Bay Bridge Suicide Deterrent Project update</a></h3></div></div></article><article id="post-455822" class="cf post-455822 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home category-homepage-top-story-rotator single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455822"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/joel-schumacher-director-of-st-elmos-fire-dies-at-80/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455822" data-mp-destination-title="Joel Schumacher, director of &#8216;St. Elmo&#8217;s Fire,&#8217; dies at 80"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-1024x738.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-1024x738.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-300x216.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-768x554.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-62x45.jpg 62w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-200x144.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20174655019738-499x360.jpg 499w" 													
													alt="Obit Joel Schumacher"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/joel-schumacher-director-of-st-elmos-fire-dies-at-80/" target="_self" rel="bookmark" title="Joel Schumacher, director of &#8216;St. Elmo&#8217;s Fire,&#8217; dies at 80" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455822" data-mp-destination-title="Joel Schumacher, director of &#8216;St. Elmo&#8217;s Fire,&#8217; dies at 80"  >Joel Schumacher, director of 'St. Elmo's Fire,' dies at 80</a></h3></div></div></article><article id="post-455805" class="cf post-455805 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-health category-home category-homepage-top-story-rotator post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="455805"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/former-california-governors-urge-use-of-face-coverings/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455805" data-mp-destination-title="Former California governors urge use of face coverings"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/newsom-wears-mask.png 1280w" 													
													alt="Newsom Wears Mask"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/former-california-governors-urge-use-of-face-coverings/" target="_self" rel="bookmark" title="Former California governors urge use of face coverings" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455805" data-mp-destination-title="Former California governors urge use of face coverings"  >Former California governors urge use of face coverings</a></h3></div></div></article><article id="post-455798" class="cf post-455798 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-national-international-news category-sports single post  grid-item  hundred-perc-width  hidden  cf" role="article" data-post-id="455798"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/fbi-investigating-noose-left-in-nascar-stall-of-black-driver/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455798" data-mp-destination-title="FBI investigating noose left in NASCAR stall of Black driver"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/AP_20166712636365-540x360.jpg 540w" 													
													alt="Bubba Wallace"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/fbi-investigating-noose-left-in-nascar-stall-of-black-driver/" target="_self" rel="bookmark" title="FBI investigating noose left in NASCAR stall of Black driver" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="455798" data-mp-destination-title="FBI investigating noose left in NASCAR stall of Black driver"  >FBI investigating noose left in NASCAR stall of Black driver</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-3 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">KUSI</h4><div class="menu-about-kusi-container"><ul id="menu-about-kusi" class="menu"><li id="menu-item-38594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38594"><a href="https://www.kusi.com/about-us/advertising-opportunities/" data-mp-destination-post-ID="38589" data-mp-destination-post-title="Advertising Opportunities" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-38594">Advertising Opportunities</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.kusi.com/calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-39494">Community Calendar</a></li>
<li id="menu-item-38598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38598"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38598">Contests</a></li>
<li id="menu-item-38601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38601"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38601">Contact Us</a></li>
<li id="menu-item-38595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38595"><a href="https://www.kusi.com/about-us/current-job-opportunities/" data-mp-destination-post-ID="38587" data-mp-destination-post-title="Current Job Opportunities" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38595">Current Job Opportunities</a></li>
<li id="menu-item-38593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38593"><a href="https://www.kusi.com/about-us/kusi-causes/" data-mp-destination-post-ID="38591" data-mp-destination-post-title="KUSI Causes" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38593">KUSI Causes</a></li>
<li id="menu-item-38600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38600"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-38600">Links Mentioned On KUSI</a></li>
<li id="menu-item-38602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38602"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-38602">Meet the Team</a></li>
<li id="menu-item-38596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38596"><a href="https://www.kusi.com/about-us/program-guide/" data-mp-destination-post-ID="38585" data-mp-destination-post-title="Program Guide" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38596">Program Guide</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.kusi.com/about-us/submit-a-news-photo/" data-mp-destination-post-ID="78" data-mp-destination-post-title="Submit a News Photo" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-39833">Submit a News Photo</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39335"><a href="https://www.kusi.com/about-us/eeo/" data-mp-destination-post-ID="74" data-mp-destination-post-title="EEO" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-39335">EEO</a></li>
<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="https://www.kusi.com/about-us/childrens-programming/" data-mp-destination-post-ID="39336" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="about-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-39338">Children&#8217;s Programming</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer2">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="news" data-menu-count="7" data-menu-index="1" id="menu-item-link-38609">Local News</a></li>
<li id="menu-item-38727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38727"><a href="https://www.kusi.com/local-san-diego-news/health/" data-mp-destination-post-ID="38722" data-mp-destination-post-title="Health" data-menu-title="news" data-menu-count="7" data-menu-index="2" id="menu-item-link-38727">Health</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38726"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="news" data-menu-count="7" data-menu-index="3" id="menu-item-link-38726">Politics</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38443"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="news" data-menu-count="7" data-menu-index="4" id="menu-item-link-38443">Traffic &#038; Accidents</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38441"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="news" data-menu-count="7" data-menu-index="5" id="menu-item-link-38441">California News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38440"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="7" data-menu-index="6" id="menu-item-link-38440">National News</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38728"><a href="https://www.kusi.com/local-san-diego-news/wildfires/" data-mp-destination-post-ID="38720" data-mp-destination-post-title="Wildfires" data-menu-title="news" data-menu-count="7" data-menu-index="7" id="menu-item-link-38728">Wildfires</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38658"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="1" data-menu-index="1" id="menu-item-link-38658">Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-38610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38610"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="sports" data-menu-count="2" data-menu-index="1" id="menu-item-link-38610">All Sports Report</a></li>
<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="sports" data-menu-count="2" data-menu-index="2" id="menu-item-link-38929">Prep Pigskin Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer4">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Only On KUSI</h4><div class="menu-only-on-kusi-container"><ul id="menu-only-on-kusi" class="menu"><li id="menu-item-39288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39288"><a href="https://www.kusi.com/only-on-kusi/livestream/" data-mp-destination-post-ID="39285" data-mp-destination-post-title="Livestream" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-39288">Livestream</a></li>
<li id="menu-item-38566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38566"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-38566">Community Heroes</a></li>
<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38565">Dave&#8217;s World Of Wonder</a></li>
<li id="menu-item-38564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38564"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38564">Family Business</a></li>
<li id="menu-item-38563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38563"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38563">Good Morning San Diego</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38562"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38562">Healthy Living</a></li>
<li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39289"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-39289">Links Mentioned On KUSI</a></li>
<li id="menu-item-39745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39745"><a href="https://www.kusi.com/only-on-kusi/lucky13/" data-mp-destination-post-ID="39742" data-mp-destination-post-title="Lucky13" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-39745">Lucky13</a></li>
<li id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38731">Good Business San Diego</a></li>
<li id="menu-item-38561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38561"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-38561">San Diego People</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38560"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-38560">It Ain&#8217;t Right</a></li>
<li id="menu-item-455757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455757"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-mp-destination-post-ID="455757" data-mp-destination-post-title="State Farm" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-455757">State Farm</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 McKinnon Broadcasting.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																				<div class="privacy-policy" id="footer-content-1">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-17777629-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '455842');  // Post ID
				ga('set', 'dimension2', 'Scott Kaplan: weekend sports update');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-77', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '455842');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Scott Kaplan: weekend sports update');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"video\"]","categories":"[\"Good Morning San Diego\",\"Homepage Articles\",\"In Studio Guests\",\"Sports\"]","author":"[\"Jonathan Halvorson\"]","post_id":"455842","post id":"455842","type":"article view","page_type":"single","is_webview":"false","title":"Scott Kaplan: weekend sports update"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
