<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#039;s Hunter Biden story -</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/10/KUSI_NEWS.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kusi.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-501711 single-format-standard has-video type-video postname-senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story term-category-home term-category-national-international-news term-category-politics term-category-trending term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/";
		gtx_ads_conf.targetMap.post = "501711";
		gtx_ads_conf.targetMap.category = ["national-international-news"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#039;s Hunter Biden story -" />
<meta property="og:description" content="WASHINGTON (AP) — With next week&#8217;s election looming, the CEOs of Twitter, Facebook and Google were scolded by Republicans at a Senate hearing Wednesday for alleged anti-conservative bias in the companies&#8217; social media platforms and received a warning of coming restrictions from Congress. Lawmakers of both parties are assessing the companies&#8217; tremendous power to disseminate speech and ideas, and are..." />
<meta property="og:url" content="https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/" />
<meta property="og:site_name" content="McKinnon Broadcasting" />
<meta property="article:tag" content="Jack Dorsey" />
<meta property="article:section" content="Homepage Articles" />
<meta property="article:published_time" content="2020-10-28T16:38:08+00:00" />
<meta property="article:modified_time" content="2020-10-28T16:38:12+00:00" />
<meta property="og:updated_time" content="2020-10-28T16:38:12+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON (AP) — With next week&#8217;s election looming, the CEOs of Twitter, Facebook and Google were scolded by Republicans at a Senate hearing Wednesday for alleged anti-conservative bias in the companies&#8217; social media platforms and received a warning of coming restrictions from Congress. Lawmakers of both parties are assessing the companies&#8217; tremendous power to disseminate speech and ideas, and are..." />
<meta name="twitter:title" content="Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#039;s Hunter Biden story -" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusi.com/#website","url":"https://www.kusi.com/","name":"McKinnon Broadcasting","potentialAction":{"@type":"SearchAction","target":"https://www.kusi.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png","width":1280,"height":720,"caption":"Jack Dorsey Testifies"},{"@type":"WebPage","@id":"https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/#webpage","url":"https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/","inLanguage":"en-US","name":"Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#039;s Hunter Biden story -","isPartOf":{"@id":"https://www.kusi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/#primaryimage"},"datePublished":"2020-10-28T16:38:08+00:00","dateModified":"2020-10-28T16:38:12+00:00","author":{"@id":"https://www.kusi.com/#/schema/person/040dc4ad8cf9eaee543f138188063cc9"}},{"@type":["Person"],"@id":"https://www.kusi.com/#/schema/person/040dc4ad8cf9eaee543f138188063cc9","name":"AP","image":{"@type":"ImageObject","@id":"https://www.kusi.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6c72cc3eb8b40a298db241fb742b1365?s=96&d=mm&r=g","caption":"AP"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKinnon Broadcasting &raquo; Feed" href="https://www.kusi.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/style.css?ver=1603479029' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Open+Sans:400,700|News+Cycle:400,700|Merriweather:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/kusi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.kusi.com/style/1c9772bb3d3111cc6f044cca7bf76b1c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kusi.com/style/7f6b3dfc6b642a43bb75b80cf2694065/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom-fonts-css'  href='https://www.kusi.com/style/1767eb9568e0221dd4a5538de7c77b00/custom-fonts/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kusi.com/style/7b8a83639aca84ae65246972d8291cc9/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kusi.com/style/e2b25597f43570dd170020e893d3b4f6/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kusi.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/2866972\/kusi-","dfp_path":"\/2866972\/kusi-news\/national-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/2866972\/kusi-news\/national-news","slot_name":"lightbox_ad","post_title":"Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post's Hunter Biden story","post_type":"post","post_id":"501711","post_cats":"Homepage Articles, National & International News, Politics, Trending","author":"AP"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"5ad99ba89e4324712e05cf171701f22c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"21481","publication_name":"kusi","post_title":"Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post's Hunter Biden story","post_id":"501711"};
var trackingConf = {"contains":"[\"video\",\"social embed\"]","categories":"[\"Homepage Articles\",\"National & International News\",\"Politics\",\"Trending\"]","author":"[\"AP\"]","post_id":"501711","post id":"501711","type":"article view","page_type":"single","is_webview":"false","title":"Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post's Hunter Biden story"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.kusi.com/wp-json/' />
<link rel='shortlink' href='https://www.kusi.com/?p=501711' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fsenator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fsenator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kusi.com/wp-login.php?action=logout&amp;_wpnonce=3dbbe10cdf';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="klwp-EdJLVD590D7uDiH5jVMQMex-F8AhRVyqyN0ktw" />	</head>

<body class="post-template-default single single-post postid-501711 single-format-standard has-video type-video postname-senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story term-category-home term-category-national-international-news term-category-politics term-category-trending term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kusi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Primary Menu</p><div class="menu-side"><ul id="menu-primary-menu" class="menu"><li id="menu-item-39486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li id="menu-item-397546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-mp-destination-post-ID="397519" data-mp-destination-post-title="Coronavirus" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li id="menu-item-39413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li id="menu-item-132928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-mp-destination-post-ID="132926" data-mp-destination-post-title="Entertainment" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li id="menu-item-90714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-mp-destination-post-ID="975" data-mp-destination-post-title="14669008_G.jpg" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li id="menu-item-39778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Sports" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="13" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li id="menu-item-380677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380677"><a href="https://www.kusi.com/san-diego-prep-step-by-step/" data-mp-destination-post-ID="380665" data-mp-destination-post-title="San Diego Prep Step By Step" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="14" id="menu-item-link-380677">San Diego Prep Step By Step</a></li>
	<li id="menu-item-448271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-mp-destination-post-ID="448269" data-mp-destination-post-title="PPR Store" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="15" id="menu-item-link-448271">PPR Store</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
	<li id="menu-item-418420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418420"><a href="https://www.kusi.com/sports/senior-night-salute/" data-mp-destination-post-ID="418414" data-mp-destination-post-title="Senior Night Salute" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="17" id="menu-item-link-418420">Senior Night Salute</a></li>
</ul>
</li>
<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="18" id="menu-item-link-39257">Good Morning San Diego</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Only On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li id="menu-item-130603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="20" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li id="menu-item-60651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="21" id="menu-item-link-60651">San Diego People</a></li>
	<li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="22" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="23" id="menu-item-link-76532">Community Calendar</a></li>
	<li id="menu-item-78540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="24" id="menu-item-link-78540">Community Heroes</a></li>
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="25" id="menu-item-link-39385">Contests</a></li>
	<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="26" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li id="menu-item-395476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-mp-destination-post-ID="395446" data-mp-destination-post-title="On the Air San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="27" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="28" id="menu-item-link-39293">Healthy Living</a></li>
	<li id="menu-item-39256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="29" id="menu-item-link-39256">Family Business</a></li>
	<li id="menu-item-91734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="30" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="31" id="menu-item-link-39384">Meet the Team</a></li>
	<li id="menu-item-455833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455833"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-mp-destination-post-ID="455833" data-mp-destination-post-title="State Farm" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="32" id="menu-item-link-455833">State Farm</a></li>
</ul>
</li>
<li id="menu-item-382174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-mp-destination-post-ID="228941" data-mp-destination-post-title="GetHired!" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="33" id="menu-item-link-382174">GetHired!</a></li>
</ul></div><p class="mobile-nav-title">San Diego Home/Garden</p><p class="mobile-nav-title">Social Media Menu</p><div class="menu-side"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-39627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-mp-destination-post-ID="39627" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li id="menu-item-39504" class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li id="menu-item-39479" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-mp-destination-post-ID="39479" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-39480" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-mp-destination-post-ID="39480" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-39481" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-mp-destination-post-ID="39481" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kusi.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/11/KUSI_WEBSITE_LOGO_125X50-1.png');">McKinnon Broadcasting</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kusi.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-mp-destination-post-ID="39627" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-mp-destination-post-ID="39479" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-mp-destination-post-ID="39480" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-mp-destination-post-ID="39481" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-primary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-mp-destination-post-ID="5" data-mp-destination-post-title="!Homepage" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-mp-destination-post-ID="397519" data-mp-destination-post-title="Coronavirus" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-mp-destination-post-ID="132926" data-mp-destination-post-title="Entertainment" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-mp-destination-post-ID="975" data-mp-destination-post-title="14669008_G.jpg" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Sports" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="13" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380677"><a href="https://www.kusi.com/san-diego-prep-step-by-step/" data-mp-destination-post-ID="380665" data-mp-destination-post-title="San Diego Prep Step By Step" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="14" id="menu-item-link-380677">San Diego Prep Step By Step</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-mp-destination-post-ID="448269" data-mp-destination-post-title="PPR Store" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="15" id="menu-item-link-448271">PPR Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418420"><a href="https://www.kusi.com/sports/senior-night-salute/" data-mp-destination-post-ID="418414" data-mp-destination-post-title="Senior Night Salute" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="17" id="menu-item-link-418420">Senior Night Salute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="18" id="menu-item-link-39257">Good Morning San Diego</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Only On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="20" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="21" id="menu-item-link-60651">San Diego People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="22" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="23" id="menu-item-link-76532">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="24" id="menu-item-link-78540">Community Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="25" id="menu-item-link-39385">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="26" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-mp-destination-post-ID="395446" data-mp-destination-post-title="On the Air San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="27" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="28" id="menu-item-link-39293">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="29" id="menu-item-link-39256">Family Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="30" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="31" id="menu-item-link-39384">Meet the Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455833"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-mp-destination-post-ID="455833" data-mp-destination-post-title="State Farm" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="32" id="menu-item-link-455833">State Farm</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-mp-destination-post-ID="228941" data-mp-destination-post-title="GetHired!" data-menu-title="primary-menu" data-menu-count="33" data-menu-index="33" id="menu-item-link-382174">GetHired!</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="tagline" id="header-content-0">
								<div class="wrap">
									<div class="top-row">San Diego's More Local News Station</div>
<div class="bottom-row">A Mckinnon Broadcasting Company</div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid alert-banner-container"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-501711" class="cf post-501711 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-international-news category-politics category-trending tag-jack-dorsey post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="501711"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#8217;s Hunter Biden story</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">October 28, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.kusi.com/author/ap/">AP</a><span class="author-sep">, </span>
															</div>
			    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">October 28, 2020</time></div>
                    <p class="entry-meta entry-author multiple-bylines gtx-custom-author-data">
            <span class="by"></span>
            <a href='https://www.kusi.com/author/ap/'>AP</a>        </p>
        		</div>
		<div><p>WASHINGTON (AP) &mdash; With next week&rsquo;s election looming, the CEOs of Twitter, Facebook and Google were scolded by Republicans at a Senate hearing Wednesday for alleged anti-conservative bias in the companies&rsquo; social media platforms and received a warning of coming restrictions from Congress.</p>
<p>Lawmakers of both parties are assessing the companies&rsquo; tremendous power to disseminate speech and ideas, and are looking to challenge their long-enjoyed&nbsp;<a href="https://apnews.com/article/d3e09c4037e2fc17558492b9bdce1ecc">bedrock legal protections</a>&nbsp;for online speech.</p>
<p>The Trump administration, seizing on unfounded accusations of bias against conservative views, has asked Congress to strip some of the protections that have generally shielded the tech companies from legal responsibility for what people post on their platforms.</p>
<p>&ldquo;The time has come for that free pass to end,&rdquo; said Sen. Roger Wicker, chairman of the Senate Commerce, Science and Transportation Committee. Wicker, R-Miss., said the laws governing online speech must be updated because &ldquo;the openness and freedom of the internet are under attack.&rdquo;</p>
<p>He spoke at the opening of the hearing as Twitter CEO Jack Dorsey, Facebook&rsquo;s Mark Zuckerberg and Google&rsquo;s Sundar Pichai waited to testify via video.</p>
<p>Wicker cited the move this month by Facebook and Twitter to limit dissemination of an&nbsp;<a href="https://apnews.com/article/election-2020-joe-biden-donald-trump-ukraine-elections-134406f28e826380924bbcf773d2c05a">unverified political story</a>&nbsp;from the conservative-leaning New York Post about Democratic presidential nominee Joe Biden. The story, which was not confirmed by other publications, cited unverified emails from Biden&rsquo;s son Hunter that were reportedly disclosed by Trump allies.</p>
<p>Republicans led by President Donald Trump have accused the social media platforms, without evidence, of deliberately suppressing conservative, religious and anti-abortion views.</p>
<p>In their prepared testimony, Dorsey, Zuckerberg and Pichai addressed the proposals for changes to a provision of a 1996 law that has served as the foundation for unfettered speech on the internet. Critics in both parties say that immunity under Section 230 enables the social media companies to abdicate their responsibility to impartially moderate content.</p>
<p>Zuckerberg acknowledged that Congress &ldquo;should update the law to make sure it&rsquo;s working as intended.&rdquo;</p>
<p>Dorsey and Pichai urged caution in making any changes. &ldquo;Undermining Section 230 will result in far more removal of online speech and impose severe limitations on our collective ability to address harmful content and protect people online,&rdquo; Dorsey said.</p>
<p>Pichai appealed to lawmakers &ldquo;to be very thoughtful about any changes to Section 230 and to be very aware of the consequences those changes might have on businesses and consumers.&rdquo;</p>
<p>The session lacked the in-person drama of star-witness proceedings before the coronavirus. The hearing room was nearly empty except for Wicker and a few colleagues, but their questioning was sharp as tempers flared among members.</p>
<p>&ldquo;Twitter&rsquo;s conduct has by far been the most egregious,&rdquo; Sen. Ted Cruz, R-Texas, told Dorsey. Cruz cited Twitter&rsquo;s limitations on the newspaper story as part of &ldquo;a pattern of censorship and silencing Americans with whom Twitter disagrees.&rdquo;</p>
<div data-embed-type="youtube" class="oembed-container youtube "><iframe title="Senator Ted Cruz questions Twitter CEO Jack Dorsey on censorship of NY Post's Hunter Biden story" width="770" height="433" src="https://www.youtube.com/embed/Y9hsdZ5cZKI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Sen. Brian Schatz, D-Hawaii, went after Republicans, saying the hearing was a &ldquo;sham.&rdquo;</p>
<p>&ldquo;This is bullying,&rdquo; Schatz told the CEOs. &ldquo;Do not let U.S. senators bully you into carrying the water&rdquo; for politicians seeking to discredit their opponents. With their questions, Schatz said, the Republicans &ldquo;are trying to bully the heads of private companies into making a hit job&rdquo; on political leaders</p>
<p>Trump earlier this year signed an executive order challenging the protections from lawsuits under the 1996 telecommunications law.</p>
<p>Assistant Attorney General Stephen Boyd told congressional leaders in a letter Tuesday that recent events have made the changes more urgent, and said the restrictions by Twitter and Facebook related to the newspaper story was &ldquo;quite concerning.&rdquo;</p>
<p>Ajit Pai, chairman of the Federal Communications Commission, an independent agency, recently announced&nbsp;<a href="https://docs.fcc.gov/public/attachments/DOC-367567A1.pdf">plans to reexamine</a>&nbsp;the legal protections &mdash; an about-face from the agency&rsquo;s previous position.</p>
<p>Social media giants are also under heavy scrutiny for their efforts to police&nbsp;<a href="https://apnews.com/article/election-2020-donald-trump-politics-media-misinformation-7a60e1e6005c8b3b967c9ad337cb1a6a">misinformation about the election</a>. Twitter and Facebook have imposed a misinformation label on content from the president, who has about 80 million followers. Trump has raised&nbsp;<a href="https://apnews.com/article/election-2020-ap-fact-check-joe-biden-donald-trump-virus-outbreak-867740a2e552b8b3d9d409c0d0ea5170">the baseless prospect of mass fraud</a>&nbsp;in the vote-by-mail process.</p>
<p>Starting Tuesday, Facebook didn&rsquo;t accept any new political advertising. Previously booked political ads will be able to run until the polls close Nov. 3, when all political advertising will temporarily be banned. Google, which owns YouTube, also is halting political ads after the polls close. Twitter banned all political ads last year.</p>
<p>Democrats have focused&nbsp;<a href="https://apnews.com/article/election-2020-race-and-ethnicity-media-misinformation-social-media-d24e3276008c938fd861696369b0766c">their criticism of social media</a>&nbsp;mainly on hate speech, misinformation and other content that can incite violence or keep people from voting. They have criticized the tech CEOs for failing to police content, homing in on the platforms&rsquo; role in hate crimes and the rise of white nationalism in the U.S.</p>
<p>Facebook, Twitter and YouTube have scrambled to stem the tide of material that incites violence and spreads lies and baseless conspiracy theories.</p>
<p>The companies reject accusations of bias but have wrestled with how strongly they should intervene. They have often gone out of their way not to appear biased against conservative views &mdash; a posture that some say effectively tilts them toward those viewpoints. The effort has been especially strained for Facebook, which was caught off guard in 2016, when it was used as a conduit by Russian agents to spread misinformation benefiting Trump&rsquo;s presidential campaign.</p>
<div id="attachment_501716" style="width: 773px" class="wp-caption aligncenter"><a href="https://www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png" data-lb-width="1280" data-lb-height="720" class=" photoswipe gtxlightbox"><img aria-describedby="caption-attachment-501716" class=" wp-image-501716" src="https://www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png" alt="Jack Dorsey Testifies" width="763" height="429" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png 1280w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-640x360.png 640w" sizes="(max-width: 763px) 100vw, 763px"></a><p id="caption-attachment-501716" class="wp-caption-text">Twitter CEO Jack Dorsey appears on a screen as he speaks remotely during a hearing before the Senate Commerce Committee on Capitol Hill, Wednesday, Oct. 28, 2020, in Washington. The committee summoned the CEOs of Twitter, Facebook and Google to testify during the hearing. (Michael Reynolds/Pool via AP)</p></div>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/national-international-news/" rel="category tag">National &amp; International News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/politics/" rel="category tag">Politics</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/trending/" rel="category tag">Trending</a>			</div>
<div class="article-tags">
				<span class="article-taxonomy-label article-taxonomy-label-tags">Tags<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="tag" data-mp-link-type="article taxonomies" href="https://www.kusi.com/tag/jack-dorsey/" rel="tag">Jack Dorsey</a>			</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/&amp;text=Senator%20Ted%20Cruz%20grills%20Twitter%20CEO%20Jack%20Dorsey%20on%20censorship%20of%20NY%20Post%E2%80%99s%20Hunter%20Biden%20story%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="twitter-timeline" href="https://twitter.com/KUSINews?ref_src=twsrc%5Etfw" data-height="700" data-theme="dark">Tweets by KUSINews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-7"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"82495","ad_container":"div-ad-manager-82495-7","ad_placement":"rectangle","ad_name":"ad-manager-82495-7","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-7" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-7" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-7" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-7"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-7"];
				var definedad = googletag.defineSlot("/2866972/kusi-news/national-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-42 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-42 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-80-42" 
			class="content-list-wrapper  most-popular-module  clt-42 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="42">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-501555" class="cf post-501555 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-health category-home category-homepage-top-story-rotator category-national-international-news category-trending tag-coronavirus tag-gavin-newsom single post  single-entry  cf" role="article" data-post-id="501555"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-releases-crazy-mandatory-guidance-for-private-gatherings-this-holiday-season/" target="_self" rel="bookmark" title="California releases crazy mandatory guidance for private gatherings this Holiday season" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="501555" data-mp-destination-title="California releases crazy mandatory guidance for private gatherings this Holiday season"  >California releases crazy mandatory guidance for private gatherings this Holiday season</a></h3></div></div></article><article id="post-499518" class="cf post-499518 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-home category-homepage-top-story-rotator category-san-diego-news category-politics post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="499518"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/restaurant-owners-plan-to-stay-open-if-newsom-moves-san-diego-county-to-purple-tier/" target="_self" rel="bookmark" title="Restaurant owners plan to stay open if Newsom moves San Diego County to Purple Tier" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="499518" data-mp-destination-title="Restaurant owners plan to stay open if Newsom moves San Diego County to Purple Tier"  >Restaurant owners plan to stay open if Newsom moves San Diego County to Purple Tier</a></h3></div></div></article><article id="post-499471" class="cf post-499471 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-homepage-top-story-rotator category-in-studio-guests category-san-diego-news category-politics tag-gavin-newsom tag-kevin-kiley post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="499471"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/assemblymember-kiley-details-first-day-in-court-for-case-against-newsoms-covid-orders/" target="_self" rel="bookmark" title="Assemblymember Kiley details first day in court for case against Newsom&#8217;s COVID orders" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="499471" data-mp-destination-title="Assemblymember Kiley details first day in court for case against Newsom&#8217;s COVID orders"  >Assemblymember Kiley details first day in court for case against Newsom's COVID orders</a></h3></div></div></article><article id="post-499427" class="cf post-499427 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-home category-homepage-top-story-rotator category-politics single post  cf" role="article" data-post-id="499427"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/assemblymembers-challenge-newsom-executive-order-in-court/" target="_self" rel="bookmark" title="Assemblymembers challenge Newsom executive order in court" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="499427" data-mp-destination-title="Assemblymembers challenge Newsom executive order in court"  >Assemblymembers challenge Newsom executive order in court</a></h3></div></div></article><article id="post-499129" class="cf post-499129 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home category-san-diego-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="499129"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-halloween-haunted-houses-2020/" target="_self" rel="bookmark" title="San Diego Halloween haunted houses 2020" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="499129" data-mp-destination-title="San Diego Halloween haunted houses 2020"  >San Diego Halloween haunted houses 2020</a></h3></div></div></article><article id="post-498946" class="cf post-498946 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-good-morning-san-diego category-in-studio-guests category-politics post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="498946"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/assemblyman-kevin-kiley-suing-governor-gavin-newsom-over-an-executive-order/" target="_self" rel="bookmark" title="Assemblyman Kevin Kiley suing Governor Gavin Newsom over an executive order" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="498946" data-mp-destination-title="Assemblyman Kevin Kiley suing Governor Gavin Newsom over an executive order"  >Assemblyman Kevin Kiley suing Governor Gavin Newsom over an executive order</a></h3></div></div></article></div>											</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-242 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-242 .thumb-wrap {
	width: 18%;
	margin: 0 20px 0 0;
}
}

.clt-242 .thumb-wrap {
	display: block;float: left;}

	.clt-242 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-38516-242" 
			class="content-list-wrapper   clt-242 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="242">

							<h2>Only On KUSI</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-501757" class="cf post-501757 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-good-morning-san-diego category-health category-home category-san-diego-news single post  cf" role="article" data-post-id="501757"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/vista-unified-school-district-temporarily-closes-schools-after-some-students-test-positive/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501757" data-mp-destination-title="Vista Unified School District temporarily closes schools after some students test positive"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district.png 1280w" 													
													alt="Vista Unified School District"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/coronavirus/">Coronavirus</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/health/">Health</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/vista-unified-school-district-temporarily-closes-schools-after-some-students-test-positive/" target="_self" rel="bookmark" title="Vista Unified School District temporarily closes schools after some students test positive" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501757" data-mp-destination-title="Vista Unified School District temporarily closes schools after some students test positive"  >Vista Unified School District temporarily closes schools after some students test positive</a></h3></div></div></article><article id="post-501742" class="cf post-501742 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-in-studio-guests category-national-international-news category-politics post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501742"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/lara-logan-says-the-hunter-biden-emails-expose-joe-bidens-corruption/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501742" data-mp-destination-title="Lara Logan says the Hunter Biden emails expose Joe Biden&#8217;s corruption"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-1024x572.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-1024x572.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-300x167.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-768x429.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan-640x357.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/lara-logan.jpg 1270w" 													
													alt="Lara Logan"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/national-international-news/">National &amp; International News</a><span class="comma">,</span> <a href="https://www.kusi.com/category/politics/">Politics</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/lara-logan-says-the-hunter-biden-emails-expose-joe-bidens-corruption/" target="_self" rel="bookmark" title="Lara Logan says the Hunter Biden emails expose Joe Biden&#8217;s corruption" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501742" data-mp-destination-title="Lara Logan says the Hunter Biden emails expose Joe Biden&#8217;s corruption"  >Lara Logan says the Hunter Biden emails expose Joe Biden's corruption</a></h3></div></div></article><article id="post-501699" class="cf post-501699 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness-with-cindy-whitmarsh category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501699"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/cindy-whitmarsh-lower-body-blaster/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501699" data-mp-destination-title="Cindy Whitmarsh: Lower Body Blaster"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-1024x573.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-1024x573.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-300x168.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-768x430.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-640x358.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster.jpg 1266w" 													
													alt="Body Blaster"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/fitness-with-cindy-whitmarsh/">Fitness with Cindy Whitmarsh</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/cindy-whitmarsh-lower-body-blaster/" target="_self" rel="bookmark" title="Cindy Whitmarsh: Lower Body Blaster" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501699" data-mp-destination-title="Cindy Whitmarsh: Lower Body Blaster"  >Cindy Whitmarsh: Lower Body Blaster</a></h3></div></div></article><article id="post-501680" class="cf post-501680 post type-post status-publish format-standard has-post-thumbnail hentry category-automotive-expert-dave-stall category-good-morning-san-diego category-home category-trending tag-dave-stall tag-hummer post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501680"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/walkaround-the-newly-released-2022-gmc-hummer-ev/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501680" data-mp-destination-title="Walkaround the newly released 2022 GMC Hummer EV"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer.png 1280w" 													
													alt="Hummmer"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/automotive-expert-dave-stall/">Automotive Expert Dave Stall</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/trending/">Trending</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/walkaround-the-newly-released-2022-gmc-hummer-ev/" target="_self" rel="bookmark" title="Walkaround the newly released 2022 GMC Hummer EV" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501680" data-mp-destination-title="Walkaround the newly released 2022 GMC Hummer EV"  >Walkaround the newly released 2022 GMC Hummer EV</a></h3></div></div></article><article id="post-501690" class="cf post-501690 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501690"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/sully-how-the-election-outcome-will-impact-the-stock-market-2/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501690" data-mp-destination-title="Sully: How the election outcome will impact the stock market"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-1024x575.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-1024x575.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-300x168.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-768x431.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1.jpg 1270w" 													
													alt="Sully"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/sully-how-the-election-outcome-will-impact-the-stock-market-2/" target="_self" rel="bookmark" title="Sully: How the election outcome will impact the stock market" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501690" data-mp-destination-title="Sully: How the election outcome will impact the stock market"  >Sully: How the election outcome will impact the stock market</a></h3></div></div></article><article id="post-501473" class="cf post-501473 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-home category-homepage-top-story-rotator tag-san-diego-state-university tag-sdsu-football post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501473"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/sdsu-football-preps-for-first-road-game-of-the-season/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501473" data-mp-destination-title="SDSU football preps for first road game of the season"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sdsu-tues-for-web.bmp"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sdsu-tues-for-web.bmp" 													
													alt="Sdsu Tues For Web"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/sdsu-football-preps-for-first-road-game-of-the-season/" target="_self" rel="bookmark" title="SDSU football preps for first road game of the season" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501473" data-mp-destination-title="SDSU football preps for first road game of the season"  >SDSU football preps for first road game of the season</a></h3></div></div></article><article id="post-501450" class="cf post-501450 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-san-diego-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501450"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/success-of-san-diegos-new-police-division-is-highlighted-by-officers-and-civilians/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501450" data-mp-destination-title="Success of San Diego&#8217;s new police division is highlighted by officers and civilians"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/police-civilians.png 1280w" 													
													alt="Police Civilians"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/san-diego-news/">Local San Diego News</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/success-of-san-diegos-new-police-division-is-highlighted-by-officers-and-civilians/" target="_self" rel="bookmark" title="Success of San Diego&#8217;s new police division is highlighted by officers and civilians" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501450" data-mp-destination-title="Success of San Diego&#8217;s new police division is highlighted by officers and civilians"  >Success of San Diego's new police division is highlighted by officers and civilians</a></h3></div></div></article><article id="post-501289" class="cf post-501289 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-in-studio-guests category-politics post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="501289"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.kusi.com/san-diego-county-taxpayers-associations-2020-voter-guide/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501289" data-mp-destination-title="San Diego County Taxpayers Association&#8217;s 2020 Voter Guide"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-1024x571.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-1024x571.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-300x167.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-768x429.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide-640x357.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/haney-hong-voter-guide.jpg 1274w" 													
													alt="Haney Hong Voter Guide"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a><span class="comma">,</span> <a href="https://www.kusi.com/category/in-studio-guests/">In Studio Guests</a><span class="comma">,</span> <a href="https://www.kusi.com/category/politics/">Politics</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-county-taxpayers-associations-2020-voter-guide/" target="_self" rel="bookmark" title="San Diego County Taxpayers Association&#8217;s 2020 Voter Guide" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="501289" data-mp-destination-title="San Diego County Taxpayers Association&#8217;s 2020 Voter Guide"  >San Diego County Taxpayers Association's 2020 Voter Guide</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-8"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"82495","ad_container":"div-ad-manager-82495-8","ad_placement":"rectangle","ad_name":"ad-manager-82495-8","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-8" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-8" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-8" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-8"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-8"];
				var definedad = googletag.defineSlot("/2866972/kusi-news/national-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></p>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="article-footer wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-2","ad_placement":"banner","ad_name":"ad-manager-82494-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-2" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82494-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82494-2"];
				var definedad = googletag.defineSlot("/2866972/kusi-news/national-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-200253 .thumb-wrap {
	display: block;float: none;}

	.clt-200253 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--200253" 
			class="content-list-wrapper   clt-200253 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="200253">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-501823" class="cf post-501823 ingested_article type-ingested_article status-publish hentry category-national-international-news single syndicated gtx-syndicated post ingested_article  grid-item  hundred-perc-width  cf" role="article" data-post-id="501823"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/i/sp-500-falls-3-5-and-dow-industrials-drop-more-than-900-points-as-rising-virus-cases-threaten-more-business-shutdowns/" target="_self" rel="bookmark" title="S&#038;P 500 falls 3.5% and Dow industrials drop more than 900 points as rising virus cases threaten more business shutdowns" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="501823" data-mp-destination-title="S&#038;P 500 falls 3.5% and Dow industrials drop more than 900 points as rising virus cases threaten more business shutdowns"  >S&P 500 falls 3.5% and Dow industrials drop more than 900 points as rising virus cases threaten more business shutdowns</a></h3></div></div></article><article id="post-501820" class="cf post-501820 ingested_article type-ingested_article status-publish hentry category-national-international-news single syndicated gtx-syndicated post ingested_article  grid-item  hundred-perc-width  cf" role="article" data-post-id="501820"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/i/outlaw-country-artist-billy-joe-shaver-dead-at-81-2/" target="_self" rel="bookmark" title="Outlaw country artist Billy Joe Shaver dead at 81" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="501820" data-mp-destination-title="Outlaw country artist Billy Joe Shaver dead at 81"  >Outlaw country artist Billy Joe Shaver dead at 81</a></h3></div></div></article><article id="post-501809" class="cf post-501809 ingested_article type-ingested_article status-publish hentry category-national-international-news single syndicated gtx-syndicated post ingested_article  grid-item  hundred-perc-width  cf" role="article" data-post-id="501809"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/i/country-artist-cam-grapples-with-hard-truths-on-otherside/" target="_self" rel="bookmark" title="Country artist Cam grapples with hard truths on &#8216;Otherside&#8217;" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="501809" data-mp-destination-title="Country artist Cam grapples with hard truths on &#8216;Otherside&#8217;"  >Country artist Cam grapples with hard truths on 'Otherside'</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">

.clt-213 .thumb-wrap {
	display: block;float: none;}

	.clt-213 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-38-213" 
			class="content-list-wrapper   clt-213 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="213">

							<h2>Top Stories</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-501555" class="cf post-501555 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-health category-home category-homepage-top-story-rotator category-national-international-news category-trending tag-coronavirus tag-gavin-newsom list post  grid-item  pinned  hundred-perc-width  cf" role="article" data-post-id="501555"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/california-releases-crazy-mandatory-guidance-for-private-gatherings-this-holiday-season/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501555" data-mp-destination-title="California releases crazy mandatory guidance for private gatherings this Holiday season"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/Gavin-Newsom-wears-a-mask.png 1280w" 													
													alt="Gavin Newsom Wears A Mask"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/california-releases-crazy-mandatory-guidance-for-private-gatherings-this-holiday-season/" target="_self" rel="bookmark" title="California releases crazy mandatory guidance for private gatherings this Holiday season" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501555" data-mp-destination-title="California releases crazy mandatory guidance for private gatherings this Holiday season"  >California releases crazy mandatory guidance for private gatherings this Holiday season</a></h3></div></div></article><article id="post-501757" class="cf post-501757 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-good-morning-san-diego category-health category-home category-san-diego-news list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501757"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/vista-unified-school-district-temporarily-closes-schools-after-some-students-test-positive/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501757" data-mp-destination-title="Vista Unified School District temporarily closes schools after some students test positive"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/vista-unified-school-district.png 1280w" 													
													alt="Vista Unified School District"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/vista-unified-school-district-temporarily-closes-schools-after-some-students-test-positive/" target="_self" rel="bookmark" title="Vista Unified School District temporarily closes schools after some students test positive" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501757" data-mp-destination-title="Vista Unified School District temporarily closes schools after some students test positive"  >Vista Unified School District temporarily closes schools after some students test positive</a></h3></div></div></article><article id="post-501786" class="cf post-501786 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-national-international-news list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501786"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/hurricane-zeta-speeds-toward-a-storm-weary-louisiana/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501786" data-mp-destination-title="Hurricane Zeta speeds toward a storm-weary Louisiana"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-1024x683.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-300x200.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-768x512.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-68x45.jpg 68w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-200x133.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/AP_20302585992317-540x360.jpg 540w" 													
													alt="Tropical Weather"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/hurricane-zeta-speeds-toward-a-storm-weary-louisiana/" target="_self" rel="bookmark" title="Hurricane Zeta speeds toward a storm-weary Louisiana" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501786" data-mp-destination-title="Hurricane Zeta speeds toward a storm-weary Louisiana"  >Hurricane Zeta speeds toward a storm-weary Louisiana</a></h3></div></div></article><article id="post-501760" class="cf post-501760 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501760"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/la-mesa-police-to-resume-parking-regulation-enforcement-on-november-9/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501760" data-mp-destination-title="La Mesa Police to resume parking regulation enforcement on November 9"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/06/parking-meter-enforcement.png 1280w" 													
													alt="Parking Meter Enforcement"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/la-mesa-police-to-resume-parking-regulation-enforcement-on-november-9/" target="_self" rel="bookmark" title="La Mesa Police to resume parking regulation enforcement on November 9" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501760" data-mp-destination-title="La Mesa Police to resume parking regulation enforcement on November 9"  >La Mesa Police to resume parking regulation enforcement on November 9</a></h3></div></div></article><article id="post-501699" class="cf post-501699 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness-with-cindy-whitmarsh category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501699"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/cindy-whitmarsh-lower-body-blaster/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501699" data-mp-destination-title="Cindy Whitmarsh: Lower Body Blaster"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-1024x573.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-1024x573.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-300x168.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-768x430.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster-640x358.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/body-blaster.jpg 1266w" 													
													alt="Body Blaster"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/cindy-whitmarsh-lower-body-blaster/" target="_self" rel="bookmark" title="Cindy Whitmarsh: Lower Body Blaster" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501699" data-mp-destination-title="Cindy Whitmarsh: Lower Body Blaster"  >Cindy Whitmarsh: Lower Body Blaster</a></h3></div></div></article><article id="post-501711" class="cf post-501711 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-national-international-news category-politics category-trending tag-jack-dorsey post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501711"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501711" data-mp-destination-title="Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#8217;s Hunter Biden story"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/jack-dorsey-testifies.png 1280w" 													
													alt="Jack Dorsey Testifies"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/senator-ted-cruz-grills-twitter-ceo-jack-dorsey-on-censorship-of-ny-posts-hunter-biden-story/" target="_self" rel="bookmark" title="Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#8217;s Hunter Biden story" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501711" data-mp-destination-title="Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#8217;s Hunter Biden story"  >Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post's Hunter Biden story</a></h3></div></div></article><article id="post-501680" class="cf post-501680 post type-post status-publish format-standard has-post-thumbnail hentry category-automotive-expert-dave-stall category-good-morning-san-diego category-home category-trending tag-dave-stall tag-hummer post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501680"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/walkaround-the-newly-released-2022-gmc-hummer-ev/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501680" data-mp-destination-title="Walkaround the newly released 2022 GMC Hummer EV"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-1024x576.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-768x432.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/hummmer.png 1280w" 													
													alt="Hummmer"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/walkaround-the-newly-released-2022-gmc-hummer-ev/" target="_self" rel="bookmark" title="Walkaround the newly released 2022 GMC Hummer EV" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501680" data-mp-destination-title="Walkaround the newly released 2022 GMC Hummer EV"  >Walkaround the newly released 2022 GMC Hummer EV</a></h3></div></div></article><article id="post-501690" class="cf post-501690 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning-san-diego category-home category-in-studio-guests post_content_term-contains-video has-video type-video list post  grid-item  hundred-perc-width  cf" role="article" data-post-id="501690"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/sully-how-the-election-outcome-will-impact-the-stock-market-2/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501690" data-mp-destination-title="Sully: How the election outcome will impact the stock market"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-1024x575.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-1024x575.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-300x168.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-768x431.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-200x112.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2020/10/sully-1.jpg 1270w" 													
													alt="Sully"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/sully-how-the-election-outcome-will-impact-the-stock-market-2/" target="_self" rel="bookmark" title="Sully: How the election outcome will impact the stock market" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501690" data-mp-destination-title="Sully: How the election outcome will impact the stock market"  >Sully: How the election outcome will impact the stock market</a></h3></div></div></article><article id="post-501683" class="cf post-501683 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news list post  grid-item  hundred-perc-width  hidden  cf" role="article" data-post-id="501683"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.kusi.com/man-26-shot-while-sitting-in-his-car-near-a-southcrest-park/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501683" data-mp-destination-title="Man, 26, shot while sitting in his car near a Southcrest Park"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/04/PoliceLights-Prw.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/04/PoliceLights-Prw.jpg 590w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/04/PoliceLights-Prw-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/04/PoliceLights-Prw-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2019/04/PoliceLights-Prw-200x113.jpg 200w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/man-26-shot-while-sitting-in-his-car-near-a-southcrest-park/" target="_self" rel="bookmark" title="Man, 26, shot while sitting in his car near a Southcrest Park" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="501683" data-mp-destination-title="Man, 26, shot while sitting in his car near a Southcrest Park"  >Man, 26, shot while sitting in his car near a Southcrest Park</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-3 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">KUSI</h4><div class="menu-about-kusi-container"><ul id="menu-about-kusi" class="menu"><li id="menu-item-38594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38594"><a href="https://www.kusi.com/about-us/advertising-opportunities/" data-mp-destination-post-ID="38589" data-mp-destination-post-title="Advertising Opportunities" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="1" id="menu-item-link-38594">Advertising Opportunities</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.kusi.com/community-calendar/" data-mp-destination-post-ID="39426" data-mp-destination-post-title="Community Calendar" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="2" id="menu-item-link-39494">Community Calendar</a></li>
<li id="menu-item-38598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38598"><a href="https://www.kusi.com/about-us/contests/" data-mp-destination-post-ID="38581" data-mp-destination-post-title="Contests" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="3" id="menu-item-link-38598">Contests</a></li>
<li id="menu-item-38601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38601"><a href="https://www.kusi.com/about-us/contact-us/" data-mp-destination-post-ID="65" data-mp-destination-post-title="Contact Us" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="4" id="menu-item-link-38601">Contact Us</a></li>
<li id="menu-item-38595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38595"><a href="https://www.kusi.com/about-us/current-job-opportunities/" data-mp-destination-post-ID="38587" data-mp-destination-post-title="Current Job Opportunities" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="5" id="menu-item-link-38595">Current Job Opportunities</a></li>
<li id="menu-item-38593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38593"><a href="https://www.kusi.com/about-us/kusi-causes/" data-mp-destination-post-ID="38591" data-mp-destination-post-title="KUSI Causes" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="6" id="menu-item-link-38593">KUSI Causes</a></li>
<li id="menu-item-38600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38600"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="7" id="menu-item-link-38600">Links Mentioned On KUSI</a></li>
<li id="menu-item-38602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38602"><a href="https://www.kusi.com/about-us/meet-the-team/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Meet the Team" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="8" id="menu-item-link-38602">Meet the Team</a></li>
<li id="menu-item-38596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38596"><a href="https://www.kusi.com/about-us/program-guide/" data-mp-destination-post-ID="38585" data-mp-destination-post-title="Program Guide" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="9" id="menu-item-link-38596">Program Guide</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.kusi.com/about-us/submit-a-news-photo/" data-mp-destination-post-ID="78" data-mp-destination-post-title="Submit a News Photo" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="10" id="menu-item-link-39833">Submit a News Photo</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39335"><a href="https://www.kusi.com/about-us/eeo/" data-mp-destination-post-ID="74" data-mp-destination-post-title="EEO" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="11" id="menu-item-link-39335">EEO</a></li>
<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="https://www.kusi.com/about-us/childrens-programming/" data-mp-destination-post-ID="39336" data-mp-destination-post-title="Children&#8217;s Programming" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="12" id="menu-item-link-39338">Children&#8217;s Programming</a></li>
<li id="menu-item-460804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460804"><a href="https://www.kusi.com/only-on-kusi/kusi-public-file/" data-mp-destination-post-ID="460791" data-mp-destination-post-title="KUSI Public File" data-menu-title="about-kusi" data-menu-count="13" data-menu-index="13" id="menu-item-link-460804">KUSI Public File</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer2">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.kusi.com/local-san-diego-news/" data-mp-destination-post-ID="49" data-mp-destination-post-title="News" data-menu-title="news" data-menu-count="7" data-menu-index="1" id="menu-item-link-38609">Local News</a></li>
<li id="menu-item-38727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38727"><a href="https://www.kusi.com/local-san-diego-news/health/" data-mp-destination-post-ID="38722" data-mp-destination-post-title="Health" data-menu-title="news" data-menu-count="7" data-menu-index="2" id="menu-item-link-38727">Health</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38726"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-mp-destination-post-ID="38724" data-mp-destination-post-title="Politics" data-menu-title="news" data-menu-count="7" data-menu-index="3" id="menu-item-link-38726">Politics</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38443"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-mp-destination-post-ID="38432" data-mp-destination-post-title="Traffic &#038; Accidents" data-menu-title="news" data-menu-count="7" data-menu-index="4" id="menu-item-link-38443">Traffic &#038; Accidents</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38441"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-mp-destination-post-ID="38436" data-mp-destination-post-title="California News" data-menu-title="news" data-menu-count="7" data-menu-index="5" id="menu-item-link-38441">California News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38440"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-mp-destination-post-ID="38438" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="7" data-menu-index="6" id="menu-item-link-38440">National News</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38728"><a href="https://www.kusi.com/local-san-diego-news/wildfires/" data-mp-destination-post-ID="38720" data-mp-destination-post-title="Wildfires" data-menu-title="news" data-menu-count="7" data-menu-index="7" id="menu-item-link-38728">Wildfires</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38658"><a href="https://www.kusi.com/weather/" data-mp-destination-post-ID="51" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="1" data-menu-index="1" id="menu-item-link-38658">Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-38610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38610"><a href="https://www.kusi.com/sports/all-sports-report/" data-mp-destination-post-ID="38607" data-mp-destination-post-title="All Sports Report" data-menu-title="sports" data-menu-count="2" data-menu-index="1" id="menu-item-link-38610">All Sports Report</a></li>
<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-mp-destination-post-ID="38901" data-mp-destination-post-title="Prep Pigskin Report" data-menu-title="sports" data-menu-count="2" data-menu-index="2" id="menu-item-link-38929">Prep Pigskin Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer4">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Only On KUSI</h4><div class="menu-only-on-kusi-container"><ul id="menu-only-on-kusi" class="menu"><li id="menu-item-39288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39288"><a href="https://www.kusi.com/only-on-kusi/livestream/" data-mp-destination-post-ID="39285" data-mp-destination-post-title="Livestream" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-39288">Livestream</a></li>
<li id="menu-item-38566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38566"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-mp-destination-post-ID="38546" data-mp-destination-post-title="Community Heroes" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-38566">Community Heroes</a></li>
<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-mp-destination-post-ID="38548" data-mp-destination-post-title="Dave&#8217;s World Of Wonder" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38565">Dave&#8217;s World Of Wonder</a></li>
<li id="menu-item-38564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38564"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-mp-destination-post-ID="38550" data-mp-destination-post-title="Family Business" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38564">Family Business</a></li>
<li id="menu-item-38563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38563"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-mp-destination-post-ID="38552" data-mp-destination-post-title="Good Morning San Diego" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38563">Good Morning San Diego</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38562"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-mp-destination-post-ID="38554" data-mp-destination-post-title="Healthy Living" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38562">Healthy Living</a></li>
<li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39289"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-mp-destination-post-ID="38577" data-mp-destination-post-title="Links Mentioned On KUSI" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-39289">Links Mentioned On KUSI</a></li>
<li id="menu-item-39745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39745"><a href="https://www.kusi.com/only-on-kusi/lucky13/" data-mp-destination-post-ID="39742" data-mp-destination-post-title="Lucky13" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-39745">Lucky13</a></li>
<li id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-mp-destination-post-ID="38729" data-mp-destination-post-title="Good Business San Diego" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38731">Good Business San Diego</a></li>
<li id="menu-item-38561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38561"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-mp-destination-post-ID="38556" data-mp-destination-post-title="San Diego People" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-38561">San Diego People</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38560"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-mp-destination-post-ID="38558" data-mp-destination-post-title="It Ain&#8217;t Right" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-38560">It Ain’t Right</a></li>
<li id="menu-item-455757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455757"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-mp-destination-post-ID="455757" data-mp-destination-post-title="State Farm" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-455757">State Farm</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 McKinnon Broadcasting.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																				<div class="privacy-policy" id="footer-content-1">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-17777629-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '501711');  // Post ID
				ga('set', 'dimension2', 'Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#8217;s Hunter Biden story');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-77', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '501711');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post&#8217;s Hunter Biden story');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"video\",\"social embed\"]","categories":"[\"Homepage Articles\",\"National & International News\",\"Politics\",\"Trending\"]","author":"[\"AP\"]","post_id":"501711","post id":"501711","type":"article view","page_type":"single","is_webview":"false","title":"Senator Ted Cruz grills Twitter CEO Jack Dorsey on censorship of NY Post's Hunter Biden story"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
