<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>&#039;So if I&#039;m Gavin Newsom, I&#039;m nervous,&#039; Tom Del Beccaro says -</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/10/KUSI_NEWS.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/12/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.kusi.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-582367 single-format-standard has-video type-video postname-so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says term-category-california-news term-category-home term-category-politics term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/";
		gtx_ads_conf.targetMap.post = "582367";
		gtx_ads_conf.targetMap.category = ["california-news"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;So if I&#039;m Gavin Newsom, I&#039;m nervous,&#039; Tom Del Beccaro says -" />
	<meta property="og:description" content="SACRAMENTO (KUSI) &#8211;  Tom Del Beccaro, Chairman of Rescue California and CaRevival.com, joined KUSI&#8217;s Jason Austell on Good Morning San Diego to discuss updates on California&#8217;s effort to hold a gubernatorial recall election. Del Beccaro cited a new poll which showed Californians at 45-50% for and against recalling Gov. Newsom. &#8220;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8221; Del Beccaro added...." />
	<meta property="og:url" content="https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/" />
	<meta property="og:site_name" content="McKinnon Broadcasting" />
	<meta property="article:published_time" content="2021-05-09T17:02:08+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-1024x578.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="578" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="KUSI Newsroom">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kusi.com/#website","url":"https://www.kusi.com/","name":"McKinnon Broadcasting","description":"San Diego&#039;s More Local News Station","potentialAction":[{"@type":"SearchAction","target":"https://www.kusi.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4.png","width":1261,"height":712,"caption":"Tom Del Beccaro 4"},{"@type":"WebPage","@id":"https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/#webpage","url":"https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/","name":"'So if I'm Gavin Newsom, I'm nervous,' Tom Del Beccaro says -","isPartOf":{"@id":"https://www.kusi.com/#website"},"primaryImageOfPage":{"@id":"https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/#primaryimage"},"datePublished":"2021-05-09T17:02:08+00:00","dateModified":"2021-05-09T17:02:08+00:00","author":{"@id":"https://www.kusi.com/#/schema/person/e49e8b17b19512c0925afb2e0853e538"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/"]}]},{"@type":"Person","@id":"https://www.kusi.com/#/schema/person/e49e8b17b19512c0925afb2e0853e538","name":"KUSI Newsroom","image":{"@type":"ImageObject","@id":"https://www.kusi.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b1ce787970ff054cb1c321b693677ee?s=96&d=mm&r=g","caption":"KUSI Newsroom"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKinnon Broadcasting &raquo; Feed" href="https://www.kusi.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kusi.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtx-tsr-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/css/gtx-tsr.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/style.css?ver=1618857707' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kusi.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,700|Lato:400,700|Open+Sans:400,700|News+Cycle:400,700|Merriweather:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/kusi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alert-styles-css'  href='https://www.kusi.com/style/367cdcdc622188981bc71c45f60437ca/rayos-alert-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.kusi.com/style/1c9772bb3d3111cc6f044cca7bf76b1c/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.kusi.com/style/7f6b3dfc6b642a43bb75b80cf2694065/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom-fonts-css'  href='https://www.kusi.com/style/1767eb9568e0221dd4a5538de7c77b00/custom-fonts/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-styles-css'  href='https://www.kusi.com/style/7b8a83639aca84ae65246972d8291cc9/alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.kusi.com/style/e2b25597f43570dd170020e893d3b4f6/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-top-story-rotator/js/gtx-tsr.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.kusi.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964\/kusi.com\/","dfp_path":"\/132916964\/kusi.com\/news\/california-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/kusi.com\/news\/california-news","slot_name":"lightbox_ad","post_title":"'So if I'm Gavin Newsom, I'm nervous,' Tom Del Beccaro says","post_type":"post","post_id":"582367","post_cats":"California News, Homepage Articles, Politics","author":"KUSI Newsroom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=8fabfacf48f6a5f5514dd2114feadf52'></script>
<link rel='https://api.w.org/' href='https://www.kusi.com/wp-json/' />
<link rel='shortlink' href='https://www.kusi.com/?p=582367' />
<link rel="alternate" type="application/json+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fso-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kusi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kusi.com%2Fso-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says%2F&#038;format=xml" />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.kusi.com/wp-login.php?action=logout&amp;_wpnonce=0c1c8c041b';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="klwp-EdJLVD590D7uDiH5jVMQMex-F8AhRVyqyN0ktw" />	</head>

<body class="post-template-default single single-post postid-582367 single-format-standard has-video type-video postname-so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says term-category-california-news term-category-home term-category-politics term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kusi.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Primary Menu</p><div class="menu-side"><ul id="menu-primary-menu" class="menu"><li id="menu-item-39486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li id="menu-item-397546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li id="menu-item-39412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li id="menu-item-39413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li id="menu-item-39409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li id="menu-item-132928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li id="menu-item-39410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li id="menu-item-90714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li id="menu-item-39778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-575792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575792"><a href="https://www.kusi.com/spring2021voting/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="13" id="menu-item-link-575792">Vote for the Prep Pigskin Report Spring 2021 Awards</a></li>
	<li id="menu-item-39416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="14" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li id="menu-item-448271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="15" id="menu-item-link-448271">PPR Store</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
</ul>
</li>
<li id="menu-item-39257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="17" id="menu-item-link-39257">Good Morning San Diego</a>
<ul class="sub-menu">
	<li id="menu-item-502303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502303"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="18" id="menu-item-link-502303">Good Evening San Diego</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li id="menu-item-502300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502300"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="20" id="menu-item-link-502300">Good Evening San Diego</a></li>
	<li id="menu-item-130603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="21" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li id="menu-item-39385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="22" id="menu-item-link-39385">Contests</a></li>
	<li id="menu-item-60651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="23" id="menu-item-link-60651">San Diego People</a></li>
	<li id="menu-item-39255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="25" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li id="menu-item-78540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="26" id="menu-item-link-78540">Community Heroes</a></li>
	<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="27" id="menu-item-link-76532">Community Calendar</a></li>
	<li id="menu-item-395476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="28" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="29" id="menu-item-link-39293">Healthy Living</a></li>
	<li id="menu-item-39256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="30" id="menu-item-link-39256">Family Business</a></li>
	<li id="menu-item-91734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="31" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li id="menu-item-39384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="32" id="menu-item-link-39384">Meet the Team</a></li>
	<li id="menu-item-455833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455833"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="33" id="menu-item-link-455833">State Farm</a></li>
</ul>
</li>
<li id="menu-item-382174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="34" id="menu-item-link-382174">GetHired!</a></li>
</ul></div><p class="mobile-nav-title">San Diego Home/Garden</p><p class="mobile-nav-title">Social Media Menu</p><div class="menu-side"><ul id="menu-social-media-menu" class="menu"><li id="menu-item-39627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li id="menu-item-39504" class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li id="menu-item-39479" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-39480" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-39481" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.kusi.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2017/11/KUSI_WEBSITE_LOGO_125X50-1.png');">McKinnon Broadcasting</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.kusi.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-social-media-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39627"><a href="/news/traffic-accidents/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="1" id="menu-item-link-39627"><i class="fa fa-car"></i></a></li>
<li class="sm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-39504"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="2" id="menu-item-link-39504"><i class="fa fa-envelope-open-o"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39479"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="3" id="menu-item-link-39479"><i class="fa fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39480"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/KUSINews" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="4" id="menu-item-link-39480"><i class="fa fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-39481"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/kusinews/" data-menu-title="social-media-menu" data-menu-count="5" data-menu-index="5" id="menu-item-link-39481"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-primary-menu-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39486"><a href="https://www.kusi.com/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="1" id="menu-item-link-39486">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="2" id="menu-item-link-60">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397546"><a href="https://www.kusi.com/coronavirus/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="3" id="menu-item-link-397546">Coronavirus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="4" id="menu-item-link-39406">Local San Diego News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39412"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="5" id="menu-item-link-39412">California News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39413"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="6" id="menu-item-link-39413">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39409"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="7" id="menu-item-link-39409">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132928"><a href="https://www.kusi.com/local-san-diego-news/entertainment/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="8" id="menu-item-link-132928">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39410"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="9" id="menu-item-link-39410">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90714"><a href="https://www.kusi.com/category/trending/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="10" id="menu-item-link-90714">Trending</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.kusi.com/weather/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="11" id="menu-item-link-59">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39778"><a href="https://www.kusi.com/sports/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="12" id="menu-item-link-39778">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-575792"><a href="https://www.kusi.com/spring2021voting/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="13" id="menu-item-link-575792">Vote for the Prep Pigskin Report Spring 2021 Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39416"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="14" id="menu-item-link-39416">Prep Pigskin Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448271"><a href="https://www.kusi.com/ppr-store/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="15" id="menu-item-link-448271">PPR Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39564"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="16" id="menu-item-link-39564">All Sports Report</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39257"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="17" id="menu-item-link-39257">Good Morning San Diego</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502303"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="18" id="menu-item-link-502303">Good Evening San Diego</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57"><a href="https://www.kusi.com/only-on-kusi/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="19" id="menu-item-link-57">Only On KUSI</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502300"><a href="https://www.kusi.com/only-on-kusi/good-evening-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="20" id="menu-item-link-502300">Good Evening San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130603"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="21" id="menu-item-link-130603">It Ain&#8217;t Right</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39385"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="22" id="menu-item-link-39385">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60651"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="23" id="menu-item-link-60651">San Diego People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39255"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="24" id="menu-item-link-39255">Dave&#8217;s World Of Wonder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="25" id="menu-item-link-39292">Links Mentioned On KUSI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78540"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="26" id="menu-item-link-78540">Community Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.kusi.com/community-calendar/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="27" id="menu-item-link-76532">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395476"><a href="https://www.kusi.com/on-the-air-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="28" id="menu-item-link-395476">On the Air San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="29" id="menu-item-link-39293">Healthy Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39256"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="30" id="menu-item-link-39256">Family Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91734"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="31" id="menu-item-link-91734">Good Business San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39384"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="32" id="menu-item-link-39384">Meet the Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455833"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="33" id="menu-item-link-455833">State Farm</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382174"><a href="https://www.kusi.com/gethired/" data-menu-title="primary-menu" data-menu-count="34" data-menu-index="34" id="menu-item-link-382174">GetHired!</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="tagline" id="header-content-0">
								<div class="wrap">
									<div class="top-row">San Diego's More Local News Station</div>
<div class="bottom-row">A Mckinnon Broadcasting Company</div>								</div>
							</div>
																				<div class="" id="header-content-1">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid alert-banner-container"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-2","ad_placement":"banner","ad_name":"ad-manager-82494-2","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-2" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82494-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82494-2"];
				var definedad = googletag.defineSlot("/132916964/kusi.com/news/california-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-582367" class="cf post-582367 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-politics post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="582367"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">&#8216;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8217; Tom Del Beccaro says</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">May 9, 2021</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.kusi.com/author/kusinewsroom/">KUSI Newsroom</a><span class="author-sep">, </span>
																		</div>
				    <div class="entry-meta post-date" id="gtx_custom_author_data_posted">Posted: <time class="updated entry-time" itemprop="datePublished">May 9, 2021</time></div>
                    <p class="entry-meta entry-author multiple-bylines gtx-custom-author-data">
            <span class="by"></span>
            <a href='https://www.kusi.com/author/kusinewsroom/'>KUSI Newsroom</a>        </p>
        		</div>
			<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/kusi.com/news/california-news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1620588130&cust_params=category=California%20News%2CHomepage%20Articles%2CPolitics&video_position=1&url=https%3A%2F%2Fwww.kusi.com%2Fso-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says%2F&post=582367"
				}			}
		};
	</script>
	<script src="https://player.field59.com/v4/vp/KUSI/38042550cfe2c874cb2800f408df14627e56376d"></script>
<p>SACRAMENTO (KUSI) &#8211;  Tom Del Beccaro, Chairman of Rescue California and <a href="http://carevival.com/">CaRevival.com</a>, joined KUSI&#8217;s Jason Austell on Good Morning San Diego to discuss updates on California&#8217;s effort to hold a gubernatorial recall election.</p>
<p>Del Beccaro cited a new poll which showed Californians at 45-50% for and against recalling Gov. Newsom.</p>
<p>&#8220;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8221; Del Beccaro added.</p><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82498"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":82498,"ad_container":"div-ad-manager-82498","ad_placement":"in-article","ad_name":"ad-manager-82498","position":"in_article","article_position":1,"out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-82498" data-ad-id="82498">
				<div id="wrapper-div-ad-manager-82498" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82498" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82498"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82498"];
				var definedad = googletag.defineSlot("/132916964/kusi.com/news/california-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
<p>When Austell asked Del Beccaro on whether the election would happen or not, Del Beccaro responded, &#8220;Oh yeah! The election is definitely going to happen, it&#8217;s just a question whether it&#8217;s October or November.&#8221;</p>
<p>The final numbers of verified signatures should come this week, Del Beccaro said.</p>
<p>While only several candidates have been widely publicized, there will most likely be at least 75 candidates, Del Beccaro said.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/california-news/" rel="category tag">California News</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.kusi.com/category/politics/" rel="category tag">Politics</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/&amp;text=%E2%80%98So%20if%20I%E2%80%99m%20Gavin%20Newsom%2C%20I%E2%80%99m%20nervous%2C%E2%80%99%20Tom%20Del%20Beccaro%20says%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="twitter-timeline" href="https://twitter.com/KUSINews?ref_src=twsrc%5Etfw" data-height="700" data-theme="dark">Tweets by KUSINews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-7"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"82495","ad_container":"div-ad-manager-82495-7","ad_placement":"rectangle","ad_name":"ad-manager-82495-7","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-7" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-7" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-7" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-7"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250],[300,600]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-7"];
				var definedad = googletag.defineSlot("/132916964/kusi.com/news/california-news", [[300,250],[300,600]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-42 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-42 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-80-42" 
			class="content-list-wrapper  most-popular-module  clt-42 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="42">

							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-579951" class="cf post-579951 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-kusi category-san-diego-news category-traffic-accidents post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="579951"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/breaking-vessel-capsizes-off-coast-of-cabrillo-national-monument-leaves-two-dead/" target="_self" rel="bookmark" title="BREAKING: Vessel capsizes off coast of Cabrillo National Monument, leaves two dead" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="579951" data-mp-destination-title="BREAKING: Vessel capsizes off coast of Cabrillo National Monument, leaves two dead"  >BREAKING: Vessel capsizes off coast of Cabrillo National Monument, leaves two dead</a></h3></div></div></article><article id="post-582039" class="cf post-582039 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home category-homepage-top-story-rotator category-san-diego-news category-national-international-news category-trending post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582039"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/actress-tawny-kitaen-dies-at-59-starred-in-mtv-videos-bachelor-party/" target="_self" rel="bookmark" title="Actress Tawny Kitaen dies at 59; starred in MTV videos, &#8216;Bachelor Party&#8217;" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="582039" data-mp-destination-title="Actress Tawny Kitaen dies at 59; starred in MTV videos, &#8216;Bachelor Party&#8217;"  >Actress Tawny Kitaen dies at 59; starred in MTV videos, 'Bachelor Party'</a></h3></div></div></article><article id="post-579818" class="cf post-579818 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-kusi category-national-international-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="579818"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/biden-proposal-would-close-real-estate-tax-loophole/" target="_self" rel="bookmark" title="Biden proposal would close real-estate tax loophole" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="579818" data-mp-destination-title="Biden proposal would close real-estate tax loophole"  >Biden proposal would close real-estate tax loophole</a></h3></div></div></article><article id="post-581350" class="cf post-581350 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-health category-home category-homepage-top-story-rotator category-san-diego-news category-politics tag-coronavirus tag-nathan-fletcher post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="581350"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-county-wont-make-it-to-yellow-tier-until-after-june-15/" target="_self" rel="bookmark" title="San Diego County won&#8217;t make it to &#8216;Yellow Tier&#8217; until after June 15" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="581350" data-mp-destination-title="San Diego County won&#8217;t make it to &#8216;Yellow Tier&#8217; until after June 15"  >San Diego County won't make it to 'Yellow Tier' until after June 15</a></h3></div></div></article><article id="post-581473" class="cf post-581473 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-homepage-top-story-rotator category-san-diego-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="581473"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/shortage-in-restaurant-workers-across-san-diego-county/" target="_self" rel="bookmark" title="Shortage in restaurant workers across San Diego County" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="581473" data-mp-destination-title="Shortage in restaurant workers across San Diego County"  >Shortage in restaurant workers across San Diego County</a></h3></div></div></article><article id="post-578996" class="cf post-578996 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-coronavirus category-health category-home tag-coronavirus tag-nathan-fletcher post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="578996"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/san-diego-county-will-not-enforce-cdcs-new-mask-guidance/" target="_self" rel="bookmark" title="San Diego County will not enforce CDC&#8217;s new mask guidance" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="578996" data-mp-destination-title="San Diego County will not enforce CDC&#8217;s new mask guidance"  >San Diego County will not enforce CDC's new mask guidance</a></h3></div></div></article></div>											</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-242 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-242 .thumb-wrap {
	width: 18%;
	margin: 0 20px 0 0;
}
}

.clt-242 .thumb-wrap {
	display: block;float: left;}

	.clt-242 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-38516-242" 
			class="content-list-wrapper   clt-242 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="242">

							<h2>Only On KUSI</h2>
						
			<div class="loop-wrapper articles"><article id="post-582408" class="cf post-582408 post type-post status-publish format-standard has-post-thumbnail hentry category-daves-world-of-wonder category-entertainment category-home post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582408"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/world-of-wonder-history-of-mothers-day/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582408" data-mp-destination-title="World of Wonder: History of Mother&#8217;s Day"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-1024x574.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-1024x574.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-300x168.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-768x431.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-200x112.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day.png 1278w" 													
												alt="Mothers Day"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/daves-world-of-wonder/">Dave's World Of Wonder</a><span class="comma">,</span> <a href="https://www.kusi.com/category/entertainment/">Entertainment</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/world-of-wonder-history-of-mothers-day/" target="_self" rel="bookmark" title="World of Wonder: History of Mother&#8217;s Day" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582408" data-mp-destination-title="World of Wonder: History of Mother&#8217;s Day"  >World of Wonder: History of Mother's Day</a></h3></div></div></article><article id="post-582262" class="cf post-582262 post type-post status-publish format-standard has-post-thumbnail hentry category-daves-world-of-wonder category-entertainment category-home post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582262"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/world-of-wonder-monarch-butterflies/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582262" data-mp-destination-title="World of Wonder: Monarch butterflies"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/t/y/004ad1a17ae95e4618c75b114be08d8cbc069576.jpg 1280w" 													
												alt="World Of Wonder: Monarch Butterflies"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/daves-world-of-wonder/">Dave's World Of Wonder</a><span class="comma">,</span> <a href="https://www.kusi.com/category/entertainment/">Entertainment</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/world-of-wonder-monarch-butterflies/" target="_self" rel="bookmark" title="World of Wonder: Monarch butterflies" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582262" data-mp-destination-title="World of Wonder: Monarch butterflies"  >World of Wonder: Monarch butterflies</a></h3></div></div></article><article id="post-582227" class="cf post-582227 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-mater-dei-hs tag-otay-ranch-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582227"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/softball-mater-dei-1-otay-ranch-0/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582227" data-mp-destination-title="5/7/21 Softball: Mater Dei 1, Otay Ranch 0"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/x/j/mater-dei-web-pic.jpg 1280w" 													
												alt="Mater Dei Web Pic"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/softball-mater-dei-1-otay-ranch-0/" target="_self" rel="bookmark" title="5/7/21 Softball: Mater Dei 1, Otay Ranch 0" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582227" data-mp-destination-title="5/7/21 Softball: Mater Dei 1, Otay Ranch 0"  >5/7/21 Softball: Mater Dei 1, Otay Ranch 0</a></h3></div></div></article><article id="post-582215" class="cf post-582215 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-sage-creek-hs tag-torrey-pines-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582215"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/baseball-torrey-pines-7-sage-creek-2/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582215" data-mp-destination-title="5/7/21 Baseball: Torrey Pines 7, Sage Creek 2"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/v/c/base-torrey-pines-vs-sage-creek-vo-kusi4b84-146mxf00-00-19-48still001.jpg 1280w" 													
												alt="Base Torrey Pines Vs Sage Creek Vo Kusi4b84 146mxf00 00 19 48still001"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/baseball-torrey-pines-7-sage-creek-2/" target="_self" rel="bookmark" title="5/7/21 Baseball: Torrey Pines 7, Sage Creek 2" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582215" data-mp-destination-title="5/7/21 Baseball: Torrey Pines 7, Sage Creek 2"  >5/7/21 Baseball: Torrey Pines 7, Sage Creek 2</a></h3></div></div></article><article id="post-582178" class="cf post-582178 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-francis-parker-hs tag-the-bishops-school post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582178"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/baseball-francis-parker-8-bishops-0/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582178" data-mp-destination-title="5/7/21 Baseball: Francis Parker 8, Bishop&#8217;s 0"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/l/z/base-bishop-s-vs-parker-vo-kusi4b73-146mxf00-00-00-00still001.jpg 1280w" 													
												alt="Base Bishop S Vs Parker Vo Kusi4b73 146mxf00 00 00 00still001"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/baseball-francis-parker-8-bishops-0/" target="_self" rel="bookmark" title="5/7/21 Baseball: Francis Parker 8, Bishop&#8217;s 0" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582178" data-mp-destination-title="5/7/21 Baseball: Francis Parker 8, Bishop&#8217;s 0"  >5/7/21 Baseball: Francis Parker 8, Bishop's 0</a></h3></div></div></article><article id="post-582161" class="cf post-582161 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-mira-mesa-hs tag-patrick-henry-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="582161"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/baseball-patrick-henry-5-mira-mesa-4/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582161" data-mp-destination-title="5/7/21 Baseball: Patrick Henry 5, Mira Mesa 4"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/i/b/patrick-henry-web-pic.jpg 1280w" 													
												alt="Patrick Henry Web Pic"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/baseball-patrick-henry-5-mira-mesa-4/" target="_self" rel="bookmark" title="5/7/21 Baseball: Patrick Henry 5, Mira Mesa 4" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="582161" data-mp-destination-title="5/7/21 Baseball: Patrick Henry 5, Mira Mesa 4"  >5/7/21 Baseball: Patrick Henry 5, Mira Mesa 4</a></h3></div></div></article><article id="post-581740" class="cf post-581740 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-good-morning-san-diego post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="581740"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/dixiepops-prepares-for-mothers-day-offering-homemade-desserts/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="581740" data-mp-destination-title="DixiePops prepares for Mother&#8217;s Day offering homemade desserts"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-1024x643.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-1024x643.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-300x188.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-768x482.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-72x45.png 72w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-200x126.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom-573x360.png 573w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/s/n/f1e580183a3e24e6511ca254c452ca6331a45c21_Screen_Shot_2021_05_07_at_3_09_33_PM_custom.png 1268w" 													
												alt="Dixiepops Offers Homemade Desserts, Perfect For Mother&#039;s Day"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/entertainment/">Entertainment</a><span class="comma">,</span> <a href="https://www.kusi.com/category/good-morning-san-diego/">Good Morning San Diego</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/dixiepops-prepares-for-mothers-day-offering-homemade-desserts/" target="_self" rel="bookmark" title="DixiePops prepares for Mother&#8217;s Day offering homemade desserts" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="581740" data-mp-destination-title="DixiePops prepares for Mother&#8217;s Day offering homemade desserts"  >DixiePops prepares for Mother's Day offering homemade desserts</a></h3></div></div></article><article id="post-581704" class="cf post-581704 post type-post status-publish format-standard has-post-thumbnail hentry category-all-sports-report category-sports tag-crawford-hs tag-madison-hs post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="581704"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.kusi.com/girls-basketball-madison-44-crawford-32/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="581704" data-mp-destination-title="Girls Basketball: Madison 44, Crawford 32"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-80x45.jpg 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/d/u/crawford-web-pic.jpg 1280w" 													
												alt="Crawford Web Pic"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><div class="categories-list"><a href="https://www.kusi.com/category/all-sports-report/">All Sports Report</a><span class="comma">,</span> <a href="https://www.kusi.com/category/sports/">Sports</a></div><h3 class="h3 entry-title"><a href="https://www.kusi.com/girls-basketball-madison-44-crawford-32/" target="_self" rel="bookmark" title="Girls Basketball: Madison 44, Crawford 32" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Only On KUSI" data-mp-destination-post-ID="581704" data-mp-destination-title="Girls Basketball: Madison 44, Crawford 32"  >Girls Basketball: Madison 44, Crawford 32</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-82495-8"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"82495","ad_container":"div-ad-manager-82495-8","ad_placement":"rectangle","ad_name":"ad-manager-82495-8","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82495-8" data-ad-id="82495">
				<div id="wrapper-div-ad-manager-82495-8" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82495-8" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82495-8"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250],[300,600]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82495-8"];
				var definedad = googletag.defineSlot("/132916964/kusi.com/news/california-news", [[300,250],[300,600]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></p>
</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="article-footer wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-82494-4"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"82494","ad_container":"div-ad-manager-82494-4","ad_placement":"banner","ad_name":"ad-manager-82494-4","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-82494-4" data-ad-id="82494">
				<div id="wrapper-div-ad-manager-82494-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-82494-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-82494-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-82494-4"];
				var definedad = googletag.defineSlot("/132916964/kusi.com/news/california-news", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">

.clt-200253 .thumb-wrap {
	display: block;float: none;}

	.clt-200253 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--200253" 
			class="content-list-wrapper   clt-200253 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="200253">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-582311" class="cf post-582311 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-politics post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582311"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/john-dadian-on-caitlyn-jenners-chances-of-becoming-california-governor/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="582311" data-mp-destination-title="John Dadian on Caitlyn Jenner&#8217;s chances of becoming California governor"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner.png 852w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-300x171.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-768x439.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-200x114.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-630x360.png 630w" 													
												alt="Caitlyn Jenner"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/john-dadian-on-caitlyn-jenners-chances-of-becoming-california-governor/" target="_self" rel="bookmark" title="John Dadian on Caitlyn Jenner&#8217;s chances of becoming California governor" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="582311" data-mp-destination-title="John Dadian on Caitlyn Jenner&#8217;s chances of becoming California governor"  >John Dadian on Caitlyn Jenner's chances of becoming California governor</a></h3></div></div></article><article id="post-581985" class="cf post-581985 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-politics post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="581985"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/mark-larson-on-caitlyn-jenner-running-for-governor-of-california/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="581985" data-mp-destination-title="Mark Larson on Caitlyn Jenner running for governor of California"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-1024x585.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-1024x585.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-300x171.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-768x439.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-200x114.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner-630x360.png 630w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/n/p/mark-larson-on-caitlyn-jenner.png 1264w" 													
												alt="Mark Larson On Caitlyn Jenner"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/mark-larson-on-caitlyn-jenner-running-for-governor-of-california/" target="_self" rel="bookmark" title="Mark Larson on Caitlyn Jenner running for governor of California" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="581985" data-mp-destination-title="Mark Larson on Caitlyn Jenner running for governor of California"  >Mark Larson on Caitlyn Jenner running for governor of California</a></h3></div></div></article><article id="post-581785" class="cf post-581785 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-entertainment category-home category-national-international-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="581785"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/vans-shoe-company-co-founder-dead-at-90/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="581785" data-mp-destination-title="Vans Shoe Company co-founder dead at 90"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-1024x799.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-1024x799.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-300x234.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-768x600.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-58x45.jpg 58w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-1536x1199.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-2048x1599.jpg 2048w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-200x156.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/y/f/ap21127804436144-461x360.jpg 461w" 													
												alt="Obit Vans Founder"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/vans-shoe-company-co-founder-dead-at-90/" target="_self" rel="bookmark" title="Vans Shoe Company co-founder dead at 90" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="581785" data-mp-destination-title="Vans Shoe Company co-founder dead at 90"  >Vans Shoe Company co-founder dead at 90</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">

.clt-213 .thumb-wrap {
	display: block;float: none;}

	.clt-213 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-38-213" 
			class="content-list-wrapper   clt-213 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="213">

							<h2>Top Stories</h2>
																			<div class="grid-wrapper col-span-4" data-col-num="4" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-582408" class="cf post-582408 post type-post status-publish format-standard has-post-thumbnail hentry category-daves-world-of-wonder category-entertainment category-home post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582408"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/world-of-wonder-history-of-mothers-day/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582408" data-mp-destination-title="World of Wonder: History of Mother&#8217;s Day"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-1024x574.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-1024x574.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-300x168.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-768x431.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-200x112.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day-640x360.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/n/mothers-day.png 1278w" 													
												alt="Mothers Day"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/world-of-wonder-history-of-mothers-day/" target="_self" rel="bookmark" title="World of Wonder: History of Mother&#8217;s Day" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582408" data-mp-destination-title="World of Wonder: History of Mother&#8217;s Day"  >World of Wonder: History of Mother's Day</a></h3></div></div></article><article id="post-582392" class="cf post-582392 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home category-san-diego-news category-trending post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582392"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/sweet-puppy-boy-roy-is-ready-for-adoption/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582392" data-mp-destination-title="Sweet puppy boy Roy is ready for adoption"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-1024x586.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-1024x586.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-300x172.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-768x440.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-200x114.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2-629x360.png 629w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/h/y/roy-the-puppy-2.png 1251w" 													
												alt="Roy The Puppy 2"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/sweet-puppy-boy-roy-is-ready-for-adoption/" target="_self" rel="bookmark" title="Sweet puppy boy Roy is ready for adoption" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582392" data-mp-destination-title="Sweet puppy boy Roy is ready for adoption"  >Sweet puppy boy Roy is ready for adoption</a></h3></div></div></article><article id="post-582367" class="cf post-582367 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-politics post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582367"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582367" data-mp-destination-title="&#8216;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8217; Tom Del Beccaro says"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-1024x578.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-1024x578.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-768x434.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4-638x360.png 638w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/b/a/tom-del-beccaro-4.png 1261w" 													
												alt="Tom Del Beccaro 4"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/so-if-im-gavin-newsom-im-nervous-tom-del-beccaro-says/" target="_self" rel="bookmark" title="&#8216;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8217; Tom Del Beccaro says" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582367" data-mp-destination-title="&#8216;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8217; Tom Del Beccaro says"  >'So if I'm Gavin Newsom, I'm nervous,' Tom Del Beccaro says</a></h3></div></div></article><article id="post-582348" class="cf post-582348 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-kusi category-san-diego-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582348"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/hearings-on-merle-wakefields-proposed-location-scheduled-for-moday/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582348" data-mp-destination-title="Hearings on Merle Wakefield&#8217;s proposed location scheduled for Moday"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-1024x572.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-1024x572.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-300x168.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-768x429.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-200x112.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps-640x358.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/04/z/x/svps.png 1276w" 													
												alt="Svps"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/hearings-on-merle-wakefields-proposed-location-scheduled-for-moday/" target="_self" rel="bookmark" title="Hearings on Merle Wakefield&#8217;s proposed location scheduled for Moday" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582348" data-mp-destination-title="Hearings on Merle Wakefield&#8217;s proposed location scheduled for Moday"  >Hearings on Merle Wakefield's proposed location scheduled for Moday</a></h3></div></div></article><article id="post-582331" class="cf post-582331 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-home category-san-diego-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582331"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/michael-curran-discusses-san-diego-restaurant-employee-shortages/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582331" data-mp-destination-title="Michael Curran discusses San Diego restaurant employee shortages"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-1024x572.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-1024x572.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-300x167.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-768x429.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-200x112.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant-640x357.png 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/g/restaurant.png 1281w" 													
												alt="Restaurant"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/michael-curran-discusses-san-diego-restaurant-employee-shortages/" target="_self" rel="bookmark" title="Michael Curran discusses San Diego restaurant employee shortages" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582331" data-mp-destination-title="Michael Curran discusses San Diego restaurant employee shortages"  >Michael Curran discusses San Diego restaurant employee shortages</a></h3></div></div></article><article id="post-582311" class="cf post-582311 post type-post status-publish format-standard has-post-thumbnail hentry category-california-news category-home category-politics post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582311"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/john-dadian-on-caitlyn-jenners-chances-of-becoming-california-governor/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582311" data-mp-destination-title="John Dadian on Caitlyn Jenner&#8217;s chances of becoming California governor"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner.png 852w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-300x171.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-768x439.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-200x114.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/o/b/caitlyn-jenner-630x360.png 630w" 													
												alt="Caitlyn Jenner"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/john-dadian-on-caitlyn-jenners-chances-of-becoming-california-governor/" target="_self" rel="bookmark" title="John Dadian on Caitlyn Jenner&#8217;s chances of becoming California governor" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582311" data-mp-destination-title="John Dadian on Caitlyn Jenner&#8217;s chances of becoming California governor"  >John Dadian on Caitlyn Jenner's chances of becoming California governor</a></h3></div></div></article><article id="post-582277" class="cf post-582277 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-home category-san-diego-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582277"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/stay-clean-and-sober-virtually-through-mylifelink-community-app/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582277" data-mp-destination-title="Stay clean and sober virtually through MyLifeLink community app"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-1024x579.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-1024x579.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-300x170.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-768x435.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-200x113.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld-636x360.png 636w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/r/e/matt-seefeld.png 1269w" 													
												alt="Matt Seefeld"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/stay-clean-and-sober-virtually-through-mylifelink-community-app/" target="_self" rel="bookmark" title="Stay clean and sober virtually through MyLifeLink community app" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582277" data-mp-destination-title="Stay clean and sober virtually through MyLifeLink community app"  >Stay clean and sober virtually through MyLifeLink community app</a></h3></div></div></article><article id="post-582270" class="cf post-582270 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-home category-san-diego-news category-trending post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="582270"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.kusi.com/clark-bartrams-five-healthy-lifestyle-principles-for-folks-over-50/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582270" data-mp-destination-title="Clark Bartram&#8217;s five healthy lifestyle principles for folks over 50"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-1024x583.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-1024x583.png 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-300x171.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-768x437.png 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-80x45.png 80w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-200x114.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2-632x360.png 632w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/uploads/2021/05/q/v/clark-bartram-2.png 1261w" 													
												alt="Clark Bartram 2"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.kusi.com/clark-bartrams-five-healthy-lifestyle-principles-for-folks-over-50/" target="_self" rel="bookmark" title="Clark Bartram&#8217;s five healthy lifestyle principles for folks over 50" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="582270" data-mp-destination-title="Clark Bartram&#8217;s five healthy lifestyle principles for folks over 50"  >Clark Bartram's five healthy lifestyle principles for folks over 50</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-3 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">KUSI</h4><div class="menu-about-kusi-container"><ul id="menu-about-kusi" class="menu"><li id="menu-item-38594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38594"><a href="https://www.kusi.com/about-us/advertising-opportunities/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="1" id="menu-item-link-38594">Advertising Opportunities</a></li>
<li id="menu-item-39494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39494"><a href="https://www.kusi.com/community-calendar/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="2" id="menu-item-link-39494">Community Calendar</a></li>
<li id="menu-item-38598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38598"><a href="https://www.kusi.com/about-us/contests/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="3" id="menu-item-link-38598">Contests</a></li>
<li id="menu-item-38601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38601"><a href="https://www.kusi.com/about-us/contact-us/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="4" id="menu-item-link-38601">Contact Us</a></li>
<li id="menu-item-38595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38595"><a href="https://www.kusi.com/about-us/current-job-opportunities/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="5" id="menu-item-link-38595">Current Job Opportunities</a></li>
<li id="menu-item-38593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38593"><a href="https://www.kusi.com/about-us/kusi-causes/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="6" id="menu-item-link-38593">KUSI Causes</a></li>
<li id="menu-item-38600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38600"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="7" id="menu-item-link-38600">Links Mentioned On KUSI</a></li>
<li id="menu-item-38602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38602"><a href="https://www.kusi.com/about-us/meet-the-team/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="8" id="menu-item-link-38602">Meet the Team</a></li>
<li id="menu-item-38596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38596"><a href="https://www.kusi.com/about-us/program-guide/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="9" id="menu-item-link-38596">Program Guide</a></li>
<li id="menu-item-39833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39833"><a href="https://www.kusi.com/about-us/submit-a-news-photo/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="10" id="menu-item-link-39833">Submit a News Photo</a></li>
<li id="menu-item-39335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39335"><a href="https://www.kusi.com/about-us/eeo/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="11" id="menu-item-link-39335">EEO</a></li>
<li id="menu-item-39338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39338"><a href="https://www.kusi.com/about-us/childrens-programming/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="12" id="menu-item-link-39338">Children&#8217;s Programming</a></li>
<li id="menu-item-460804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460804"><a href="https://www.kusi.com/only-on-kusi/kusi-public-file/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="13" id="menu-item-link-460804">KUSI Public File</a></li>
<li id="menu-item-502454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502454"><a href="https://www.kusi.com/fcc-applications/" data-menu-title="about-kusi" data-menu-count="14" data-menu-index="14" id="menu-item-link-502454">FCC Applications</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer2">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-38609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38609"><a href="https://www.kusi.com/local-san-diego-news/" data-menu-title="news" data-menu-count="7" data-menu-index="1" id="menu-item-link-38609">Local News</a></li>
<li id="menu-item-38727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38727"><a href="https://www.kusi.com/local-san-diego-news/health/" data-menu-title="news" data-menu-count="7" data-menu-index="2" id="menu-item-link-38727">Health</a></li>
<li id="menu-item-38726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38726"><a href="https://www.kusi.com/local-san-diego-news/politics/" data-menu-title="news" data-menu-count="7" data-menu-index="3" id="menu-item-link-38726">Politics</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38443"><a href="https://www.kusi.com/local-san-diego-news/traffic-accidents/" data-menu-title="news" data-menu-count="7" data-menu-index="4" id="menu-item-link-38443">Traffic &#038; Accidents</a></li>
<li id="menu-item-38441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38441"><a href="https://www.kusi.com/local-san-diego-news/california-news/" data-menu-title="news" data-menu-count="7" data-menu-index="5" id="menu-item-link-38441">California News</a></li>
<li id="menu-item-38440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38440"><a href="https://www.kusi.com/local-san-diego-news/national-news/" data-menu-title="news" data-menu-count="7" data-menu-index="6" id="menu-item-link-38440">National News</a></li>
<li id="menu-item-38728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38728"><a href="https://www.kusi.com/local-san-diego-news/wildfires/" data-menu-title="news" data-menu-count="7" data-menu-index="7" id="menu-item-link-38728">Wildfires</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-38658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38658"><a href="https://www.kusi.com/weather/" data-menu-title="weather" data-menu-count="1" data-menu-index="1" id="menu-item-link-38658">Forecast</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sports</h4><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-38610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38610"><a href="https://www.kusi.com/sports/all-sports-report/" data-menu-title="sports" data-menu-count="2" data-menu-index="1" id="menu-item-link-38610">All Sports Report</a></li>
<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="https://www.kusi.com/sports/highschool-football-prep-pigskin-report/" data-menu-title="sports" data-menu-count="2" data-menu-index="2" id="menu-item-link-38929">Prep Pigskin Report</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-3 footer4">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Only On KUSI</h4><div class="menu-only-on-kusi-container"><ul id="menu-only-on-kusi" class="menu"><li id="menu-item-39288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39288"><a href="https://www.kusi.com/only-on-kusi/livestream/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="1" id="menu-item-link-39288">Livestream</a></li>
<li id="menu-item-38566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38566"><a href="https://www.kusi.com/only-on-kusi/community-heroes/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="2" id="menu-item-link-38566">Community Heroes</a></li>
<li id="menu-item-38565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38565"><a href="https://www.kusi.com/only-on-kusi/daves-world-wonder/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="3" id="menu-item-link-38565">Dave&#8217;s World Of Wonder</a></li>
<li id="menu-item-38564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38564"><a href="https://www.kusi.com/only-on-kusi/family-business/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="4" id="menu-item-link-38564">Family Business</a></li>
<li id="menu-item-38563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38563"><a href="https://www.kusi.com/only-on-kusi/good-morning-san-diego/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="5" id="menu-item-link-38563">Good Morning San Diego</a></li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38562"><a href="https://www.kusi.com/only-on-kusi/healthy-living/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="6" id="menu-item-link-38562">Healthy Living</a></li>
<li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39289"><a href="https://www.kusi.com/only-on-kusi/links-mentioned-kusi/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="7" id="menu-item-link-39289">Links Mentioned On KUSI</a></li>
<li id="menu-item-39745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39745"><a href="https://www.kusi.com/only-on-kusi/lucky13/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="8" id="menu-item-link-39745">Lucky13</a></li>
<li id="menu-item-38731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38731"><a href="https://www.kusi.com/only-on-kusi/good-business-san-diego/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="9" id="menu-item-link-38731">Good Business San Diego</a></li>
<li id="menu-item-38561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38561"><a href="https://www.kusi.com/only-on-kusi/san-diego-people/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="10" id="menu-item-link-38561">San Diego People</a></li>
<li id="menu-item-38560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38560"><a href="https://www.kusi.com/local-san-diego-news/turko-files/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="11" id="menu-item-link-38560">It Ain’t Right</a></li>
<li id="menu-item-455757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455757"><a href="https://www.kusi.com/state-farm-assists-fire-rescue-frontliners/" data-menu-title="only-on-kusi" data-menu-count="12" data-menu-index="12" id="menu-item-link-455757">State Farm</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 McKinnon Broadcasting.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																				<div class="privacy-policy" id="footer-content-1">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-17777629-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '582367');  // Post ID
				ga('set', 'dimension2', '&#8216;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8217; Tom Del Beccaro says');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-77', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '582367');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', '&#8216;So if I&#8217;m Gavin Newsom, I&#8217;m nervous,&#8217; Tom Del Beccaro says');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.kusi.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"581831","link":"https:\/\/www.kusi.com\/?p=581831&alert=581840","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.kusi.com\/content\/uploads\/2021\/02\/screen-shot-2021-02-05-at-41637-pm-125x125.png","created":"1620437361","modified":"1620437361","web_banner":{"expiration":"1620451760","message":"Chula Vista police issue search warrant at the home of missing woman Maya Millete"},"web_list":{"expiration":"1620451760","message":"Chula Vista police issue search warrant at the home of missing woman Maya Millete"}}],"alert_order":[0]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.kusi.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
